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CS12140 Machinery Health Analyzer

1.1

1.2

1.3

CSI 2140 Machinery Health Analyzer

Topics covered in this chapter:

e (SI2140 Machinery Health Analyzer overview
e User Guide overview

. User Guide conventions

*  Precautions and general maintenance

. Technical support

CSI 2140 Machinery Health Analyzer overview

The CSI 2140 Machinery Health Analyzer is a portable vibration analyzer that lets you
quickly and easily collect data from rotating equipment in process plants, do an on-site
analysis of the machine, and export results to the AMS Suite: Machinery Health Manager
software for storage and further analysis. You can also collect data using PeakVue™
technology. The analyzer supports up to four-channels to make collecting data faster and
more efficient.

You can add additional programs to the analyzer to further expand your analysis and
troubleshooting capabilities. Add the Advanced Analyze, Balance, ODS/Modal, and Advanced
Transient programs at any time.

User Guide overview

The CSI 2140 Machinery Health Analyzer User Guide is written for Vibration Analysts,
Reliability Data Collection Technicians, and Reliability Engineers who monitor rotating
machines in a process plant environment.

The User Guide describes how to set up the analyzer, take route and job-based
measurements, review the data, and transfer the data to AMS Machinery Manager for
storage and analysis. The User Guide is written for the single-channel, dual-channel, and
four-channel versions of the CSI 2140. Any differences are noted.

User Guide conventions

The following conventions are used throughout this User Guide.

Note
A note paragraph contains special comments or instructions.
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A CAUTION!

A caution paragraph alerts you to actions that may have a major impact on the equipment or
stored data.

A WARNING!

A warning paragraph alerts you to actions that may have extremely serious consequences for
equipment and/or personnel.

Precautions and general maintenance

Any maintenance, repair, or replacement of components not listed below must be
performed by specially trained personnel at Emerson authorized service centers. Any
damage to the product caused by misuse, abuse, neglect, carelessness or modifications
performed by anyone other than Emerson may void the warranty.

Following the precautions listed below, you can perform common maintenance
procedures on the CSI 2140 and its accessories.

A WARNING!

. An electrostatic discharge is possible when you clean the equipment exterior. When
cleaning the equipment exterior, do not use any abrasive or corrosive chemicals or
materials. Do not use petroleum distillates and ketone solvents, for example, acetone,
gasoline and kerosene. Use a dry, lint-free towel or cloth dampened with a mild soap
and water solution. Clean the analyzer only in a non-hazardous area.

. Charge, remove, and replace the battery pack only in a non-hazardous area.

. Use only Emerson's battery packs with the CSI 2140. The analyzer will not function if a
non-Emerson battery pack is used. Lithium-lon batteries have very specific charging
requirements. Emerson-supplied power supplies and chargers are designed to work
with Emerson's Lithium-lon battery pack. Using battery packs other than Emerson's
approved battery packs could not only void the warranty, but could also be hazardous.

Precautions

. To prevent permanent damage to the touchscreen on the CSI 2140, never use sharp
objects or excessive pressure with your fingers or stylus. Lightly tap the screen.

. Use only Emerson's power supplies and chargers approved for use with the CSI 2140
and Emerson's battery packs. Using any power supplies and chargers other than
Emerson's approved power supplies and battery packs could not only void the
warranty, but will also most likely damage the analyzer or the battery pack.

. Do not change or remove the battery pack in the CSI 2140 with the power supply
connected to the analyzer. The CSI 2140 or battery pack may be damaged.

. Do not use Emerson's battery packs, power supplies, and chargers with any product
other than their corresponding Emerson product.
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. When charging the CSI 2140 with the battery pack or the battery pack by itself,
ensure the ambient temperature where the analyzer is located is 50° F to 95° F (10° C
to 35° C).

. When operating the CSI 2140 with the battery pack, ensure the ambient
temperature where the analyzer is being used is -4° F to 122°F (-20° C to 50° C).

Prevent battery degradation

When storing the CSI 2140 with the battery pack or storing the battery pack by itself fora
prolonged period of time:

. Ensure the ambient temperature where the battery pack is located is -4° F to 95° F
(-20° Cto 35° C). Due to the chemical composition of Lithium-lon battery
technology, over time there will be some degradation that results in a reduced
charge capacity and performance. This degradation is unavoidable and irreversible.
Prolonged storage at temperatures outside this range, especially temperatures
above the high end, speeds up the degradation process.

. Ensure the battery capacity is approximately 40 percent and periodically recharge
the battery pack (to approximately 40 percent charge capacity) during storage to
ensure the battery does not drain to low levels.

. Disconnect the power supply from the CSI 2140 or the battery pack.
Prevent damage

To prevent damage to the analyzer:
. Do not connect a signal larger than 0 to 24 volts into the Accel input of the CSI 2140.

. Do not connect a signal larger than +/- 24 volts into the Volts | Tach input of the CSI
2140.

Technical support

If you have a problem, explain the exact nature of your problem. For example, what are the
error messages? (If possible, take a screen capture of the error message.) When do they
occur? Know what you were doing when the problem occurred. For example, what mode
were you in? What steps did you go through? Try to determine before you call whether the
problem is repeatable.

Hardware Technical Help

Please have the number of the current version of your firmware ready when you call. To
view the firmware version of the CSI 2140, select Home > ALT > F1 Version.

Software Technical Help

Please provide the software version numbers of your Microsoft® Windows operating
system and AMS Suite: Machinery Health Manager. In AMS Machinery Manager, select Help
> About.

Please be at your computer when you call. We can serve you better when we can work
through the problem together.
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Software Technical Support

Emerson provides technical support through the following for those with an active support

agreement:

. Telephone assistance and communication via the Internet.

. Mass updates that are released during that time.

. Interim updates upon request. Please contact Emerson Technical Support for more
information.

Contact us

For Emerson Technical Support and Customer Service Toll Free numbers, email addresses,
and hours of operation, please visit http://www.sureservice.com/TechnicalSupport.


http://www.sureservice.com/TechnicalSupport

Introduction to the analyzer

Introduction to the analyzer

Topics covered in this chapter:

*  Standard equipment

. Front view

. Using the stand

e Attach the shoulder strap

*  Battery pack

. Turn the analyzer on or off
. Home screen

e Backlight

. Touchscreen

. Menu navigation

. Settings

*  Memory card

*  Bluetooth

o Utilities

e  (leanthe analyzer

e (SI 2140 Four-Channel Input Adapter
e Multiple inputs

Standard equipment

Unpack the analyzer and compare the contents of the package to the list below. If you find
a discrepancy, contact your local sales representative immediately.

. Firmware media

. Micro USB cable to connect to AMS Machinery Manager

. Power supply to charge the battery pack

. Screen protector

. Shoulder strap

Note

The CSI 2140 does not support cables with 25-pin connectors or cables that connect to the Volts/
Tach input from previous CSl vibration analyzers.
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Front view

Figure 2-1: CSI 2140 front panel

~—TIommoN®>

—

Home key - Return to the Home screen from any program.

Reset key - Return to the main menu in a program.

Function keys - Display menu options.

Enter key - Select a menu or option.

Keypad backlight key - Turn on the backlight under the keys.

LCD backlight key - Set the backlight for the LCD touchscreen.

Help key - Display Help text for a key.

Power key -Turn the analyzer on or off, or put the analyzer in standby.

Battery LED - Display a green LED if the battery pack is charged, or an orange LED if the battery pack
is charging.

Status LED - Flash a blue LED each time you press a key or option. The LED is solid blue when the
analyzer is in standby.

Arrow keys - Move through menus.

ALT key - Display an alternate screen, if available.

Back key - Back up to the main menu in a program.
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2.3

Top view

Figure 2-2: Connectors

A B C

Power supply connector.
Ethernet port.

Micro USB port.

Wireless LED.
Bluetooth® LED.

moN o>

A CAUTION!

To prevent damage to the analyzer:
. Do not connect a signal larger than 0 to 24 volts into the Accel input of the CSI 2140.

. Do not connect a signal larger than +/- 24 volts into the Volts | Tach input of the CSI
2140.

Using the stand

1. To putthestandin the upright position, grab the stand and pull up until the stand
locks.

2.  Torelease the stand, place the analyzer face down, grab the base of the stand, and

gently pull.

The lock releases, and you can push the stand toward the analyzer.
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2.5

Figure 2-3: Release the stand

Attach the shoulder strap

1. Press and hold the button on the strap connector, and insert it into the connectors
on the sides of the analyzer or the CSI 2140 Four-Channel Input Adapter, if attached.

2.  Torelease the strap, press and hold the button on the connector and then pull.

Battery pack

A rechargeable Lithium-lon battery pack powers the analyzer. A typical charge should last
for more than 8 hours of continuous use. The analyzer displays a low-battery warning
when the remaining charge reaches a set level; the default is 15 percent. If the battery
pack fully discharges, you do not lose any data or settings.

You do not need to discharge or calibrate the battery pack. The hardware optimizes
battery pack performance. Contact technical support if you experience any problems or
forinstructions to replace the battery pack.

A WARNING!

Use only Emerson battery packs with the CSI 2140. The analyzer will not function if a non-
Emerson battery pack is used. Lithium-lon batteries have very specific charging requirements.
Emerson power supplies and chargers are designed to work with the Emerson Lithium-lon
battery pack. Using battery packs other than approved Emerson battery packs could not only
void the warranty, but could also be hazardous.
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2.5.1

2.5.2

Access the battery pack

The battery pack is located on the back of the analyzer. To access the battery, remove the
six screws that attach it to the analyzer.

Figure 2-4: Six battery pack screws

A WARNING!

Remove the battery pack only in a non-hazardous area.

Battery pack and power supply precautions

Understand and follow the precautions below before using the battery pack and power
supply.

. Do not use Emerson's battery packs, power supplies, and chargers with any product
other than their corresponding Emerson product.
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. Use only Emerson's power supplies and chargers approved for use with the CSI 2140
and Emerson's battery packs. Using any power supplies and chargers other than
Emerson's approved power supplies and battery packs could not only void the
warranty, but will also most likely damage the analyzer or the battery pack.

. Do not change or remove the battery pack in the CSI 2140 with the power supply
connected to the analyzer. The CSI 2140 or battery pack may be damaged.

. When charging the CSI 2140 with the battery pack or the battery pack by itself,
ensure the ambient temperature where the analyzer is located is 50° F to 95° F (10° C
to 35° C).

. When operating the CSI 2140 with the battery pack, ensure the ambient
temperature where the analyzer is being used is -4° F to 122° F (-20° C to 50° C).

A WARNING!

. Use only Emerson'’s battery packs with the CSI 2140. The analyzer will not function if a
non-Emerson battery pack is used. Lithium-lon batteries have very specific charging
requirements. Emerson-supplied power supplies and chargers are designed to work
with Emerson's Lithium-lon battery pack. Using battery packs other than Emerson's
approved battery packs could not only void the warranty, but could also be hazardous.

. Charge, remove, and replace the battery pack only in a non-hazardous area.

2.5.3 View the battery charge level

View the remaining charge level from the analyzer Home screen or from the LEDs on the
battery pack.

Procedure
Do one of the following:

e From the Home screen, view the remaining battery charge on the lower left side of the
screen.

e Press the button on the inside of the battery pack. Each LED indicates 20 percent
remaining charge.

10
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2.5.4

Figure 2-5: Check the remaining charge from the battery pack

Charge the battery pack

The analyzer is fully operational during charging. As a best practice, charge the battery
pack frequently. Emerson recommends you charge the battery pack the night before you
intend to use it.

A WARNING!

Use only Emerson-supplied power supplies and chargers approved for use with the CSI
2140 and Emerson battery packs. Using any power supplies and chargers other than
approved Emerson power supplies and battery packs could not only void the warranty,
but will also most likely damage the analyzer or the battery pack.

When charging the CSI 2140 with the battery pack or the battery pack by itself, ensure
the ambient temperature where the analyzer is located is 50° F to 95° F (10° C to 35° C).

Charge the battery pack only in a non-hazardous area.

Procedure

Remove the rubber plug on the top of the analyzer.

Insert the power supply connector into the analyzer. The analyzer can be powered
on or off.

Plug the AC connector on the power supply into a standard AC outlet, ranging from
100 VAC to 250 VAC, 50-60 Hz. A full recharge may take four hours.

11



Introduction to the analyzer

The back of the analyzer may feel warm during charging. The power supply can
remain connected to the analyzer after charging completes. You cannot overcharge
the battery pack.

2.5.5 LED for charging the battery pack

The battery pack LED on the front of the analyzer shows the progress when charging the
battery pack. The LED is located to the right of the Power key.

LED color Battery pack status
Orange Charging
Green Fully charged
2.5.6 Remove or change the battery pack

The analyzer gives you unlimited usage by changing the battery pack with a fully charged
spare battery pack. When you change the battery pack, the data saved in the analyzeris
not affected.

A CAUTION!

Do not remove or change the battery pack with the power supply connected to the analyzer.
Damage may occur to the analyzer or the battery pack.

A WARNING!

. Use only Emerson'’s battery packs with the CSI 2140. The analyzer will not function if a
non-Emerson battery pack is used.

. Remove or change the battery pack only in a non-hazardous area.

Procedure

1 Turn off the analyzer and remove the power supply, if connected.
2 Set the analyzer face down on a level surface.

3.  Liftupthe stand.
4

On the back of the analyzer, remove the six screws that attach the battery pack to
the analyzer.

5.  Carefully remove the battery pack from the battery compartment.

6.  Insertthe new battery pack and ensure it aligns with the contacts inside the battery
compartment on the analyzer.

7. Insertand tighten the six screws on the back panel.

12
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2.5.7

2.5.8

2.6

2.6.1

Battery pack maintenance

To prevent any significant loss of the battery capacity when storing the analyzer with the
battery pack or storing the battery pack by itself for a prolonged period of time:

. Ensure the ambient temperature where the battery pack is located is -4° F to 95° F
(-20° Cto 35° C). Due to the chemical composition of Lithium-lon battery
technology, over time there will be some degradation that results in a reduced
charge capacity and performance. This degradation is unavoidable and irreversible.
Prolonged storage at temperatures outside this range, especially temperatures
above the high end, speeds up the degradation process.

. Ensure the battery capacity is approximately 40 percent and periodically recharge
the battery pack (to approximately 40 percent charge capacity) during storage to
ensure the battery does not drain to low levels.

. Disconnect the power supply from the CSI 2140 or the battery pack.

Conserve battery pack power

. Set timers to automatically put the analyzer in standby or turn off the backlight after
a set period of inactivity, such as not pressing any keys or not collecting data. You
can also put the analyzer into standby mode by quickly pressing the power key.

. Set the LCD backlight intensity to "medium". If you use the "High" setting, Emerson
recommends setting the backlight timer to 30 seconds.

These options are available on the General Analyzer Setup screen. Press Home > ALT > F2
General Setup.

Turn the analyzer on or off

You can set the number of seconds to hold the power key to shut down the analyzer. See
Section 2.11.6.

Procedure

Press and hold the power key- to turn the analyzer on or off.

The Home screen appears when you turn on the analyzer. If you were working in a
program before shutting down, that program appears.

Hard reboot

Do a hard reboot only if the analyzer is unresponsive.

Procedure

Press and hold the power key-for approximately 10 seconds until the analyzer shuts
down.

13
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2.6.2

2.7
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Standby

Standby is similar to the standby mode on a computer. The analyzer is powered on, but the
backlight is off to conserve battery power. You can use standby mode to lock the
touchscreen and keys when you are carrying the analyzer. You can manually put the
analyzer in standby, or you can wait for the standby timer. See Section 2.11.2. The standby
timer also shuts off the keypad backlight.

Note
After 60 minutes in standby, the analyzer shuts down. You do not lose any data when this occurs.

Procedure
1- ©)
To enter standby, quickly press (1 second) the power key B8, or wait for the
standby timer to expire.

The LCD backlight and keypad backlight turn off. The blue LED on the analyzer's
front panel is lit.

To leave standby, quickly press the power key .

Home screen

The Home screen appears when you turn on the analyzer by pressing the power key.
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Figure 2-6: Home screen

B
C B1] 8:10 AM -- 8/26/2013 Adv
Analyze
D EMERS @INS
Balance
Adv.
Transient
E
F
A. An alternate screen (ALT) includes additional options.
B. Bluetooth icon to indicate when the analyzer's Bluetooth radio is on, off, or connected to a device.
C Current time and date.
D. Default splash screen.
E. Remaining battery pack charge.
F. Number of supported channels for the analyzer.
G. Serial number.
H. Group number for updating multiple analyzers at one site.
l. Available internal memory.

Home screen programs and settings

The Home screen has two alternate screens that display programs and settings. ALT1 or
ALT2 appears at the top of the screen and the function keys are outlined in yellow. To
switch ALT screens, press the ALT key or the ALT text on the touchscreen.

ALT1 keys
Option Description
F1 Intentionally blank.

15
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Option Description

F2 File Utility Copy, delete, or move routes or jobs saved in the analyzer internal memory
or a memory card.

F3 Intentionally blank.

F4 Set Display Units Set the default display units for the measurement values and plots.

F5 Comm Setup Set the communication options to connect the analyzer to AMS Machinery

Manager. You can also set up the Bluetooth functionality.

F6 Program Manager

Update the programs, add new programs, delete unused programs, or
change the splash screen. A password is required to delete programs.

F7 Analyze or Adv. Collect data using predefined measurements called Analysis Experts, or

Analyze create your own measurements in Manual Analyze.

F8 Route Collect data using a route created in AMS Machinery Manager. You cannot
create or modify routes on the analyzer.

F9 Balance Balance a machine. Balance is an optional program that you load onto the
analyzer.

F10 Intentionally blank.

F11 Adv. Transient

Collect large, unbroken time waveforms similar to a digital recorder.
Advanced Transient is an optional program that you load onto the analyzer.

F12 ODS/Modal Collect cross channel data for animated analysis of a machine. ODS/Modal is
an optional program that you load onto the analyzer.
ALT2 keys
Option Description
F1 Version View the versions of the firmware and programs installed on your analyzer.

F2 General Setup

Modify settings for the analyzer screen, keys, and print functionality.

F3 Set Time

Set the time and date in the analyzer.

F4 Memory Utility

View information about the internal memory.

F5 Battery Utility

View information about the battery pack.

F6 View Error Log View information about any errors the firmware generated.

F7 Connect For Connect to AMS Machinery Manager to print files or screen captures.
Printing

F8 Intentionally blank.

F9 Intentionally blank.

F10 Intentionally blank.

F11 Intentionally blank.

F12 Intentionally blank.
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2.7.1

2.8
2.8.1

2.8.2

2.9

Return to the Home screen

Press the Home key on the front of the analyzer.

Backlight

Set the LCD backlight

By default, the analyzer uses the Auto backlight mode to automatically adjust the backlight
intensity based on the light in your environment. You can disable the automatic
adjustments. You can set a timer to disable the backlight after a period of inactivity. See
Section 2.11.3.

Note

A higher backlight intensity decreases the battery pack life. For optimum battery pack life, set the
backlight to the medium setting.

Change the backlight using the LCD backlight key or the General Setup menu on the Home
screen.

Procedure
1. E

To set the backlight using the LCD backlight key ¥4, press the key to select a
setting.

Each time you press the key, the backlight changes. The default is Auto.

2.  Tosetthe backlight from the Home screen:

a. Press Home >ALT > F2 General Setup > F8 Set Backlight.
b. Use the up and down arrow keys to select a setting.

c. PressEnter.

Set the keypad backlight
If your area has low light, turn on the keypad backlight to illuminate the analyzer's keys.

Procedure

Press the keypad backlight key E to turn the light on or off.

Touchscreen

The touchscreen and function keys let you access the menu options and enter text. If the
touchscreen does not respond accurately, calibrate the touchscreen.

17
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2.9.1

2.9.2

2.10
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A WARNING!

Clean the touchscreen only in a non-hazardous area. An electrostatic discharge is possible
when you clean the equipment exterior. Do not use any abrasive or corrosive chemicals or
materials. Do not use petroleum distillates and ketone solvents, for example, acetone, gasoline
and kerosene. Use a dry, lint-free towel or cloth dampened with a mild soap and water
solution.

Note

To prevent permanent damage to the touchscreen, never use sharp objects or excessive pressure
with your fingers or stylus. Lightly tap the screen.

Lock or unlock the touchscreen

You can lock the touchscreen and only use the keys on the front of the analyzer to select
menus and options. Lock the screen to prevent inadvertently pressing buttons when you
carry the analyzer. You can also put the analyzer in standby to lock the touchscreen.

Procedure
Press Home > ALT > F2 General Setup > F9 Set Touch Screen to lock or unlock the screen.

The touchscreen is locked. You can still use the buttons on the side of the screen to select
options.

Calibrate the touchscreen

Calibrate the touchscreen to respond to your touch. You can use your finger or a stylus.
Calibrate if the touchscreen does not respond accurately.

Procedure

1. Press Home > ALT > F2 General Setup > F10 Calibrate Touch Screen.
2. Touch in the center of each crosshair.
3. Press Enter.

Menu navigation

The analyzer has a touchscreen and function keys for navigating and selecting menu
options. The menu options appear on the left and right sides of the screen and correspond
to the function keys on the analyzer. When you press a key or an option on the
touchscreen, a blue status LED flashes on the analyzer's front panel.

To cancel or return to a previous screen, press the Back key. Press the Home key to return to
the Home screen.
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2.10.1

2.10.2

ALT screens

Each screen displays up to 12 menu options, but additional options may be available on
alternate screens. ALT1 or ALT2 appears at the top of the screen and the function keys are
outlined in yellow. To switch screens, press the ALT key or the ALT label on the screen.

Gestures

You can use gestures rather than pressing the keys to select menu options. The gestures
match the arrows on the corresponding analyzer keys. You can use gestures on all screens
that support the corresponding keys. Use consistent pressure when you press in the
middle of the touchscreen as indicated below.

Gestures for plots

Note
You cannot use gestures when using Log for the plot axis. The Enter gesture does not work on plots.

Working with plots

Activate a plot Touch the desired plot when the analyzer displays multiple
plots.

Add a cursor Touch anywhere on the plot.

Move a cursor Swipe left or right, or touch anywhere on the plot. On a
waveform, the cursor moves 20 percent of the waveform. On
a spectrum, the cursor moves to the next highest peak. To
clear a cursor, use the Clear Cursor option on the plot's ALT
screen.

Increase or decrease the plot Swipe up or down.

amplitude

Gestures for menus and text

Entering text or selecting options

Use upper or lower case Swipe up or down.

characters

Scrollitems in a list Swipe up or down. This also applies to the options on the
Balance main menu.

Tip
Use consistent pressure when you press in the middle of the touchscreen as indicated below.
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2.10.3

2.10.4

20

Gestures
Enter Right arrow (swipe right)
Up arrow (swipe up) Left arrow (swipe left)

Down arrow (swipe down)

Entering text

If a menu option lets you enter text, the screen lists a set of characters. Repeatedly press
the key or touchscreen until the desired character appears. Wait until the cursor moves
and then enter the next character.

Display Help
Use the Help key to access information about a menu option or key.
Procedure

1.
Press the Help key E

2. Press a menu option.

The analyzer displays the Help text for that menu option.

3. PressEnter to close the Help text.
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2.11

2.11.1

2.11.2

2.11.3

Settings

View and modify the default global settings from the Home ALT1 or ALT2 screens.

Enable or disable the beeper for key presses and status
indicators

You can enable or disable the beeper for status indicators or key presses.
Procedure

1 Press Home > ALT > F2 General Setup.

2 Press F2 Set Keypad Beeper to enable or disable the sound when you press a key.

3. Press F3 Set Status Beeper to enable or disable sounds for alerts and status indicators.
4 Press Enter.

Set the standby timer

To conserve battery pack power, set the timer to automatically put the analyzer in standby
after a period of inactivity, such as no data collection or key presses. Standby is similar to
the standby mode on a computer. The analyzer is powered on, but the backlight is off to
conserve battery power. The standby timer also shuts off the keypad backlight. The
standby timer is disabled when the power supply is connected to and powers the analyzer.
The blue LED displays on the front of the analyzer when the analyzer is in standby. To leave
standby, quickly press the power key.

Note
After 60 minutes in standby, the analyzer shuts down. You do not lose any data when this occurs.

Procedure

1. Press Home > ALT > F2 General Setup > F4 Set Standby Time.
2. Enter the number of minutes between 1 and 30.

The default is 10 minutes.

3. Press Enter.

Set the backlight timer

To conserve battery pack power, set the timer to automatically turn off the backlight after
a specified period of inactivity, such as no data collection or key presses. After the timer
expires and the backlight is turned off, press a key or the screen to turn on the LCD
backlight and reset the timer. The timer is disabled when the power supply is connected to
and powers the analyzer.

Unlike standby mode, the blue LED on the front of the analyzer does not display when the
backlight is off.
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2.11.4

2.11.5
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Procedure

1. Press Home > ALT > F2 General Setup > F5 Set Backlight Time.
2. Enter the number of seconds between 0 and 120.

A 0 disables this feature. The default is 30 seconds.

3. Press Enter.

Enable or disable printing to AMS Machinery Manager or
a memory card

You can enable or disable printing on the analyzer. When printing is enabled, you can send
routes, jobs, and summary reports to AMS Machinery Manager or an inserted SD (Secure
Digital) memory card. By default, the analyzer can send files to AMS Machinery Manager.

Procedure

1. Press Home > ALT > F2 General Setup > F6 Set Print Mode.

2. Usethe up and down arrow keys to select an option.
Option Description
Send to PC Send files between the analyzer and AMS Machinery Manager. Files

can include routes, jobs, screen captures, splash screens, or summary
reports. The default is Send to PC.

Store as BMP on CARD | Save the file as a .bmp to the SD memory card.

Store as JPG on CARD | Save the file as a .jpg to the SD memory card.

Print Off Disable printing. Print options, such as the F7 Connect For Printing
option on the Home ALT2 screen, are not available.

3. Press Enter.

Set the low-battery warning level

When the battery pack discharges to the specified percent, the analyzer displays a
message telling you to recharge the battery pack.

Procedure

1. Press Home > ALT > F2 General Setup > ALT > F3 Set Warning Level.
2. Enterapercent between 0 and 99.

A 0 disables this feature. The default is 15 percent.

3. Press Enter.
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2.11.6

2.11.7

2.11.8

Configure the power key

You can set the number of seconds you must hold the power key to shut down the
analyzer. This option does not change the hold time to put the analyzer in standby.
Increase the number of seconds to prevent users from accidentally pressing the power key
and shutting down the analyzer.

Procedure

1. Press Home > ALT > F2 General Setup > ALT > F4 Set Hold Time.

2. Enter a number between 1 and 5 seconds.

The defaultis 3 seconds.

3. Press Enter.

Set the time and date

The analyzer's time must be within 15 minutes of the computer's time for the analyzer and
computer to communicate successfully. If there is a time conflict, the analyzer prompts
you to automatically synchronize the analyzer with the computer's time.

Procedure

1. Press Home > ALT > F3 Set Time.
2. Setthe following options.

Option Description
F2 Set Local Time Enter values for the time and date. Use the arrow keys to go to the
next value.

F5 Date Display Format = Select the format used for the date.

F6 Time Display Format = Select the 12 or 24 hour time format.

F9 Set Time Zone Select the time zone. If the time zone uses Daylight Savings Time, the
analyzer automatically adjusts the time and notifies you of the
change.

3. Press Enter.

Set the default display units

You can set the default display units for measurements and plots. You can also select
English, SI, or metric units, and the X and Y axis types for graphs.

Note
You can overwrite only the X and Y axes while in other programs.
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Procedure
1. Press Home > F4 Set Display Units.
2. Usethe up and down arrow keys to select an option.
Option Description
F2 Set Accel Set the acceleration type. Not applicable for the Balance program.
The default is RMS.
F3 Set Veloc Set the velocity units. Not applicable for the Balance program. The
default is Peak.
F4 Set Displace Set the displacement units. Not applicable for the Balance program.
The default is Peak to Peak.
F5 Set Non Standard Set the non-standard data types. Not applicable for the Balance
program. The default is RMS.
F6 Set Units Set to English Units, Metric Units, or Sl Units. The default is English Units.
F8 Set dB Ref Configure acceleration, velocity, displacement, non-standard, and
microphone measurements displays for decibel reference. Enter a
value between 0.000000001 and 2. Not applicable for the Balance or
Route programs. The dB reference values are loaded with the route.
F10 Change Y Axis Set the amplitude axis type. Not applicable for the Balance program.
Type The default is Linear.
F11 Change X Axis Set the frequency axis type. Not applicable for the Balance program.
Type The default is Linear.
F12 Change Hz\CPM | Set the frequency to Hz Units (Hertz) or CPM Units (cycles per minute).
The default is Hz Units.

3. Press Enter.

2.12 Memory card

You can insert a memory card into the analyzer to store route or job files. You may want to
store some routes or jobs on specific cards to stay organized.

The memory card slot is located under the battery pack on the back of the analyzer. You
must remove the six screws to remove the battery pack and access the memory card slot.

You can use the File Utility to add, copy, move, or delete files from the inserted memory
card.

2.12.1 Insert or remove a memory card

A WARNING!
. Insert or remove memory cards only when the analyzer is turned off.
. Remove the battery pack only in a non-hazardous area.
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2.13

Procedure

1. Ensure the power supply is disconnected from the analyzer.
Remove the battery pack from the back of the analyzer. See Section 2.5.6.

Toinsert a memory card, press the memory card, with the metal contacts facing up,
into the memory card slot until it clicks.

Figure 2-7: Memory card partially inserted into the analyzer

4.  Toremove the memory card, push the memory card into the memory card slot until
it clicks and releases.

Bluetooth

If your analyzer is configured for Bluetooth® communication, you can listen to live
vibration signals from an accelerometer. You need an A2DP Bluetooth headphone, or an
A2DP Bluetooth receiver and any headphone. The audio is not stored. If your analyzer does
not have a Bluetooth radio, the Bluetooth options in the Communication Setup, Route,
and Analyze screens are unavailable.

Note

You can use the CSI1 2130 A646 headphones with the Bluetooth functionality in the CSI 2140. You
need the adapter cable from Emerson and an A2DP Bluetooth receiver available online or from an
electronics store.
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To use Bluetooth receivers and headphones, enable the Bluetooth radio in the analyzer
and then pair and connect to the Bluetooth device. When the radio is enabled, the
Bluetooth LED on the top of the analyzer turns on and a small "BT" icon appears in the
upper corner of the screen. The radio remains on until you disable it.

To help ensure a good connection, make sure the Bluetooth device is charged and located
within 30 feet of the analyzer. Also, follow the instructions from the manufacturer of your
device. After you pair the device, the analyzer automatically tries to connect to the device.
After the connection is made, open the Route or Analyze program and select the Listen To
Live Data option to listen to data.

2.13.1 Enable or disable the Bluetooth radio in the analyzer

If your analyzer is configured for Bluetooth, you can enable or disable the internal radio.
After you enable the analyzer's Bluetooth radio, the analyzer searches for nearby Bluetooth
devices that you can pair. The radio remains on until you disable it.

Procedure

1. Press Home > F5 Comm Setup > F7 Bluetooth Setup.
2. Press F2 Bluetooth to enable or disable the Bluetooth radio.

When the radio is enabled, the Bluetooth LED on the top of the analyzer turns on

BT

BT .
and the & icon appears in the upper corner of the screen.

2.13.2 Bluetooth (BT) icons

When you enable the Bluetooth radio in your analyzer or connect to a device, the
Bluetooth (BT) icon in the upper corner of the screen shows the status of the connection.
See the table below for the icons and the descriptions.

Icon Meaning

BT The Bluetooth radio in the analyzer is enabled, but the analyzer is not
'1‘55 connected to a Bluetooth device.

@ The analyzer is connected to a Bluetooth device.

Noicon The Bluetooth radio is disabled|off.

2.13.3 Pair a Bluetooth device

To establish communication between a Bluetooth device and the analyzer, you must first
pair the device.

Prerequisites

. Ensure your device is close to the analyzer (within 30 feet), and the device is in
discoverable mode.
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2.13.4

2.13.5

. Ensure the Bluetooth radio in your analyzer is enabled. See Section 2.13.1.
Procedure

1. Press Home > F5 Comm Setup > F7 Bluetooth Setup.

2. If more than one device is listed, use the up and down arrow keys to select a
Bluetooth device.

3.  (Optional) Press F8 Device Info to view information about the device, including
device alias (if you renamed the device), device name, supported protocols, status
and device address.

4. Press F7 Pair to pair the selected device.

The analyzer automatically tries to pair and connect to the device using a pin of
0000. If the analyzer connects to the device, a checkmark and "Connected" appears
next to the device. The F7 key changes to Unpair. If the analyzer cannot pair the
device using the default pin, enter the pin for the device, and press Enter.

Postrequisites

After the analyzer connects to the paired device, go to the Route or Analyze programs and
press the Listen To Live Data option to start listening to the live vibration signal.

Connect to a paired Bluetooth device

If you have more than one paired Bluetooth device, you can select and connect to a
desired device.

Prerequisites
Ensure your Bluetooth device has been paired. See Section 2.13.3.
Procedure

1. Press Home > F5 Comm Setup > F7 Bluetooth Setup.
Use the up and down arrow keys to select a paired device.
Press F9 Connect.

A checkmark and "Connected" appears next to the device name when the analyzer
connects to the device. The @ icon appears in the upper corner of the screen.

Postrequisites

After the analyzer connects to the paired device, go to the Route or Analyze programs and
press the Listen To Live Data option to start listening to the live vibration signal.

Rename a paired Bluetooth device

After you pair a Bluetooth device, you can change the device name that appears on the
Bluetooth Setup screen. If you unpair the device, the new name is removed from that
device.
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2.13.6

2.13.7

2.14

2.14.1
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Procedure

1. Press Home > F5 Comm Setup > F7 Bluetooth Setup.

2. Ifmore than one device is listed, use the up and down arrow keys to select a
Bluetooth device at the bottom of the screen.

3. PressF3 Rename Device and enter up to 16 characters to change the name of the
device.

4. Press Enter.

View information about a Bluetooth device

You can view the information and settings for a Bluetooth device. This can help identify a
Bluetooth device.

Procedure

1. Press Home > F5 Comm Setup > F7 Bluetooth Setup.
2. Usethe up and down arrow keys to select a device.
3. Press F8 Device Info.

Unpair a Bluetooth device

If you previously paired a device, you can use the unpair option to remove the device
information from the analyzer.

Procedure

1. Press Home > F5 Comm Setup > F7 Bluetooth Setup.
2. Usethe up and down arrow keys to select a paired device.
3. Press F7 Unpair.

Utilities

File Utility

The File Utility on the Home screen lets you copy, delete, or move routes or jobs saved in the
internal memory or memory card. By default, the File Utility shows the files saved in the
internal memory. The Set Source Card and Mode keys are available only if you inserted a
memory card into the analyzer.

View all jobs saved in internal memory or a memory card from the File Utility. Use the up and

down arrow keys to scroll through the list of file names.

View all files saved in the analyzer
1. Press Home > F2 File Utility.
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2. Usethe up and down arrow keys to scroll through the files.

3.  Toview the files on the memory card, press F10 Set Source Card.

File types and extensions

Note
The CSI 2140 uses different file extensions than the CSI1 2130.

File extension File type

.AN]J Analyze or Advanced Analyze job

.BJB Balance job

.0D) 0DS/Modal job

.RDA Route Data File (created after a route is activated)
.RDF Route Definition File (an empty route file)

TRJ Transient job

Copy aroute or job file to a memory card or internal memory

1
2
3.
4

Insert a memory card into the analyzer.
Press Home > F2 File Utility.
Press F8 Mode until F7 displays Copy.

Press F10 Set Source Card to select the location of the file to copy.

The Source and Destination fields change.

Select the file to copy, and press F9 Select/Unselect File.
A checkmark appears next to the file.
Press F7 Copy.

The file appears at the new location.

Delete a route or job file from the memory card or internal
memory

N

ote

Use caution with the Delete option. Deleted data cannot be recovered.

Procedure

1.
2.

Press Home > F2 File Utility.
Press F8 Mode until F7 displays Delete.
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3. Press F10 Set Source Card to select the location of the file.
4,  Selectthe file to delete, and press F9 Select/Unselect File.

A checkmark appears next to the file.

Press F7 Delete.

Press Enter to delete the file, or press Back to cancel.

Move a route or a job file to a memory card or internal
memory

1 Insert a memory card into the analyzer.
2 Press Home > F2 File Utility.

3. Press F8 Mode until F7 displays Move.

4

Press F10 Set Source Card to select the location of the file to move.

The Source and Destination fields change.

5. Select the file to move, and press F9 Select/Unselect File.
A checkmark appears next to the file.
6. Press F7 Move.

The file appears at the new location, and is deleted from the previous location.

Memory Utility

The Memory Utility on the Home ALT2 screen lets you control the internal memory. You can
view detailed information about the internal memory, clean the memory, erase internal
settings, and format disks.

A CAUTION!

Use the Memory Utility features only when instructed by technical support. When used
improperly, these options can delete important information.

View detailed information about the internal memory
Use this information to troubleshoot issues with the internal memory.
Procedure

Press Home > ALT > F4 Memory Utility > F2 Detailed Info.

Defragment the internal memory

Defragment the internal memory to optimize memory storage. No data is deleted during
this process.
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Note
This operation may take several hours.

Procedure

Press Home > ALT > F4 Memory Utility > F3 Clean Disk.

Clear the internal settings

You can clear the internal settings of the analyzer that are stored in permanent memory.
The default settings are loaded the next time you turn on the analyzer.

A CAUTION!

Do this operation only if instructed by technical support.

Procedure

1. Press Home > ALT > F4 Memory Utility > F8 Erase PReg.
2. Press Enter.

Format the internal memory

Formatting the internal memory erases all data and programs in the analyzer. When the
formatting is complete, the analyzer shuts down. The internal memory includes programs
like Route, Analyze, and Balance. All routes, jobs, and data are erased.

Procedure

1. Press Home > ALT > F4 Memory Utility > F9 Format Disk.
2. Press Enter.

Battery Utility

The Battery Utility on the Home ALT2 screen lets you view detailed information about the
battery pack, including the remaining charge and battery voltage.

View the battery status
1. Press Home > ALT > F5 Battery Utility.

The screen indicates if the analyzer is running on battery power or the power supply.

2. Press F3 Show Details for additional diagnostic information, if necessary.

The charge and voltage level decreases as the battery discharges.

Note
Approximate values are displayed and they should be used only as a guideline.
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3. Press Enter.

Clean the analyzer

A WARNING!

An electrostatic discharge is possible when cleaning the equipment exterior. Clean the
analyzer only in a non-hazardous area.

To clean the exterior of the analyzer, use only a dry, lint-free towel or cloth dampened with
a mild soap and water solution. Do not use any abrasive or corrosive chemicals or
materials, or any petroleum distillates and ketone solvents (for example, acetone, gasoline
and kerosene).

CSI 2140 Four-Channel Input Adapter

The CSI 2140 Four-Channel Input Adapter expands the capabilities of your CSI 2140 by
enabling fourinputs.

A WARNING!

Use the CSI 2140 Four-Channel Input Adapter in non-hazardous areas only.

The CSI 2140 Four-Channel Input Adapter has two sides that display connectors for Volts
and Accel. Each side has a connector labeled "To CSI 2140". Use the appropriate Interface
cable to connect the CSI 2140 Four-Channel Input Adapter to the CSI 2140. The Accel side
has a 5-pin connector. The Volts side has an 8-pin connector.

Connect to the CSI12140

Attach the CSI 2140 Four-Channel Input Adapter to the shoulder strap connectors on each
side of the analyzer, and press the tabs until they click into place. To release the adapter,
press the tabs on each side of the CSI 2140 Four-Channel Input Adapter. To attach the
shoulder strap, use the connectors on the sides of the CSI 2140 Four-Channel Input
Adapter.

Use the appropriate Interface cable to connect the CSI 2140 Four-Channel Input Adapter
to the CSI12140.

Side Required interface cable
Accel A40ADAPTR Accel Interface Cable
Volts A40ADAPTR Tach/Volts Interface Cable
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Figure 2-8: CSI 2140 Four-Channel Input Adapter attached to the CSI 2140 without
the interface cable

Use with the CSI 2140

The CSI 2140 Four-Channel Input Adapter requires no additional setup, exceptin the
Balance program. For the Balance program, you must enable the mux option to use the CSI
2140 Four-Channel Input Adapter.

To access the other connectors, turn the adapter over and connect to the CSI 2140 using
the appropriate Interface cable.

Multiple inputs

Your analyzer may support up to four channels in each program to simultaneously collect
data. To use the multi-channel functionality, set the number of inputs in the Input Setup
menu in each program, set up a sensor for each input, and use a connection listed below.
For routes, you need to set up the inputs and sensors in AMS Machinery Manager.

Number of

inputs Connection options

1 Use a single cable.

2 e Use two single cables on two separate inputs (acceleration only).
e Use asplitter cable on one input.
e Use the CSI 2140 Four-Channel Input Adapter.
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Number of

inputs Connection options

3 e Use asplitter and one single cable on two separate inputs.
e Use the CSI 2140 Four-Channel Input Adapter.
e Use the triaxial accelerometer with a single cable.

4

e Use two splitters on two separate inputs.

e Use the CSI 2140 Four-Channel Input Adapter.

e Use the triaxial accelerometer with a single cable on one accelerometer
input and another cable on the other accelerometer input.
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3.1

3.2

Transfer files with CSI 2140

Topics covered in this chapter:

e AMS Machinery Manager Data Transfer

e AMS Machinery Manager Standalone Data Transfer application
. Communication setup

*  Routes and jobs

*  Analyzer firmware and programs

*  Screen captures

e Splash screens

. Printing

AMS Machinery Manager Data Transfer

AMS Machinery Manager Data Transfer lets you manage the files in your analyzer. You
need Data Transfer to establish a connection between the AMS Machinery Manager
database and the programs in your analyzer so you can transfer vibration data (routes) and
job files. Data Transfer allows different levels of interactive functionality with your analyzer
depending on the analyzer's capabilities.

You can do the following:

. Transfer and store routes and jobs between the analyzer and AMS Machinery
Manager.

. Transfer and store routes and jobs between the analyzer and a folder on your
computer.

. Create route definition files and route data files that you can email to others.

. Take a screen capture of any screen in the analyzer.

. Print reports to AMS Machinery Manager.

. Upgrade the firmware or programs in your analyzer.

AMS Machinery Manager Standalone Data
Transfer application

If your computer does not have AMS Machinery Manager installed, use the AMS
Standalone Data Transfer application to transfer route and job files between an analyzer
and a folder on the computer or network. AMS Standalone Data Transfer does not have a
database, so all files are transferred to a computer folder. You can also print route reports
or plots from the analyzer and transfer firmware or programs to the analyzer.
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AMS Standalone Data Transfer is available on your install disk that is included with your
analyzer. Follow the prompts in the install wizard.

AMS Standalone Data Transfer allows different levels of interactive functionality with your
analyzer depending on the analyzer's capabilities.

Analyzers using Ethernet may connect to the CSI Data Transfer Service running on the AMS
Machinery Manager server. Enter your AMS Machinery Manager user name and password
to access the database list.

Transferring files

AMS Standalone Data Transfer allows you to transfer a route to a file that can be sent to
remote locations by email, for example, and then transferred into an analyzer or into the
database. This type of file lets you send routes to and from analyzers at remote locations
using AMS Standalone Data Transfer instead of an AMS Machinery Manager Client.

To send a file to a remote user, create a route file using AMS Machinery Manager Data
Transfer and email the file to the remote location. The remote user can use Standalone
Data Transfer to load the file onto a connected analyzer.

To transfer a route or job into the AMS Machinery Manager database, use AMS Standalone
Data Transfer to load the file from the analyzer to a files on the computer. Then email the
file to the AMS Machinery Manager user, or put the file on a network drive. If you email the
file, put the file in the Working Directory to import the file.

Limitations

. You cannot install AMS Standalone Data Transfer on the same computer as AMS
Machinery Manager.

. You cannot create route or job files. You can only transfer files.
. You cannot save files directly to the AMS Machinery Manager database.

Communication setup

Compatible versions of AMS Machinery Manager

You must use AMS Machinery Manager version 5.6 or newer with the analyzer. The
analyzer uses a different format for routes, which is not compatible with previous versions
of AMS Machinery Manager.

Change the ID of the analyzer

The ID helps you uniquely identify an analyzer. The ID also appears in AMS Machinery
Manager Data Transfer when you connect to the analyzer.

Procedure

1. Press Home > F5 Comm Setup > F2 Change Device ID.
2. Enter up to 20 characters.
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Each time you press a key, the character changes. For additional characters, press
ALT and a different set of characters and text tools appears.

Press Enter.

Press Enter to return to the Home screen.

Set the connection type on the analyzer

You can set the connection type for connecting the analyzer to AMS Machinery Manager.
The default is USB. AMS Machinery Manager Data Transfer must have the same connection
type selected before connecting to the analyzer.

Ethernet is the fastest connection type, followed by USB.

Note

Setting up the Ethernet or Wireless connections require detailed knowledge of the network. Contact
your IT group for assistance.

Procedure

1 Press Home > F5 Comm Setup > F1 Set Connect Port.

2. Usethe up and down arrow keys to select a connection type.

3. Press Enter.

4 If you selected Ethernet or Wireless, press F4 Ethernet Network Setup or F4 Wireless
Network Setup and complete the steps below.

5. Press F3 to enable or disable DHCP.

6. IfDHCPisdisabled, do the following:

a. Enterthe IP address, and press Enter.

b. Enterthe submask, and press Enter.

c. Enterthe address for the gateway, and press Enter.
d. Press Enter.

Press F6 Set Host Info.

Enter the following information, if necessary.

Note
The Set Host Info options apply to both the Ethernet and Wireless connection types.
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Option Description

F4 Set Host Enter the host name of your computer. This computer should be on your

Name wireless network and it should have AMS Machinery Manager installed. This
value must match what is set in AMS Machinery Manager for the CS12140
Setup Options.

If your network includes a DHCP server (DHCP enabled), enter the
computer name. Otherwise, enter the IP Address of the computer. For
additional text tools, press the ALT key and different set of characters

appears.
F5 Set IP Enter the IP address of the host computer.
Address
F6 Set Host Enter the TCP/IP port number to use to establish communication between
Port the analyzer and the host computer. This value must match what is set in

AMS Machinery Manager for the CSI 2140 Setup Options. Use the default
value (10077) unless otherwise directed by technical support.

9.  Totestthe connection, select one of the following:

e F10 IP Config/all
e F11Ping by IP
* F12 Ping by Name
10.  Press Enter to return to the Home screen.

3.34 Enable the analyzer in Data Transfer

1. Open and log in to AMS Machinery Manager.
Click the Data Transfer tab.

Click the Enable Device icon and select your analyzer type from the menu.

A device status box with an icon, name, and status appears in the Device(s) waiting
for connection panel.

3.3.5 Set the connection type in Data Transfer
1. Enable the analyzer in Data Transfer.
2. In Devices waiting for connection pane, right-click the device status box to select

Configure Device.

The analyzer options panel opens on the right side of the screen.

3. Select the connection type.
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3.3.6 USB connection

The analyzer can communicate with AMS Machinery Manager using a USB cable. The USB
interface is the most common way to transfer files between the analyzer and the AMS
Machinery Manager. USB is the default connection type.

To use a USB connection with AMS Machinery Manager, do the following:

. Set the connection type on the analyzer.
. Set the connection type in AMS Machinery Manager.
After you set up the connection, use the Connect For Transfer option in the analyzer's

programs to connect to AMS Machinery Manager.

Connect to AMS Machinery Manager using USB

1. Connect the analyzer to the computer using the USB cable.

On the computer, open Data Transfer.

w

Click the Enable Device menu and select your analyzer.
A device status box with an icon, name, and status appears in the workspace.
If more than one analyzer is enabled, click a device status box to select an analyzer.

Click the Options icon to expand the Options pane.

Set the connection type to USB on the analyzer and in Data Transfer.

N o vk

On the analyzer, open a program and select Connect For Transfer using a path below.
Choose the program that corresponds to the file type you want to transfer.

Program Key sequence to Connect for Transfer option

Analyze Home > F7 Analyze > ALT > F9 Connect For Transfer

Balance Home > F9 Balance > F12 Job Manager > F7 Connect For Transfer
ODS/Modal Home > F12 ODS/Modal > F8 Job Manager > F7 Connect For Transfer
Program Manager Home > F6 Program Manager > F8 Connect For Transfer

Route Home > F8 Route > ALT > F9 Route Mgnt > F7 Connect For Transfer

Transient Home > F11 Adv. Transient > F8 Job Manager > F7 Connect For Transfer

Both the analyzer and AMS Machinery Manager display a message indicating the
connection was made. You can now transfer files between the opened program and
AMS Machinery Manager.

3.3.7 Ethernet connection

The analyzer can communicate with AMS Machinery Manager using an Ethernet cable. To
use an Ethernet connection with AMS Machinery Manager, do the following:
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. Set the connection type on the analyzer and review the Ethernet settings in the F5
Comm Setup menu.

. Set the connection type in AMS Machinery Manager.
After the connection is setup, use the Connect For Transfer option in the analyzer's programs.
Connect to a remote AMS Machinery Manager server

Remote users of the analyzer can use an Ethernet connection to the CSI Data Transfer
Service running on the AMS Machinery Manager server. When the analyzer connects to the
CSI Data Transfer Service, all communication is driven from the analyzer. Enter your AMS
Machinery Manager user name and password to access the database list. For further
information concerning the CSI Data Transfer Service, please contact technical support.

Dynamic Host Configuration Protocol (DHCP)

DHCP s an Internet protocol that automates the configuration of computers that use
TCP/IP. DHCP automatically assigns IP addresses to deliver TCP/IP stack configuration
parameters, such as the subnet mask and default router. DHCP also provides other
configuration information.

To use Ethernet with your analyzer, use DHCP or a static IP address. Check with your
Information Technology department to see if DHCP is supported. If your workplace does
not support DHCP, your Information Technology department needs to provide you a valid
IP address, sub mask, and gateway.

Connect to AMS Machinery Manager using Ethernet

Your Ethernet settings depend on your local networks. You may need information and
assistance from your IT department. Your computer must have two Ethernet connections.
If it does not, use a router or a switch.

Procedure

1. Connect the analyzer to the computer using the Ethernet cable.

On the computer, open Data Transfer.

w

Click the Enable Device menu and select your analyzer.
A device status box with an icon, name, and status appears in the workspace.
If more than one analyzer is enabled, click a device status box to select an analyzer.

Click the Options icon to expand the Options pane.
Set the connection type to Ethernet/Wireless on the analyzer and in Data Transfer.

N o vk

On the analyzer, open a program and select Connect For Transfer using a path below.
Choose the program that corresponds to the file type you want to transfer.

Program Key sequence to Connect for Transfer option

Analyze Home > F7 Analyze > ALT > F9 Connect For Transfer
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Program Key sequence to Connect for Transfer option
Balance Home > F9 Balance > F12 Job Manager > F7 Connect For Transfer
ODS/Modal Home > F12 ODS/Modal > F8 Job Manager > F7 Connect For Transfer

Program Manager

Home > F6 Program Manager > F8 Connect For Transfer

Route Home > F8 Route > ALT > F9 Route Mgnt > F7 Connect For Transfer
Transient Home > F11 Adv. Transient > F8 Job Manager > F7 Connect For Transfer
Note

If you experience issues when trying to connect, press the F9 IP/release/renew option to reset

the DHCP process.

Both the analyzer and AMS Machinery Manager display a message indicating the
connection was made. You can now transfer files between the opened program and

AMS Machinery Manager.

Connect to a remote AMS Machinery Manager database

using Ethernet

Prerequisites

. Ensure the CSI Data Transfer Service is running on the AMS Machinery Manager
server.
. Contact technical support to configure the analyzer to connect to the CSI Data

Transfer Service.

Procedure
1. Connect the Ethernet cable to the analyzer and to an Ethernet switch or port.
2. Ontheanalyzer, open a program and select Connect For Transfer using a path below.

Choose the program that corresponds to the file type you want to transfer.

Program Key sequence to Connect for Transfer option

Analyze Home > F7 Analyze > ALT > F9 Connect For Transfer

Balance Home > F9 Balance > F12 Job Manager > F7 Connect For Transfer
ODS/Modal Home > F12 ODS/Modal > F8 Job Manager > F7 Connect For Transfer

Program Manager

Home > F6 Program Manager > F8 Connect For Transfer

Route

Home > F8 Route > ALT > F9 Route Mgnt > F7 Connect For Transfer

Transient

Home > F11 Adv. Transient > F8 Job Manager > F7 Connect For Transfer

3. Press Dump Data.

4. Log in using your user name and your password.

The password is case-sensitive, so use the up and down arrows to change the case.
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Tip
Store your login. The next time you connect, press Recall Login and enter your four-digit pin.
The analyzer displays your stored login information.

5. Enter your four-digit pin, and press Enter.

Wireless connection

If your analyzer supports wireless, you can use it to connect to AMS Machinery Manager
Data Transfer to transfer files. To use the wireless functionality, you must enable the
wireless radio in your analyzer and connect to a wireless network. After you connect to a
wireless network, you can use wireless to connect the analyzer to an AMS Machinery
Manager computer. You may need to work with your network administrator or IT group to
set up a wireless connection.

Enable or disable the wireless radio in the analyzer
To connect to a wireless network, you must first enable the wireless radio in the analyzer.

Procedure

Press Home > F5 Comm Setup > F1 Set Connect Port.
Use the up and down arrow keys to select Wireless.

Press Enter.
When the radio is enabled, the wireless LED on the top of the analyzer turns on and

the wireless icon *'"/ appears in the upper corner of the screen.

Wireless icons

When you enable the wireless radio in your analyzer or connect to a wireless network, the
wireless icon in the upper corner of the screen shows the status of the connection. See the
table below for the icons and the descriptions.

Icon Meaning

The wireless radio is enabled, but the analyzer is not connected to a
network.

The analyzer is connected to a wireless network.

Noicon The wireless radio is disabled/off.

Connect to a wireless network
Prerequisites

Ensure the wireless radio in the analyzer is enabled.
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Ensure your wireless network uses one of the security types below. If your wireless network
has a different security type, the analyzer may not connect to your network.

Open (no encryption/authentication)

WEP (Wired Equivalent Privacy)

WPA - PSK (WiFi Protected Access and Pre-Shared Key)
WPA2 - PSK (WiFi Protected Access 2 and Pre-Shared Key)

Procedure

1.

Press Home > F5 Comm Setup > F8 Wireless Setup.

The analyzer scans for available networks.

Use the up and down arrow keys to select a wireless network, if more than one is
listed.

Press F7 Connect.

If you connect to a secure network, you are prompted to enter the appropriate
network security credentials. A checkmark appears next to the network name when

the radio is communicating with the router. The wireless icon “''/ appears in the
upper corner of the screen when the analyzer connects to the network.

Connect to AMS Machinery Manager using wireless

Prerequisites

Ensure the analyzer is connected to a wireless network.

Procedure

1.

N o v kW

On the computer, open Data Transfer.

Click the Enable Device menu and select your analyzer.

A device status box with anicon, name, and status appears in the workspace.

If more than one analyzer is enabled, click a device status box to select an analyzer.
Click the Options icon to expand the Options pane.

Set the connection type to Ethernet/Wireless on the analyzer and in Data Transfer.
On the analyzer, press Home > F5 Comm Setup > F6 Set Host Info.

Enter the following information, if necessary.

Note
The Set Host Info options apply to both the Ethernet and Wireless connection types.
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Option Description

F4 Set Host Enter the host name of your computer. This computer should be on your

Name wireless network and it should have AMS Machinery Manager installed. This
value must match what is set in AMS Machinery Manager for the CS12140
Setup Options.

If your network includes a DHCP server (DHCP enabled), enter the
computer name. Otherwise, enter the IP Address of the computer. For
additional text tools, press the ALT key and different set of characters

appears.
F5 Set IP Enter the IP address of the host computer.
Address
F6 Set Host Enter the TCP/IP port number to use to establish communication between
Port the analyzer and the host computer. This value must match what is set in

AMS Machinery Manager for the CSI 2140 Setup Options. Use the default
value (10077) unless otherwise directed by technical support.

8. Press Enter.

9. On the analyzer, open a program and select Connect For Transfer using a path below.
Choose the program that corresponds to the file type you want to transfer.

Program Key sequence to Connect for Transfer option
Analyze Home > F7 Analyze > ALT > F9 Connect For Transfer
Balance Home > F9 Balance > F12 Job Manager > F7 Connect For Transfer
ODS/Modal Home > F12 ODS/Modal > F8 Job Manager > F7 Connect For Transfer
Program Manager Home > F6 Program Manager > F8 Connect For Transfer
Route Home > F8 Route > ALT > F9 Route Mgnt > F7 Connect For Transfer
Transient Home > F11 Adv. Transient > F8 Job Manager > F7 Connect For Transfer
Note
If you experience issues when trying to connect, press the F9 IP/release/renew option to reset
the DHCP process.

Both the analyzer and AMS Machinery Manager display a message indicating the
connection was made. You can now transfer files between the opened program and
AMS Machinery Manager.

Manually add a wireless network

You can manually set up a wireless network in the analyzer without being in range of the
wireless signal. You can then connect to the network when your analyzer is within range.

Prerequisites

Ensure the wireless radio in the analyzer is enabled.
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Procedure

1.
2.

3.

Press Home > F5 Comm Setup > F8 Wireless Setup > F9 Manage Networks > F1 Add Network.
Enter the following information.

Option Description
F2 Network Name Enter the name of the wireless network that you want to add.
(SSID)

F3 Infrastructure Mode | Select Ad Hoc to connect the analyzer to the computer directly
through a peer-to-peer wireless connection through each device's
wireless adapter. Select Standard to connect to the computer through
a standard network with a wireless router.

F4 Security Select the type of security used for the wireless network. Select Open if
no authentication is required.

F5 Encryption Type Select the type of encryption mode. This option is available only if you
select WPA-PSK or WPA2-PSK for the Security option.

F6 Security Key Enter the security key (passphrase) for the wireless network. This
option is available only if you select WPA-PSK, WEP (Open), or WPA2-PSK
for the Security option.

Press Enter.

The wireless network appears on the Manage Networks screen.

Remove a wireless network

You can remove a wireless network from the list of networks in the analyzer. If the analyzer
is connected to the network, the analyzer disconnects from the network when you press
the Remove Network option.

Procedure

1 Press Home > F5 Comm Setup > F8 Wireless Setup > F9 Manage Networks.

2 Use the up and down arrow keys to select the wireless network you want to remove.
3. Press F2 Remove Network.

4 Press Enter.

The network is removed from the list of networks in your analyzer.

View the network information

You can view the settings and information about a wireless network.

Procedure

1.

Press Home > F5 Comm Setup > F8 Wireless Setup.

The analyzer scans for available networks.
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2. Usethe up and down arrow keys to select a wireless network, if more than one is
listed.

3. Press F8 Network Info.

Routes and jobs

Load a route from AMS Machinery Manager into the
analyzer

Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet
and Wireless options may require additional setup to connect to the desired computer.
See the Ethernet and Wireless sections and your IT group for more information.

Note

You can connect multiple analyzers to AMS Machinery Manager at one time. Each analyzer has a tab
on the Data Transfer tab labeled with its ID or name.

Procedure

1. Usethe appropriate cable to connect your analyzer to a computer where AMS
Machinery Manager is installed, if you are using a wired connection.
On the computer, open Data Transfer.

On the analyzer, press Home > F8 Route > ALT > F9 Route Mgnt.

The Route Management screen displays.

Note

If you have not loaded or activated a route, the Route Management screen opens when you
press F8 Route from the analyzer Home screen.

4, Press F7 Connect For Transfer.

The analyzer connects to AMS Machinery Manager, and a new tab with the analyzer
Device ID displays in the Data Transfer tab.

5.  Toload aroute using AMS Machinery Manager:

a. Select the appropriate database in the Navigator - Data Transfer pane.

b. Drag and drop or copy and paste the desired route to the connected analyzerin
the Data Transfer tab.

The Data Transfer Notification pane displays the progress of the transfer.

6.  Toload aroute using the analyzer:
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a. Press F1 Set Storage Location to select internal memory or a SD memory card to
store the route.

<

Press F7 Load Routes.
Press F8 or F9 to select a database.
Press F10 or F11 to select an area within the database.

Press F4 Select Area.

"o N

Press F8 or F9 to select a route and press F1 Select.

You can select multiple routes.

g. Press F7 Load Route.

If the route is already in the analyzer, an error message appears. Press Enter to
continue and overwrite the existing route. You will lose any data stored in the
existing route.

7. Afterthe transfer completes, press the Back key to disconnect from AMS Machinery
Manager.

Load multiple routes from AMS Machinery Manager to
the analyzer

Load a Multiple Route Load (MRL) file containing multiple routes from an AMS Machinery
Manager database. MRL files help you efficiently load multiple routes at one time. Create a
MRL file in AMS Machinery Manager.

After you load the routes, the analyzer does not group them using the MRL file. The routes
are individual files that you individually transfer back to AMS Machinery Manager after you
collect data.

Note
AMS Standalone Data Transfer cannot transfer MRL files.

Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet
and Wireless options may require additional setup to connect to the desired computer.
See the Ethernet and Wireless sections and your IT group for more information.

Procedure

1. Use the appropriate cable to connect your analyzer to a computer where AMS
Machinery Manager is installed, if you are using a wired connection.

On the computer, open Data Transfer.
On the analyzer, press Home > F8 Route > ALT > F9 Route Mgnt.

The Route Management screen displays.
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Note

If you have not loaded or activated a route, the Route Management screen opens when you
press F8 Route from the analyzer Home screen.

4. Press F7 Connect For Transfer.

The analyzer connects to AMS Machinery Manager, and a new tab displays the
analyzer ID.

5.  Toload a MRL using AMS Machinery Manager:

a. Click the File Transfericon.

b. On the File Transfer pane at the bottom of the screen, click the Multiple Route Load
tab.

c. Dragand drop or copy and paste the desired MRL file to the connected analyzer
in the Data Transfer tab.

The download begins.

6.  Toload a MRL using the analyzer:

a. Press F1 Set Storage Location to select internal memory or a SD memory card.
b. PressF7 Load Routes.

Press F8 or F9 to select MRL File List.

Press F10 or F11 to select a MRL file.

. Press F4 Select MRL File.

™ o N

The download begins.

7.  Afterthe download completes, press Back to disconnect from AMS Machinery
Manager.

3.4.3 Load a Balance job from AMS Machinery Manager into
the analyzer

Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet
and Wireless options may require additional setup to connect to the desired computer.
See the Ethernet and Wireless sections and your IT group for more information.

Procedure

1. Usethe appropriate cable to connect your analyzer to a computer where AMS
Machinery Manager is installed, if you are using a wired connection.

On the computer, open Data Transfer.
On the analyzer, press Home > F9 Balance > F12 Job Manager > F7 Connect For Transfer.

The analyzer connects to AMS Machinery Manager.
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To load a job using AMS Machinery Manager:

a. Select the appropriate database in the Navigation - Data Transfer pane.

b. Dragand drop or copy and paste the desired job to the connected analyzer in the
Data Transfer tab.

The Data Transfer Notification pane displays the progress of the transfer.

Toload a job using the analyzer:

a7}

Press F1 Set Storage Location to select internal memory or a SD memory card.
Press F7 Load Jobs.

. Press F8 or F9 to select a database.

<

. Press F10 or F11 to select an area within the database.

Press F8 or F9 to select a job and press F1 Select.
. PressF7 Load Jobs.

After the transfer completes, press the Back key to return to the Job Manager
screen.

C
d
e. PressF4 Select Area.
f
g

Dump a job from the analyzer to AMS Machinery
Manager

You can transfer jobs created in the analyzer's programs to the AMS Machinery Manager
database.

Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet
and Wireless options may require additional setup to connect to the desired computer.
See the Ethernet and Wireless sections and your IT group for more information.

Procedure

1.

Use the appropriate cable to connect your analyzer to a computer where AMS
Machinery Manager is installed, if you are using a wired connection.

On the computer, open Data Transfer.

On the analyzer, press the Connect For Transfer option in the program for the desired
job.

Program Key sequence to Connect for Transfer option

Analyze Home > F7 Analyze > ALT > F9 Connect For Transfer

Balance Home > F9 Balance > F12 Job Manager > F7 Connect For Transfer
ODS/Modal Home > F12 ODS/Modal > F8 Job Manager > F7 Connect For Transfer
Transient Home > F11 Adv. Transient > F8 Job Manager > F7 Connect For Transfer
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The analyzer connects to AMS Machinery Manager.

4.  Totransfer the job using AMS Machinery Manager:

a. Select the appropriate database in the Navigation - Data Transfer pane.

b. Dragand drop or copy and paste the desired job to the database in the Data
Transfer tab.

The Data Transfer Notification pane displays the progress of the transfer.

5. Totransfer the job using the analyzer:
a. Press F8 Dump Data.

The analyzer lists the default database at the top of the screen.

b. Select one or more jobs you want to transfer, and press F1 Select.

(@]

. Tosend the jobs to a different database, press F6 Clear Database Info.

o

Press F7 Begin Data Dump.

i

If prompted, select a database and an area in the database, and press F4 Select
Area.

bmal

If prompted, select the desired equipment, and press F7 Select.

6.  Afterthe transfer completes, press the Back key to disconnect from AMS Machinery
Manager and return to the program's Job Manager or ALT2 screen.

3.4.5 Dump a route from the analyzer to AMS Machinery
Manager

Unless you specify a different database, the analyzer transfers the route back to the same
database, area, equipment, and measurement.

Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet
and Wireless options may require additional setup to connect to the desired computer.
See the Ethernet and Wireless sections and your IT group for more information.

Procedure

1. Usethe appropriate cable to connect your analyzer to a computer where AMS
Machinery Manager is installed, if you are using a wired connection.

On the computer, open Data Transfer.
On the analyzer, press Home > F8 Route > ALT > F9 Route Mgnt > F7 Connect For Transfer.

The analyzer connects to AMS Machinery Manager.

4,  Totransfer a route using AMS Machinery Manager:

a. Select the appropriate database in the Navigator - Data Transfer pane.
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b. Dragand drop or copy and paste the desired route to the database in the Data
Transfer tab.

The Data Transfer Notification pane displays the progress of the transfer.

5. Totransfer a route using the analyzer:
a. Press F8 Dump Data.
The analyzer lists the default database at the top of the screen.

b. Select the routes to transfer and press F1 Select.

c. Tosend theroutes to a different database, press F6 Force Into Database, and select
a new database.

d. Press F7 Begin Data Dump.

6.  Afterthe transfer completes, press the Back key to disconnect from AMS Machinery
Manager and return to the Route Management screen.

Dump a route or job from the analyzer to a folder on a
computer

Transfer a file to a folder on your computer using AMS Machinery Manager.
Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer. The Ethernet
and Wireless options may require additional setup to connect to the desired computer.
See the Ethernet and Wireless sections and your IT group for more information.

Procedure

1. Use the appropriate cable to connect your analyzer to a computer where AMS
Machinery Manager is installed, if you are using a wired connection.

On the computer, open Data Transfer.

w

In AMS Machinery Manager, click the File Transfer icon.

The File Transfer pane appears at the bottom of the screen.

Click the Analyzer Files tab.
Click the Working Directory link, and select a folder on the computer to store the file.
Click OK.

On the analyzer, open a program and select Connect For Transfer using the path
below. Select the program based on the type of route or job you want to transfer.

N o v ok

Program Key sequence to Connect for Transfer option
Analyze Home > F7 Analyze > ALT > F9 Connect For Transfer
Balance Home > F9 Balance > F12 Job Manager > F7 Connect For Transfer
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Program Key sequence to Connect for Transfer option

ODS/Modal Home > F12 ODS/Modal > F8 Job Manager > F7 Connect For Transfer
Route Home > F8 Route > ALT > F9 Route Mgnt > F7 Connect For Transfer
Transient Home > F11 Adv. Transient > F8 Job Manager > F7 Connect For Transfer

The analyzer connects to AMS Machinery Manager.
8. On the computer, copy and paste or drag and drop one or more files from the top

pane displaying the analyzer files to the File Transfer pane at the bottom of the
screen.

The file appears in the File Transfer pane and is saved to the folder.

Analyzer firmware and programs

View the version numbers of the installed firmware and
programs

View the versions to identify when you can upgrade the firmware or programs.

Procedure

1. Press Home > ALT > F1 Version.

2. Review the File Name and File Version columns.
File name Program
XShell.exe Firmware and main menu
Analyze2140.exe Analyze and Advanced Analyze
Balance2140.exe Balance
Route2140.exe Route
Transient2140.exe Transient
ODSModal2140.exe ODS/Modal

3. Press Enter.

Upgrade the firmware in the analyzer

Note

Updates to the analyzer programs are not included in the firmware upgrade. You must update the
programs separately from the firmware. Call technical support to see if any updates are available.
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Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer.

Procedure

1
2
3.
4

Copy the new firmware to a folder on your computer.

Connect the analyzer to the computer using the USB cable.

On the computer, open Data Transfer.

In the Options pane, set the Key Table and Firmware fields to the firmware folder
you created in step 1.

a. Click the Options icon.

b. Click Browse next to the Key Table field and select the folder containing the
firmware.

c. Click Browse next to the Firmware field and select the folder containing the
firmware.

d. Click Apply.
Turn off the analyzer.

Press and hold the Home key and then quickly press the Power key on the analyzer.

The CSI Special Functions Menu appears.

Press F2 Update Device Firmware via the USB Port.

The firmware upgrade begins. Follow the prompts. If the analyzer does not make the
connection, turn off the analyzer and go back to step 1.

Add or upgrade the programs in the analyzer

You can add or upgrade multiple programs at one time.

Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer. The
Ethernet and Wireless options may require additional setup to connect to the
desired computer. See the Ethernet and Wireless sections and your IT group for
more information.

Update the firmware, if an update is available. You may see an error message if you
try to update or add programs before the firmware is updated.

Procedure

Copy the new programs to a folder on your computer.

Use the appropriate cable to connect your analyzer to a computer where AMS
Machinery Manager is installed, if you are using a wired connection.

On the computer, open Data Transfer.

In the Options pane, set the Key Table and Firmware fields to the firmware folder
you created in step 1.
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a. Click the Optionsicon.

b. Click Browse next to the Key Table field and select the folder containing the
firmware.

c. Click Browse next to the Firmware field and select the folder containing the
firmware.

d. Click Apply.

5. On the analyzer, press Home > F6 Program Manager > F8 Connect For Transfer.

The analyzer displays a message indicating "Host Computer Connected" and lists the
options under the Programs Available for Download section.

Note

If the following message appears, you must update your firmware before continuing: "The
host computer has a newer version of the base firmware. You should follow the procedure in
your user's manual for loading new base firmware before you load any new programs". The
analyzer will not open any programs until you update the firmware. The analyzer may prompt
you to update the firmware after you load or update the programs.

6.  PressF11 Program or F12 Program or use the up and down arrow keys to highlight a
program, and press F10 Select/Unselect Program to select a program.

7. Press F9 Start Download.

Wait until all programs in the analyzer are up to date. The download typically takes a
few minutes.

8. Press Enter or Reset.
Postrequisites

View the version number for the firmware and programs to ensure the updates were

successful.
3.6 Screen captures
3.6.1 Take a screen capture

Prerequisites

. On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the
default print mode is set to Send to PC.

. Ensure the same connection type is set on the analyzer and in Data Transfer. The
Ethernet and Wireless options may require additional setup to connect to the
desired computer. See the Ethernet and Wireless sections and your IT group for
more information.
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3.7.1

Procedure

1.

Use the appropriate cable to connect your analyzer to a computer where AMS

Machinery Manager is installed, if you are using a wired connection.
On the computer, open Data Transfer.

On the analyzer, press Home > ALT > F7 Connect For Printing.

AMS Machinery Manager connects to the analyzer.

Go to the desired screen on the analyzer.
In AMS Machinery Manager, click Capture from the toolbar.

Figure 3-1: Capture button

Vibration Analysis | Infrared Analysis | Data Transfer | Reporting | Tools
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Save the screen capture when it appears on your screen.

Splash screens

Change the default Home screen image (splash screen)

You can change the image (splash screen) on the Home screen to anotherimage, such as
your company's logo.

Prerequisites

Ensure the same connection type is set on the analyzer and in Data Transfer. The
Ethernet and Wireless options may require additional setup to connect to the
desired computer. See the Ethernet and Wireless sections and your IT group for

more information.

Save the image as "splash.bmp" and with 430 (width) x 380 (height) pixels.

Save the file to a folder on your PC.
Limit the color palette for the image to the 256 color (8-bit) palette.

Procedure

1.

2.

Use the appropriate cable to connect your analyzer to a computer where AMS

Machinery Manager is installed, if you are using a wired connection.
On the computer, open Data Transfer.
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3. InData Transfer, click the Options icon and set the Firmware field to the folder
containing the new image.

4. On the analyzer, press Home > F6 Program Manager > F8 Connect For Transfer > F2 Load
New Splash Screen.

5. Press Enter.

3.7.2 Delete the Home screen image (splash screen)

If you added a custom image to the Home screen, you can delete it and return to the
defaultimage.

Procedure
1. Press Home > F6 Program Manager > F2 Delete Splash Screen.

The analyzer deletes the splash screen.

2. Press Enter.

3.8 Printing

3.8.1 Create a cover page in Device Offline Printing

Prerequisites
Disconnect the analyzer from AMS Machinery Manager.
Procedure

1. In AMS Machinery Manager, select File > Device Offline Printing.
2. Select Destination > Include Cover Page > New.

The Cover Page Editor dialog appears.

3. To remove a field, select Field and choose the field to remove.

The Report Date and Report fields cannot be removed.
4.  Tochange the image, select Image > Change.
5.  Tosave the cover page, select Save and specify a name and location for the file.

The file is saved with a .CPF file extension.

Postrequisites

Select Destination > Include Cover Page > Existing to select a cover page you have already saved.
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Print a plot

Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the

default print mode is set to Send to PC.

Ensure the same connection type is set on the analyzer and in Data Transfer. The
Ethernet and Wireless options may require additional setup to connect to the
desired computer. See the Ethernet and Wireless sections and your IT group for
more information.

Procedure

1.

Use the appropriate cable to connect your analyzer to a computer where AMS
Machinery Manager is installed, if you are using a wired connection.

On the computer, open Data Transfer.
On the analyzer, display the plot.
Press F7 Print Plot.

The analyzer connects to AMS Machinery Manager. The plot is displayed.

Click the printicon in the AMS Machinery Manager toolbar to send the plot to the
printer.
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4.1

4.1.1

Route

Topics covered in this chapter:

. Route overview

. Manage routes

e Setdata collection and display parameters

. Tachometers

e Multiple inputs and measurements

*  (ollect route data

. Notes

*  Plotdata

*  RunAnalyze to collect data for a route measurement point
. View the measurement point setup and history
. Route reports

Route overview

The Route program lets you collect route data using your analyzer. A route is a list of
equipment and measurement points that you select from an area in the AMS Machinery
Manager database. A route is not an AMS Machinery Manager database. The route file lets
you save collected measurements for the equipment. Arrange the list of equipment and
measurement points to provide an efficient path (route) for you to collect data. You can
simultaneously collect one, two, three, and four channel waveform and spectra data.

To use the Route program:

1. Load aroute into your analyzer from AMS Machinery Manager Data Transfer or
Standalone Data Transfer.

Activate the route in the analyzer.
Ensure the data collection parameters are set up properly.

Ensure the tachometer, if applicable, is set up properly. Define the sensors when you
create the route in AMS Machinery Manager.

5. Collect the data for each measurement point. The analyzer displays each machine
and measurement point in the defined order for the route.

(Optional) Plot the data to analyze the data.
(Optional) Open Analyze from the measurement point to do further analysis.

Transfer the route back to AMS Machinery Manager for storage or further analysis.

Open or close the Route program

1. ToopenRoute, press F8 Route from the Home screen.
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2. To close Route, press ALT > F7 Exit Route.

Route Data Collection screen and options

Route Data Collection is the main menu for Route. After you activate a route, the analyzer

displays the Route Data Collection screen.

Figure 4-1: Route Data Collection screen
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Group and channel number of the measurement point.
Three-character measurement point ID.
An alternate (ALT) screen includes additional options.

A Displays the live and collected data.

B. Status field for measurements, notes, and field alerts.
C Date and overall value of the last data collected on this point.
D. Measurement reading (overall vibration level).

E. Measurement point description.

F. Equipment description.

G. Measurement point number.

H. Equipment ID.

.
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ALT1 keys

Option

Description

F1 Prev Point

Move to the previous measurement point on the equipment. If the first
point on the equipment displays and you press F1 Prev Point, the analyzer
displays the last point on the previous equipment.

F2 Prev Equip Move to the previous equipment in the route. If the first equipment
displays and you press F2 Prev Equip, the analyzer displays the last
equipment.

F3 Equip List View all equipment and measurement points in a route.

F4 Notes Create, add, or delete notes.

F5 Plot Data View the collected data on one or more plots.

F6 Clear Data Delete data from the current measurement point.

F7 Next Point Move to the next measurement point on the equipment. If the last point
on the equipment displays and you press F7 Next Point, the analyzer
displays the first point on the next equipment.

F8 Next Equip Move to the next equipment in the route. If the last equipment displays
and you press F8 Next Equip, the analyzer displays the first equipment.

F9 Listen To Live Data Listen to vibration using headphones.

F10 Field Alert Add or remove a field alert from a measurement point. Use field alerts to

identify a point for further investigation.

F11 View Parms

View the Analysis Parameter Set with measured values, percent of fault, and
any parameters that may be in alert.

F12 Run Analyze Open the Analyze program to collect additional data on the current
measurement point.
ALT2 keys
Option Description

F1 User Setup

Set options for your route. You can set the plots to display live and
collected data, parameters to collect route data, and the amount of route
data to store.

F2 Override Control Set up a different sensor than what is specified for the route.

F3 Out Of Service Label equipment as out of service and skip the measurement.

F4 Intentionally blank.

F5 Tach Setup Set up and save a tachometer configuration. You can also open, edit,
delete, or rename a configuration.

F6 New RPM Enter a new RPM or load for equipment using a different value than
defined in the route.

F7 Exit Route Close Route and return to the Home screen.

F8 Intentionally blank.
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Option Description

F9 Route Mgnt Load, delete, or activate routes. You can also connect to AMS Machinery

Manager Data Transfer.

F10 View Trend History | Display trend data for the current point in a graphical format. The data

includes both historical data downloaded from the database and new data
collected with the analyzer.

F11 Print Route Report Send a route report to the memory card or to AMS Machinery Manager,

depending on the default print mode for the analyzer.

F12 More Point Info View information about the route and the current measurement point.

Route setup

You cannot create or modify routes using the analyzer. Use AMS Machinery Manager to create or edit
routes.

Aroute includes information from one area and is tagged to that area.

Aroute does not need to include all equipment in an area or all points on the
equipment.

Equipment can appear in more than one route, but cannot appear in the same route
more than once.

The order of equipment in a route can differ from its order in the database area.
The route points do not have to be in the same order as listed on the equipment.

The route structure stores a list of equipment and measurement point IDs as they
are defined in the database. When you transfer a route, AMS Machinery Manager
searches the area for the equipment and points that match the route. The route
does not recognize points if their IDs are modified in the database. Loading the
route could cause problems.

Manage routes

Route Management

The Route Management screen lets you manage the routes in your analyzer. If you do not
have any routes activated, the Route Management screen appears when you open Route.
Otherwise, access it from the Route Data Collection ALT2 screen.

You can do the following:

Load routes into the analyzer from AMS Machinery Manager Data Transfer.
View routes saved in the analyzer.

Activate a route.
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. Delete routes from the analyzer.

. Delete route data.

. Transfer routes back to AMS Machinery Manager.
Note

You cannot create or modify routes using the analyzer.

View all loaded routes

You can view the routes loaded or saved in your analyzer.
Procedure
1. From the Route Data Collection screen, press ALT > F9 Route Mgnt.

The Route Management screen displays the routes with the following information.

Note
If you have not activated a route, the Route Management screen opens when you press F8
Route from the analyzer Home screen.

Option Description

Location Where the route file is stored on the analyzer.

Route Description = The content of the route.

Status The number of completed measurements and total measurements for the
route.
Date The last date you activated the route.
2. Press F12 More Info to view information about the source of the route in AMS

Machinery Manager.
3. To sort the routes, press ALT > F1 Sort by Alphabet or ALT > F3 Reverse Sort Order.

Activate a route

Activating a route lets you collect data for the equipment and measurement points
defined in the route. It is similar to opening a file.

Prerequisites

Load a route into the analyzer.

Procedure

1. From the Route Data Collection screen, press ALT > F9 Route Mgnt.

The Route Management screen displays.
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Note

If you have not activated a route, the Route Management screen opens when you press F8
Route from the analyzer Home screen.

2. From the Route Management screen, use the up and down arrow keys to select a
route in the list.

3. Press F1 Select/Unselect Route to select the route.

A checkmark appears next to the selected route.

4., Press F3 Activate Route.
The Route Data Collection screen appears. The first equipment and measurement
point defined in the route are activated and displayed.

Activate equipment in a route

By default, the analyzer activates the first equipment and measurement point in the route.
You can activate other equipment in a route without collecting data for the previous
equipment.

Procedure

1. Activate aroute.
From the Route Data Collection screen, press F3 Equip List.

Press F8 or F9 to select other equipment.

Under Measurement Points, a checkmark shows the points with data. You can also
activate a specific point for the selected equipment.

4, Press F2 Activate Equip.
The Route Data Collection screen appears. The selected equipment and its first

measurement point display.

Activate the next unmeasured point on the equipment

1. Activate a route.
From the Route Data Collection screen, press F3 Equip List.

Ensure the appropriate equipment is selected in the top pane.

Under Measurement Points, a checkmark appears next to each point that has
collected data.

4, Press F6 Next Un-Measured Point.

The Route Data Collection screen appears.
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View the equipment and measurement points in a route

1. Activate the route.

2. From the Route Data Collection screen, press F3 Equip List.

The equipment appears on the top half of the screen, and the measurement points
appear on the bottom half.

3. PressF8orF9to scroll through the equipment list.

Press F11 or F12 to scroll through the measurement points for the selected
equipment.

A checkmark indicates the point has data.

5. Press Enter.

Delete all data from a route

Only the collected data, including any Analyze data, is removed. The equipment and
measurement points remain in the route.

Procedure

From the Route Data Collection screen, press ALT > F9 Route Mgnt.
Use the up and down arrow keys to select a route.

Press F1 Select/Unselect Route or F2 Select/Unselect All.

Press F5 Delete Route Data.

bk WwN -

Press Enter.

Delete a route from the analyzer

You can delete a route and its data. You can also use the File Utility on the analyzer Home
screen to delete a route.

Note
Use caution with the Delete Selected Routes option. Deleted data cannot be recovered.

Procedure

From the Route Data Collection screen, press ALT > F9 Route Mgnt.
Use the up and down arrow keys to select a route.

Press F1 Select/Unselect Route or F2 Select/Unselect All.

Press F6 Delete Selected Routes.

ik WwN =

Press Enter.
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4.3 Set data collection and display parameters

You can set the data collection and display parameters for an activated route. The default
values are appropriate for most data collection, but you can change them at any time. All
routes in your analyzer use these parameters.

4.3.1 Set the plot type for collected data

The Select Data Display option applies only to collected data on the Route Data Collection
screen and the data plot. It does not affect the plots displaying during data collection.

Procedure

1. Activate a route.

2. From the Route Data Collection screen, press ALT > F1 User Setup > F2 Select Data
Display.

3. Usethe up and down arrows to select a plot type.

Option Description

None No plot is displayed on the Route Data Collection screen. This option has
the fastest data acquisition. When you plot the data, a spectrum
displays.

Parameters Display the analysis parameters for the measurement point as text.

When you plot the data, a spectrum displays.

Bar Graph-labeled | Display the analysis parameters as a bar graph with labels. When you
plot the data, a spectrum displays.

Bar Graph-no labels | Display the data as a bar graph without labels. When you plot the data, a
spectrum displays.

Spectrum Display a spectrum for each point.
Waveform Display a waveform for each point.
Dual Display a waveform and spectra for each point.
4., Press Enter.
4.3.2 Enable or disable Point Advance to automatically move

to the next measurement point

When you enable Point Advance, the analyzer automatically moves to the next point in the
route after a set amount of time. Set the number of seconds you need to review the point's
data before moving to the next point.

Note

If you grouped points together in your route, the analyzer collects data for those points before
letting Point Advance go to the next point outside the group. For example, if you grouped points 1 and
3, the analyzer collects data for those two points and then Point Advance goes to point 2.
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Procedure

1. Activate a route.

2. From the Route Data Collection screen, press ALT > F1 User Setup > F3 Point Advance
Mode.

3. Enter the number of seconds between 0 and 30.

To disable the feature, enter 0. The defaultis 0.

4, Press Enter.

4.3.3 Set High Frequency Detection averages

For analysis parameters with HFD or VHFD defined as the parameter type, Set HFD Avgs
lets you set the number of averages the analyzer uses when making these measurements.
Avalue of 16 or larger is recommended. Averaging helps reduce noise.

Procedure

1. Activate a route.
From the Route Data Collection screen, press ALT > F1 User Setup > F4 Set HFD Avgs.
Enter a number between 1 and 99.

The defaultis 25.

4. Press Enter.

4.3.4 Set the route data storage mode

Data Storage Mode sets how the analyzer saves collected data. You can set the analyzer to
save all data or to overwrite the previous data.

Procedure

1. Activate a route.

2. From the Route Data Collection screen, press ALT > F1 User Setup > F5 Data Storage
Mode.

3. PressF5 Data Storage Mode to scroll through the options.

Option Description

Always Overwrite = Save one set of route data per measurement point, and overwrite any old
data. The default is Always Overwrite.

Query Overwrite | Save only one set of route data per point, and ask before overwriting data.

Save All Data Save new route data and keep old data stored on a measurement point.
You can keep multiple sets of data collected for a point.
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Set the overlap

Percent Overlap sets how much each new average overlaps the previous average when
taking a measurement. The higher the overlap percentage, the less newly acquired data is
needed to create a spectrum. A higher percentage decreases the data collection time.

The default overlap, 67 percent, is acceptable for most situations.
Procedure

1. Activate aroute.
From the Route Data Collection screen, press ALT >F1 User Setup > F6 Percent Overlap.
Enter a percent between 0 and 99.

The defaultis 67 percent.

4. Press Enter.

Set the plot type for live data

Select Live Display sets the type of plot to display on the Route Data Collection screen during
data collection.

Procedure

Activate a route.

2. From the Route Data Collection screen, press ALT >F1 User Setup > F8 Select Live
Display.

3. Usetheupand down arrow keys to select an option.

Option | Description

Status Display the overall and average count. This option has the fastest acquisition. The
default is Status.

Spectrum | Display a spectrum for each point.

Waveform | Display a waveform for each point.

Dual Displays a waveform and spectrum for each point.

4, Press Enter.

Set the overall mode

Overall mode includes additional frequencies in your measurement points.

You can set the Overall mode in AMS Machinery Manager. If the setting for Overall is
different in the analyzer, the setting defined in AMS Machinery Manager is used.

Procedure

1. Activate a route.
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2. From the Route Data Collection screen, press ALT >F1 User Setup > F9 Set Overall Mode.

3. Usethe upand down arrow keys to select an option.

Option Description

Analog The analyzer includes frequencies from 1 Hz to 80 kHz.

Digital The analyzer includes frequencies between the lower and upper cutoff
frequency (Fmax) as defined in the AMS Machinery Manager database. The
default is Digital.

True Peak The analyzer records the highest and lowest peaks from the entire data

collection period in the waveform, uses the total value, and divides it by 2.
Select this option for trending PeakVue technology data.

Average Peak

4. Press Enter.

As each waveform is collected, the analyzer records the highest and lowest
value from anywhere within the block and divides this value by 2. After all
blocks are collected, the analyzer averages these individual peak values to
calculate the final Average Peak.

Set the integrate mode

Integrate mode lets you select the units to store the waveform and spectra in the route. You
can also set the Integrate mode in AMS Machinery Manager. If the setting for Integrate mode is
different in the analyzer, the setting defined in AMS Machinery Manager is used.

Procedure

1. Activate a route.

2. From the Route Data Collection screen, press ALT >F1 User Setup > F10 Set Integrate
Mode.

3. PressF10 Integrate Mode to scroll through the options.

Option Description

Time Domain Save the waveform and spectrum in the integrated units. Time Domain
generally provides more accuracy and less low-frequency noise. The default
is Time Domain.

Frequency Save the waveform in sensor units and the spectrum in integrated units. If

Domain you analyze slow-speed equipment or move the accelerometer during data

4. Press Enter.

collection, a ski-slope effect or integration leg on the low end of the
spectrum may occur.
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Enable or disable multi-channel group data collection

Keep this option enabled, unless you cannot collect the route data due to a problem with
your multi-axis sensor or multiple sensors. For example, use this option if a route is set up
to use a triaxial accelerometer, but the sensor is unavailable. Disabling multi-channel
groups lets you collect the data with a single one-axis sensor on input A (channel 1).

Only groups set up with multiple channels can be unlinked. Groups with points set up with
channel 1 for a vibration measurement and an additional PeakVue measurement on the
same channel are not unlinked.

Procedure

1. Activate a route.

2. From the Route Data Collection screen, press ALT > F1 User Setup > ALT > F2 Multi
Channel Groups.

Press F2 Multi Channel Groups to enable or disable the option. The default is Enabled.

Display a summary of data collected for grouped
measurement points

After you collect data for grouped points, a summary page displays an overview of the data
collected. You can change how long the summary page displays before returning to the
route.

When the group status information is displayed and you use the arrow keys to select a
point, press the Enter key to go to that point within the group.

Procedure

1. Activate a route.

2. From the Route Data Collection screen, press ALT >F1 User Setup > ALT > F3 Group
Status Timer.

3. Enter a number between 0 and 30 seconds.

A 0 disables this feature. The defaultis 10 seconds.

4, Press Enter.

View or hide warning alarms on the Route Data
Collection screen

Warning alarms include baseline ratio (Br), maximum deviations (Bs), and weak side
(Lo/Hi) alarms. You can hide warning alarms during data collection. Even though the
alarms do not appear on the screen, all alarms are saved with the measurement and are
transferred to the AMS Machinery Manager database. Even if you disable Warning alarms,
the Fault and Alert parameter alarms are enabled and display during data collection.
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Procedure

1. Activate a route.

2. From the Route Data Collection screen, press ALT > F1 User Setup > ALT > F5 Warning
Alarms.

3. PressF5Waming Alarms to enable or disable the option.

The default is Enabled.

4, Press Enter.

Restore default values for route data collection and
display parameters

From the Route Data Collection screen, press ALT > F1 User Setup > ALT > F8 Set To Defaults to
restore the default setup.

Override the sensor setup for a route

You can change the sensor if it does not match the sensor setup in the AMS Machinery
Manager database for the measurement point. For example, you may need to change the
sensitivity, or you may not need the analyzer to power the sensor.

Procedure

1. Activate a route.
From the Route Data Collection screen, press ALT > F2 Override Control.

Set the sensor sensitivity.

a. Press F8 or F9 to select the type of sensor you are using.

b. Press F4 Sensor Sens Override to override the sensor sensitivity defined in AMS
Machinery Manager Dbase.

c. Press F6 Set New Sens and enter a new sensitivity value between 0 and 100.
4. Set the sensor power.

a. Press F10 Sensor Power Override to override the defined sensor power setting.
b. Press F12 New Sensor Power.
5. Press Enter.

Note
The changes apply to only the active route.

Enter new speed or load for a measurement point

If the equipment is running at a different speed or load than specified in the route, you can
override the speed in the route. Change the speed to ensure you collect accurate data.
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You can use a tachometer or CSI 430 SpeedVue Sensor to input the RPM.

Note

If the measurement point is set up for FPM, you are prompted to enter the FPM value rather than the
RPM.

Procedure

1. Activate aroute.

2. From the Route Data Collection screen, press ALT > F6 New RPM.

3.  Enteranew load value between 0 and 900,000, and press Enter.

4, Press F10 Manual Speed Entry.

5. Enter a new RPM value between 0 and 100,000, and press Enter.
Tachometers

Set up a tachometer

Note

By default, the analyzer is set up to use the CSI 404 tachometers. The analyzer supports
tachometer/RPM measurements up to 100,000 RPM.

Procedure

1. From the Route Data Collection screen, press ALT > F5 Tach Setup.

The Tachometer Setup screen appears.

2. Setthe following options as necessary.

Option

Description

F2 Pseudo Tach

Enable Pseudo Tach for time synchronous averaging or order tracking
intermediate shafts in gearboxes that cannot be accessed directly. Use the
Pseudo Tach to produce the turning speed signal. The analyzer uses the
following formula: (Incoming tachometer frequency) X ((tach frequency X
the number of teeth on the tached shaft)/number of teeth on the pseudo
shaft). Disable Pseudo Tach when you can use the tachometer directly on a
shaft. The default is Disabled.

F3 Tached Shaft

(Only available when Pseudo Tach is enabled.) If the reflective tape is on the
input shaft, enter the number of teeth on the tached shaft, which is the
shaft with the tachometer. The default s 1.
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Option Description

F4 Pseudo Shaft = (Only available when Pseudo Tach is enabled.) Enter the number of teeth on
the internal shaft. The analyzer calculates the pseudo tach frequency based
on the number of teeth specified for the tached shaft and pseudo shaft.
The defaultis 1.

F5 Tach Power | Set the analyzer to power the tachometer. If you enable this option, you
can leave the switch on for the CSI 430 SpeedVue sensor during the Laser
Speed Detection Analysis Expert. The defaultis On.

F7 Set Trigger | Set the trigger to occur on the rising edge or falling edge of a waveform.

Edge The default is Rising Edge.

F8 Set Trigger | Enter the value between -100 and 100 required to start a tachometer

Level pulse. For Level measurement, set the input that is the source of the
trigger. The default is 2.0 Volts.

F9 Set Edge Enter the number of seconds between 0 and 16 that occurs between each

Delay tachometer pulse. This helps prevent double triggering. The defaultis 0.0
seconds.

F10 Show RPM | View or hide the last RPM the tachometer read and the time between each

F10 Hide RPM | reading. A last time value of 0 indicates the tachometer is continuously
reading the RPM.

F12 Set Defaults = Restore the default values for all tachometer setup options on the screen.

Press F6 Save / Recall Setup to save the setup, or press Enter to use the setup without

saving it.

Save a tachometer setup

The saved setup is accessible from all other programs on the analyzer.

From the Route Data Collection screen, press ALT > F5 Tach Setup.

From the Tachometer Setup screen, press F6 Save / Recall Setup.

Use the up and down arrow keys to select Empty or another tachometer setup.

Enter up to 27 characters for the name.

Procedure

1.

2.

3.

4, Press F2 Store Setup.
5.

6. Press Enter.

Open a saved tachometer setup

You can open and reuse a setup in any program on the analyzer.

Procedure

1.
2.
3.

From the Route Data Collection screen, press ALT > F5 Tach Setup.

From the Tachometer Setup screen, press F6 Save / Recall Setup.

Use the up and down arrow keys to select a setup.
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4, Press F3 Recall Setup.

The setup appears on the Tachometer Setup screen.

5. Press Enter.

Rename a saved tachometer setup

From the Route Data Collection screen, press ALT > F5 Tach Setup.
From the Tachometer Setup screen, press F6 Save / Recall Setup.
Use the up and down arrow keys to select a saved setup.

Press F4 Edit Setup Desc.

Enter up to 27 characters for the name.

o vk W N =

Press Enter.

Delete a tachometer setup

From the Route Data Collection screen, press ALT > F5 Tach Setup.
From the Tachometer Setup screen, press F6 Save / Recall Setup.
Use the up and down arrow keys to select a saved setup.

Press F5 Delete Setup.

ik WN o=

Press Enter.

Multiple inputs and measurements

Use the multi-channel functionality and the triaxial accelerometer to quickly collect data.
The triax lets you simultaneously collect horizontal, vertical, and axial measurements
without having to move the sensor. This makes your data collection faster and more
efficient.

Set up multiple input measurements

The analyzer supports one, two, three, and four input measurements. Set up and acquire
four-channel measurements the same way as two-channel measurements to get
simultaneous four spectrums or waveforms, or dual orbits for detailed analysis. You cannot
set up these measurements in the analyzer. In AMS Machinery Manager Database Setup,
set up multi-input measurements as individual measurement points that are grouped with
the Signal Group Number field but with a different channel. The measurement points must be
on the same equipment, but they do not need to be sequential in the measurement point
list. Use the AMS Machinery Manager Route Management to add the measurement points
to aroute.

When making a multi-channel measurement, the analyzer must display one of the channel
points. Data for each point is acquired simultaneously when that is possible.
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Multiple measurements from a single sensor

The analyzer can acquire data on measurement points, even when the acquisition
parameters are different, using one sensor connected to both inputs. Set up the
measurement points as grouped points, the same way as reqular dual points, but change
the points to use the same input.

Data collected simultaneously on the same sensor have the same date and time. This
allows both AMS Machinery Manager and the analyzer to display orbit plots. These plots
are not true orbits because the data is from a single sensor. True orbit plots are displayed
from data collected simultaneously using two or four inputs.

Collect route data

Prerequisites

. Attach the appropriate sensors to the top of the analyzer and the equipment
measurement point.

. Load a route into the analyzer.

. Activate the route.

. Ensure the route data collection and display parameters are set up properly.
Procedure

1. From the Route Data Collection screen, press Enter to collect data for the displayed

measurement point.

The screen displays the number of averages remaining and the Overall value, if Analog
is selected. The data is automatically saved to the measurement point.

Note

To stop a measurement without saving data, press Reset. Press Enter to restart the
measurement.

2. Move your sensor to the next measurement point. If you enabled Point Advance Mode,
wait for the analyzer to select the next point, or press F7 Next Point or the up arrow to
go to the next point.

3. Afteryou collect the points for the first equipment, press F8 Next Equip to move the
next equipment in the route.

4.  Repeatthe steps above for all measurement points and equipment in the route.

Listen to live vibration data in Route

After you pair and connect to a Bluetooth device, you can listen to live vibration signal with
headphones. See Section 2.13.4.
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Note

The audio is not stored or recorded.

Procedure

1. From the Route Data Collection screen, press F9 Listen To Live Data. You can also
access Listen To Live Data from a waveform or spectrum plot screen.

The Bluetooth Listener screen appears. You are now listening to the vibration signal.

Note

The Home key is disabled while you are listening to data.

2. Set up the following options as necessary.

Option Description

F1 Volts Accel Select the audio to come from the acceleration input or the volts input.
The default is the input for the active measurement point when you
selected Listen To Live Data.

F2 Input Select the input you want to listen to by selecting input A, B, C, or D. The
default is the input for the active measurement point when you selected
Listen To Live Data.

F4 Acquire Data  Begin collecting data and stop listening to vibration data.

Note
If you selected Listen To Live Data from a plot screen, F4 Acquire Data is not
available.

F6 Test Headset = Play a test sound to verify the Bluetooth connection to the headphones.
The analyzer generates a test sound for several seconds.

F8 Filter Set the filter for the audio signal. You can select Off (no filter), 2000 Hz High
Pass, or 8000 Hz High Pass.

F9 Gain Increase the amplitude of the audio signal before broadcasting the signal
to the headphones. The signal gain affects the volume. You can also use
the up arrow key.

F10 Gain Decrease the amplitude of the audio signal before broadcasting the signal
to the headphones. The signal gain affects the volume. You can also use
the down arrow key.

F12 Stopor F12 | Stop or restart broadcasting the audio to the headphones.

Start

4.6.2 Redo a measurement
1. From the Route Data Collection screen, select the desired point.
2. Press Enter.
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The analyzer collects new data.

Skip equipment or points in a route

1. Toskip equipmentin a route, press F8 Next Equip on the Route Data Collection
screen.

The equipment listed at the top of the screen changes.

2. Toskip ameasurement point, press F7 Next Point on the Route Data Collection
screen.

The measurement point listed at the top of the screen changes.

Label equipment as out of service

This label indicates the equipment is shutdown and you could not collect data. The
analyzer applies the label to all measurement points on the equipment and does not let
you collect data. When you transfer the route back to AMS Machinery Manager, the label is
included with the route.

Procedure

1. Activate a route.
Ensure the desired equipment is displayed in the route.
On the Route Data Collection screen, press ALT > F3 Out Of Service.

The Status field changes.

4.  Toremove the label, press F3 Out of Service again.

Add or remove a field alert

Afield alert places a warning message in the Status field on the Route Data Collection
screen. The field alert is saved with the measurement point and is a reminder to perform
special analysis in AMS Machinery Manager.

When you add a field alert, any previous status messages are removed.
Procedure

1. Activate a route.
Ensure the desired measurement point is displayed.

From the Route Data Collection screen, press F10 Field Alert.

The Status field displays FIELD ALERT if you collected data on the point. If you did not
collect data, FIELD ALERT displays after you collect data.

4.,  Toremove the field alert, press F10 Field Alert again.
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Delete route data from the current measurement point

Delete data if you collected data for the wrong measurement point or have bad data.

Procedure

1 Activate a route.

2. Ensure the desired measurement point is displayed.

3. Fromthe Route Data Collection screen, press F6 Clear Data.
4 Press Enter.

The Status field displays "Not Measured".

Status messages

Status messages may appear in the Status field on the Route Data Collection screen for a
measurement point. The values that cause these status messages are set in the Analysis
Parameter set in AMS Machinery Manager.

Option Description

Bad Reading The value is lower or higher than the valid signal range of the measurement

point. Check these settings from the Point Setup screen in the AMS
Machinery Manager Database Setup application.

Bad Sensor The voltage level is below or above a certain level, the sensor or cable is not

connected, or the sensor is electrically open or shorted. Press Enter to
collect data anyway, or press Back to stop the measurement. The data is
marked as collected with a bad sensor.

Note

You must set up AMS Machinery Manager Data Transfer to accept bad
sensor data before you can download this data to the AMS Machinery

Manager database.
Field Alert You added a field alert.
High Alarm 1 The overall Alert value exceeded Dual Upper Absolute and Out of Window

Absolute alarms.

High Alarm 2 The overall Fault value exceeded Dual Upper Absolute and Out of Window

Absolute alarms.

High Signal The signal is less than the upper validity limit of the sensor signal and

greater than the weak side value. In Dual Lower Delta alarms, the high
signal can occur when the baseline value plus the weak side value is
exceeded, but the value is less than the upper sensor validity range.

Low Alarm 1 For Dual Lower Delta type alarms, the baseline value minus the Alert value

was exceeded. For Dual Lower Absolute alarms, the Alert value was
exceeded.
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Option Description

Low Alarm 2 For Dual Lower Delta type alarms, the baseline value minus the Alert value
was exceeded. For Dual Lower Absolute alarms, the Fault value was
exceeded.

Low Signal Measured value is less than the weak side setup but greater than the lowest

valid signal level for a Dual Upper Absolute and Out of Window Absolute
type alarm.

Not Measured

No measurements were made on this measurement point.

Notes You added a note. Other status messages may override the Notes message.

OK All measurements are within normal amplitude values.

Out Of Service You labeled equipment as out of service. No route data is collected, and the
out of service note is transferred with the route point.

Warning For DU-A type alarms, the baseline value was exceeded but has not reached
the alert level.

Window Alarm The measured values are outside the valid alarm window for an In Window
Absolute Alarm. This is used when a parameter must stay outside a set
range.

Vib Alarm One of the parameters exceeded an alarm level.

Notes

Notes let you make comments and observations about the equipment you are monitoring.
The analyzer saves notes with your measurement data. When you transfer the route to
AMS Machinery Manager, the note is included with the measurement point.

You can create up to 25 notes on the analyzer. You can also use pre-defined notes created
in AMS Machinery Manager that are included with the route. This lets you quickly add
common notes to a route. Notes are organized by groups, so you can scroll through
groups of similar notes.

Create a note in the analyzer

You can create and modify up to 25 notes in the analyzer. User-defined notes are stored in
internal memory, and they are not removed when you delete routes or route data.

Procedure
1. Activate a route.
2. From the Route Data Collection screen, press F4 Notes > F2 User Defined Notes > F1

Create User Note.

3. Enterup to 32 characters for the note.

Press ALT to view and enter special characters, if necessary.

5. Press Enter.
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The new note appears under the User Defined Notes section on the Notes screen.

Delete a note from the analyzer

You can delete user-defined notes from your analyzer.

Procedure

ik WN =

Activate a route.

From the Route Data Collection screen, press F4 Notes > F2 User Defined Notes.
Press F8 or F9 to select a note.

Press F7 Delete User Note.

Press Enter.

Add a note to a measurement point

.
2.
3.
4

U

Activate a route.
Ensure the desired measurement point is displayed.
From the Route Data Collection screen, press F4 Notes.

Press F7 Next Group to view the groups of predefined notes, or press F2 User Defined
Notes to select a note you created.

Press F8 or F9 to select a note.
Press F3 Add To Point.

The selected note appears under Assigned Notes.
Press Enter.

"Notes" appears in the Status field for your measurement point if you did not collect
data.

Delete notes from a measurement point

1
2.
3.
4

b

Activate a route.
Ensure the desired measurement point is displayed.
From the Route Data Collection screen, press F4 Notes.

To remove one note, press the up and down arrows to select a note, and press F5
Remove From Point.

To remove all notes, press F6 Clear All Notes.
Press Enter.

The Status field is updated.
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Plot data

You can plot collected data as a waveform or a spectrum, if you set up your route for this in
AMS Machinery Manager. While viewing the spectrum, you can view any fault frequency
information downloaded with route.

Procedure

Activate a route.
Go to the desired measurement point.
From the Route Data Collection screen, press F5 Plot Data.

A graph of the collected data appears. If multiple plots appear, a red box surrounds
the active plot.

4.  Modify the plot as necessary.

5. Press Enter to return to the Route Data Collection screen.

Run Analyze to collect data for a route
measurement point

If you see unusual data for a measurement point, you can open the Analyze program to
collect additional data to troubleshoot the problem. Press the F12 Run Analyze key on the
Route Data Collection screen to open Analyze.

The Analyze main menu shows the route name, equipment name, area, and the
measurement point. Collect data using predefined measurements called Analysis Experts or
set up measurements in Manual Analyze. If you open Analyze from Route, the analyzer may
prompt you to use your route parameters.

Note

Emerson recommends collecting route data and marking a frequency on a plot with a cursor before
you select an Analysis Expert or measurement in Analyze.

When you open Analyze from Route, there are several limitations:

. Alarms or parameter sets for the route are not applied to the data you collect in

Analyze.
. Job data is not trended.
. Two and four channel measurements are unavailable, unless your measurement

points are set for these measurements.

Note

After you collect the data, store it. The analyzer does not automatically save the collected data from
Analysis Experts to a route or job. You can temporarily view data from the Review Data option in Analyze.
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Open Analyze from a route measurement point

1. Activate a route.

2. Ensure the desired route measurement point is displayed on the Route Data
Collection screen.

3. Press F12 Run Analyze.

The Analyze menu main appears and lists the route information at the top of the
screen.

View the measurement point setup and history

View the data stored to a measurement point

When you view the data, you can also delete the data set, plot the data for that point, or
view the Analysis Parameters set.

Procedure

1. Activate a route.
Ensure the desired measurement point is displayed.
From the Route Data Collection screen, press ALT > F12 More Point Info > F2 View Stored
Data.

The Stored Data screen displays the time and type of data stored.

4. You can plot the data, delete the data, or view the Analysis Parameters.
5. Press Enter.

View a status summary of all points in the current group

1. Activate a route.
Ensure the desired measurement point is displayed.
From the Route Data Collection screen, press ALT > F12 More Point Info > F3 Show Group
Status.

The Group Summary screen displays point ID, reading, and the status.

4. Press Enter.

View the trend history for a measurement point

If you enabled trend data in AMS Machinery Manager Data Transfer, you can view the
previous measurements for a route measurement point as a trend graph. The data
includes both historical data from the AMS Machinery Manager database and data
collected from the analyzer.
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Procedure

1. Activate a route.
Ensure the desired measurement point is displayed.
From the Route Data Collection screen, press ALT > F12 More Point Info > F4 View Trend
History.
A plot appears.

4.  Modify the plot as necessary.
5. Press Enter.

View the sensor setup for a measurement point

You can view the sensor parameters for the active route measurement point. If necessary,
you can override this setup on the analyzer if the appropriate sensor is not available. See
Section 4.3.13. You cannot change the values from the Sensor Setup screen on the
analyzer.

Procedure

1. Activate a route.
Ensure the desired measurement point is displayed.

From the Route Data Collection screen, press ALT >F12 More Point Info > F8 Sensor
Setup.

The Sensor Setup screen displays the sensor type, sensitivity, power, signal
coupling, and accelerometer configuration display.

4. Press Enter.

View the dB reference values

You can view the dB reference values downloaded from AMS Machinery Manager Data
Transfer with the route.

Procedure

1 Activate a route.

2 Ensure the desired measurement point is displayed.

3. Fromthe Route Data Collection screen, press ALT > F12 More Point Info > F9 View dB Ref.
4 Press Enter.

View parameters in the Analysis Parameters (AP) set
You can view the parameters set up in the Analysis Parameter set in AMS Machinery

Manager. This includes the measured value, percent of fault, and any parameters that may
be in alert or fault.
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Procedure

1.

Activate a route.
Ensure the desired measurement point is displayed.
From the Route Data Collection screen, press F11 View Parms.

A list of parameters appears under the Status field. The background color of the
alarm status indicates the severity relative to the alarm level.

Press F1 or F7 to move to another measurement point in the route, if necessary.

Press Enter.

Route reports

You can create and send route reports to AMS Machinery Manager or to a memory card
inserted into your analyzer. The route report displays information for all equipment and
their measurement points in the active route.

Print a route report to AMS Machinery Manager

A route report displays information for all equipment and their measurement points for
the active route. When you print a report from the analyzer, the report is saved to a file on
the AMS Machinery Manager computer.

Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the
default print mode is set to Send to PC.

Ensure the same connection type is set on the analyzer and in Data Transfer. The
Ethernet and Wireless options may require additional setup to connect to the
desired computer. See the Ethernet and Wireless sections and your IT group for
more information.

Procedure

1.

s WN

Use the appropriate cable to connect your analyzer to a computer where AMS
Machinery Manager is installed, if you are using a wired connection.

On the computer, open Data Transfer.

Activate a route.

From the Route Data Collection screen, press ALT >F11 Print Route Report.
Select the data to include in the report.

Option Description

F1 Set To Current Equip = Set the first and last point to match the points on the current
equipment.

F2 Starting Point Enter the first point.
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Option Description

F3 Ending Point Enter the last point.

F4 Route Data Select the route data to print.

F5 Bar Graph Options  Print a bar graph with or without labels.

F10 Notes Option Include or exclude notes.

F11 Plots Option Include or exclude spectrum and waveform plots.
F12 Analyze Data Include or exclude data collected with Analyze.

Press F7 Print to send the files to AMS Machinery Manager.

The analyzer displays the progress. Wait until the transfer completes.

Note
Press Reset to cancel.

Print a route report to a memory card

Aroute report displays information for all equipment and their measurement points for
the active route. You can print the report to a memory card inserted into your analyzer.
See Section 2.12.1 for more information on inserting a memory card.

Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the
default print mode is set to Store as BMP on CARD or Store as JPG on CARD.

Procedure
1. Activate a route.
2. From the Route Data Collection screen, press ALT >F11 Print Route Report.
3.  Select the data to include in the report.
Option Description
F1 Set To Current Equip  Set the first and last point to match the points on the current
equipment.
F2 Starting Point Enter the first point.
F3 Ending Point Enter the last point.
F4 Route Data Select the route data to print.
F5 Bar Graph Options | Print a bar graph with or without labels.
F10 Notes Option Include or exclude notes.
F11 Plots Option Include or exclude spectrum and waveform plots.
F12 Analyze Data Include or exclude data collected with Analyze.
4. Press F7 Print.
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Enter up to 8 characters for a file name.

Press Enter.

The analyzer begins creating and saving the file to the memory card. The progress is
displayed on the screen.

86



Plots

5.1

5.2

Plots

Topics covered in this chapter:

. View a full screen version of the plot

e Select an active plot

*  Switch the plot type

*  Addorremove a cursor

e Change the cursor type

*  Change the scale of the x and y axis

*  Expand or compress the X axis

. View the highest frequency peaks on the spectrum plot
. Set RPM

. View fault frequencies

When you collect or review data, the analyzer displays the information as one or more
plots. You can modify the plots at any time. Use plotting tools to examine your data. Mark
frequencies with a cursor, determine harmonics, and expand or compress the axis with the
plot functions. The following chapter describes the plot functions available in all programs
on the analyzer.

Each program lets you display data as a waveform and spectrum. You can display multiple
graphs at one time.

View a full screen version of the plot

When you select full screen view, the plot displays on the entire screen and the function
keys do not display.

Procedure

1. Plot the data.
2. Witha plot displayed, press F4 Full Screen.
3. Press Back to close the full screen view.

Select an active plot

Any keys you press or changes you make apply to only the active plot.
Procedure

1. Plot the data.
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2. Witha plot displayed, press F5 Change Active Plot.

A red box surrounds the active plot on the screen.

5.3 Switch the plot type

You can change the type of plot used to display the collected data. The available options
vary based on the type of data you collected. For example, if you used two inputs for
collecting spectrum data, an orbit plot may be available.

Note

If you collected single channel data, Switch Plot Type cycles through spectrum, waveform, or
spectrum and waveform. If you collected two or four channel data, the Switch Plot Type menu lists all
available plots for the acquired data.

Procedure

1. Plot the data.
2. Withthe plot displayed, press F6 Switch Plot Type.
3. Select the desired plot type.

5.4 Add or remove a cursor

Cursors help you analyze a plot by displaying the value of a point.
Procedure

Plot the data.
2. Add a cursor by doing one of the following:

* Press the left or right arrow key.

» Touch the plot on the screen. Slide your finger across the screen to jump peaks
with the cursor.

* Press F10 Cursor Mark.
A red square appears on the active plot to show the current point. The amplitude,

frequency, or time values of the selected point are displayed at the bottom of the
plot.

3. Move the cursor to the desired location by doing one of the following:
a. Touch the plot or use the left and right arrow keys to move the cursor to the
desired location on the plot.
b. Press ALT > F3 Cursor Home to move the cursor to the beginning of the plot.
c. Press ALT > F9 Cursor End to move the cursor to the right side of the plot.
d. Press ALT > F4 Clear Cursor to remove the cursor.
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Change the cursor type

You can change the type of cursor to display different types of information on a plot. The
types of cursors vary based on the selected plot type.

Procedure

1. Plot the data.

2. Witha plot displayed, press ALT > F2 Cursor Type.
3. PressF2 Cursor Type until the appropriate cursor type appears.

Option Description

Delta Time The amplitude and time of the current location are shown just below the plot.
When you press the Mark key, the current location is marked. As you move
the cursor, the time difference (Delta-T) between the marked point and the
new cursor position displays in the upper right corner of the plot. The screen
displays a frequency (Delta-F), which is calculated as the reciprocal of the
time difference. This is useful for waveforms.

Difference The difference families of the data are calculated and the first family is used

Family to draw the difference cursors. This is similar to the “Sideband” cursors, but
the “Next Peak” key changes to a “Next Family” key. This lets you jump
through the calculated difference families, and increases the number of
sideband cursors.

Harmonic The primary cursor is red and all harmonics related to the primary frequency
are displayed with black square boxes.

Harmonic The harmonic families of the data are calculated and the first family is used to

Family draw the harmonic cursors. This is similar to the Moving harmonic option,
except that you can jump to the next family of harmonics rather than the
next peak.

Moving Similar to the Harmonic cursor, but the fundamental frequency is not

Harmonic stationary. As you move the cursor, the harmonic markers move to reflect
the harmonic frequencies of the current cursor location.

Normal An individual cursor appears on the plot. The frequency and amplitude
update as you move the cursor.

Sideband Displays the Delta-F and values between a reference and active cursor (Delta-

A).

Change the scale of the x and y axis

You can change the x or y axis to a linear or log plot and the maximum and minimum x and
y values. You can also slide your finger up on the plot to increase the Y scaling.

Procedure

1. Plot the data.

2. Press ALT > F6 Set Axis Scales.
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3.
4,
5.

Press the appropriate key to select the x ory axis and enter the new values.
Press Enter.

Press Enter to return to the plot.

Expand or compress the X axis

You can zoom in or zoom out of a plot. If a cursor is active, the plot centers on the cursor
position. If no cursor is active, the new scale expands from the left side of the plot.

Procedure
1. Plot the data.
2. With a plot displayed, press F11 Expand X Axis or the up arrow key on the analyzer to

zoom in on the data.

Press F11 Expand X Axis until the active plot displays the correct level of data.

Press F12 Compress X Axis or the down arrow key to zoom out.

View the highest frequency peaks on the
spectrum plot

1.
2.

Plot the data.
With the spectrum plot displayed, press ALT > F7 List Peaks.

A list of the 20 highest peaks, based on amplitude, appears on the plot.

Use the function keys to scroll through the list of peaks.
Press Enter to return to the plot.

The cursor moves to the peak selected in the previous step.

If necessary, press F8 Next Peak to move the cursor to each peak on the plot.

Note

If you use a Harmonic Family cursor, the F8 key is labeled Next Family and the cursor moves to
the next family of frequencies.

Set RPM

Set RPM only works if additional Analyze data is collected for a route point. The RPM
marked becomes the new speed for the next route point.
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The Order selection is only available if Analyze data is collected for a route point setup.
After the RPM is set, press the F5 X-Axis Units to toggle from Hz, CPM, and Orders.

Procedure

1. Plot the data.
2. Press ALT > F1 Set RPM.

View fault frequencies

Note

If the input is configured as a gearbox with multiple shafts, all the information may not display on the
plot due to limited space. Press F1 Fault Freq List to view more data. The exact fault frequency is
highlighted in the entry list and a checkmark is next to the fault ID.

Fault frequencies can help you pinpoint which part of the equipment has a problem.
Procedure

1 Plot the data.

2 With a plot displayed, press F1 Fault Freq List.

3. Use the F8 or F9 keys to select a fault frequency entry.
4 Press F5 Select/Unselect.

A checkmark appears next to the ID. The ID and description are the fault associated
with the fault frequency entry.

Press F10 Change Units to change the base frequency units.
Press Enter.

The active plot is updated.

7. Press F8 Next Fault Freq or F2 Prev Fault ID to view IDs in the fault entry list.

F8 Next Fault Freq selects IDs from the beginning of the list, and F2 Prev Fault Freq starts
at the bottom of the list. If a single fault ID was added, the previous fault ID is cleared
and replaced with the next ID. If multiple fault IDs were added, the plot is cleared
and replaced with the first fault ID from the list.
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6.1

Analyze and Advanced Analyze

Topics covered in this chapter:

*  Analyze overview

*  Manage jobs

*  Setdisplay parameters

e Multi-input measurements

e Sensors and inputs

. Tachometers

e Common data collection parameters

e C(ollecting data using an Analysis Expert
e (ollect data using Manual Analyze

. Listen to live vibration data in Analyze

. Redo a measurement

e Storedatatoarouteorajob

*  Review collected data

e Print an Analyze plot to AMS Machinery Manager
e  Printan Analyze plot to a memory card
e Reset Analyze defaults

Analyze overview

The Analyze program lets you collect data to troubleshoot a problem. You can collect data
for a route point, or create a job that is not associated with a route. Collect data using
predefined measurements called Analysis Experts or create your own measurements in
Manual Analyze.

Each Analysis Expert, such as a Bump Test, has a set of predefined parameters to minimize
setup. The parameters can include Fmax, averaging, and lines of resolution. The
parameters should be appropriate for most measurements. In Manual Analyze, you must set
up all the parameters for your measurements.

Note

For best results, collect route data and use a cursor to mark a frequency in the spectrum before
running an Analysis Expert.

To use the Analyze or Advanced Analyze program:

1. Create a job, open a job, or open Analyze from a route measurement point. You must
use a job or open Analyze from Route to save your data.

2. Setupthe sensors or tachometer.
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3. Select an Analysis Expert or mode in Manual Analyze to collect the desired type of data.

4.  Modify any data collection parameters in Manual Analyze. The data collection
parameters vary based on the selected Analysis Expert or Manual Analyze mode.

Collect the data.
View the plot.

Store the datato a job or route.

Open or close the Analyze program

1. Toopen Analyze, do one of the following:

* From the Route Data Collection screen, press F12 Run Analyze.
* From the Home screen, press F7 Analyze or F7 Adv. Analyze.
2. To close Analyze, press ALT > F7 Exit Analyze.

Analyze main menu

If you open Analyze from a route, the Analyze main menu looks different from the image
below. The screen will display the route name, equipment, the route area, and the
measurement point.
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Figure 6-1: Analyze main menu
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Data
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A Data -
Analysis Experts
High Frequency Low Frequency
Analysis Analysis - 55T
High Resolution Turning Speed
Analysis Detection
Bearing/Gear Laser Speed
Analysis - PeakVue Detection
A The predefined measurements you can run. The F7 More Experts key displays additional
measurements.
B. Where the job file is in the analyzer. If the job is on @ memory card, "Card" appears.
C The equipment description.
D. The identifier for the job.
E. An alternate (ALT) screen includes additional options.
ALT1 keys
Option Description

F1 Manual Analyze

Set up and collect various types of data, including waveform,
spectrum, and cascade.

F2 Review Data View previously collected data.

F3 Listen to Live Data Listen to vibration using headphones.

F4 High Frequency Analysis Collect data using a higher Fmax value. This is useful when the
right side of the spectrum has many peaks.

F5 High Resolution Analysis Collect data with a higher resolution to separate closely-

spaced peaks.

F6 Bearing/Gear Analysis - PeakVue

Detect anti-friction bearing or gear defects.

F7 More Experts

View additional Analysis Expert measurements.

F8 Review Data

View previously collected data.
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Option

Description

F9 Job Setup

Create, edit, or delete Analyze jobs. This option does not
appear if you opened Analyze from a route.

F10 Low Frequency Analysis - SST

Detect problems with low-speed equipment, such as below 10
Hz.

F11 Turning Speed Detection

Determine the turning speed of a shaft.

F12 Laser Speed Detection

Determine the turning speed of a shaft using the CS1430
Speedvue sensor.

ALT2 keys

Option Description

F1 Intentionally blank.

F2 Intentionally blank.

F3 Sensor Setup Set up the sensor parameters for each input. This includes the
sensor type, sensitivity, power, signal coupling, and
accelerometer configuration.

F4 Set Overlap Set the amount that each new average overlaps the previous
average. The default value of 67 percent should be acceptable
for measurements. A higher percent reduces the data
collection time.

F5 Live Display Setup Set the data that should display during acquisition. This option

is available for only spectrum data collection.

F6 Set Calib Factors

View or change the calibration factors. Contact technical
support for the required password.

F7 Exit Analyze

Close Analyze and display the Home screen.

F8

Intentionally blank.

F9 Connect For Transfer

Connect to AMS Machinery Manager to transfer job files. This
option does not appear if you opened Analyze from a route.

F10 Expert Help

Enable or disable the help text in the Analysis Expert
measurements. This does not affect the Help key.

F11 Hardware Check

Monitor hardware signals. Use this only when instructed by
technical support.

F12 Reset Analyze

Set Analyze or Advanced Analyze to the default settings.

Analyze and Advanced Analyze

Two options are available for Analyze: Analyze (Basic) and Advanced Analyze. The options are
the same, except Advanced Analyze lets you do two and four-channel measurements.

You cannot have both the Analyze (Basic) and Advanced Analyze programs on your analyzer.
The F7 key on the Home screen shows which version is installed on your analyzer.
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6.2

6.2.1

6.2.2

6.2.3

6.2.4

Note

Advanced Analyze is not available on the single-channel analyzer, but it is standard on the two and
four channel analyzers.

Manage jobs

Job Setup

Job Setup lets you create, edit, and view saved jobs. If you did not open Analyze from a
route measurement point and you want to save your data, you must create a job and save
the data to it. When you create a job, the analyzer assigns a unique ID.

View all saved Analyze jobs

From the Analyze main menu, press F9 Job Setup.

All saved jobs are listed with the measurement point ID, date the you saved the
measurement, and the type of measurement.

Create an Analyze job

Jobs store data for equipment. The analyzer assigns each job a unique job ID to identify a
job and the equipment.

Procedure

1. From the Analyze main menu, press F9 Job Setup.

2. PressF1 Change Job >F3 Change Location to save the job to internal memory or a
memory card.

The Location field changes.

3. Press F2 Create New Job.

The analyzer activates the job and displays the Edit Job Setup screen. If necessary,
change the job ID and equipment description.

4.  Press Enter to return to the Select Job screen.
5. Press Enter.

Open a saved Analyze job

1. From the Analyze main menu, press F9 Job Setup.

2. Press F1 Change Job > F3 Change Location to view jobs in internal memory or a memory
card.

3. Use the up and down arrow keys to view the jobs.
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To sort the jobs, press ALT > F1 Sort by Alphabet or ALT > F3 Reverse Sort Order.

4, Press F4 Select Job.

The Current Job screen displays the job.

6.2.5 Change the job ID

1. From the Analyze main menu, press F9 Job Setup.
2. Toswitch between internal memory or a memory card, press F1 Change Job > F3
Change Location.
3.  Selectajob and press F4 Select Job.
4. Press F3 Edit This Job > F2 Edit Job ID.
5. Enterup to 10 characters. You cannot use the following characters: \ .: [ * #?" | <>
6. Press Enter.
6.2.6 Edit the equipment ID and descriptionin a job
1. From the Analyze main menu, press F9 Job Setup.
2. Toswitch between internal memory or a memory card, press F1 Change Job > F3

Change Location.
3.  Selectajob and press F4 Select Job.

Press F3 Edit This Job.
5.  Setthe following options, as necessary.
Option Description
F7 Edit Equip ID Enter up to 10 characters to identify the equipment.
F8 Edit Equip Desc Enter up to 28 characters to describe the equipment.
6. Press Enter.
6.2.7 Edit the measurement ID and descriptionin a job

From the Analyze main menu, press F9 Job Setup.

2. Toswitch between internal memory or a memory card, press F1 Change Job > F3
Change Location.

3.  Selectajob and press F4 Select Job.

4, Press F3 Edit This Job.

5.  Select a measurement in the job.

6.  PressF5 Edit Meas, and set the following options as necessary.
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6.2.9

6.2.10

7.

Option Description

F2 Edit ID Enter up to three characters to identify the measurement point for input 1.
F3 EditID Enter up to three characters to identify the measurement point for input 2.
F4 Edit ID Enter up to three characters to identify the measurement point for input 3.
F5 Edit ID Enter up to three characters to identify the measurement point for input 4.
F6 Edit Descript = Enter up to 20 characters to describe the equipment.

Press Enter.

Add a measurement

You can add measurements to a job before or after you collect the data. After you collect
data, press F9 Store Data and add a measurement.

Note

A job can contain different measurement types.

Procedure

1. From the Analyze main menu, press F9 Job Setup.

2. Toswitch between internal memory or a memory card, press F1 Change Job > F3
Change Location.

3.  Selectajob and press F4 Select Job.

Press F4 Add New Meas.

Each time you press F4 Add New Meas, a new measurement is added. "No Data"
appears in the bottom of the screen for each measurement.

Delete a measurement

N

N o v kW

From the Analyze main menu, press F9 Job Setup.

To switch between internal memory or a memory card, press F1 Change Job > F3
Change Location.

Select a job and press F4 Select Job.

Press F3 Edit This Job.

Use the up and down arrow keys to select a measurement.
Press F6 Delete Meas.

Press Enter.

Delete data from the current measurement point

1.
2.

From the Analyze main menu, press F9 Job Setup.

To switch between internal memory or a memory card, press F1 Change Job > F3
Change Location.
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3.  Selectajob and press F4 Select Job.
4. Press F5 Clear Data.

The measurement displays "No Data" on the Current Job screen.

5. Press Enter.

Save a job to equipment in a route

You can save a job to equipment in a route. When you transfer the job to AMS Machinery
Manager, the data is assigned to that equipment in the database. Use this when you
collect data outside the route. When you select the equipment, the analyzer uses the
equipment ID and description in the corresponding fields in Job Setup.

Procedure

From the Analyze main menu, press F9 Job Setup.

N

To switch between internal memory or a memory card, press F1 Change Job > F3
Change Location.

Select a job and press F4 Select Job.
Press F3 Edit This Job > F1 Route Equip.

Use the up and down arrow keys to select a route, and press F4 Select.

o v kW

Use the up and down arrow keys to select the equipment, and press F4 Select.

Set display parameters

Set the overlap

Overlap controls how much each new average overlaps the previous average when taking
a spectra measurement. The higher the overlap percentage, the less newly acquired data is
needed to generate a spectrum. A higher percentage decreases the data collection time.

The default overlap, 67 percent, is acceptable for most situations.

Procedure
1. From the Analyze main menu, press ALT > F4 Set Overlap.
2. Enter a percent between 0 and 99.

The defaultis 67 percent.

3. Press Enter.

Select the data to display when collecting a spectrum

You can select the type of information that displays on the screen while you collect data.
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6.5

6.5.1

Note
This option is available for only the Spectra mode in Manual Analyze.

Procedure
1. From the Analyze main menu, press ALT > F5 Live Display Setup.
2. Usethe up and down arrow keys to select an option.

Option Description

Status Display the inputs and number of averages. The default is Status.

Waveform | Display the data as a waveform.

Spectrum Display the data as a spectrum.

Dual Display the data as a waveform and a spectrum.

3. Press Enter.

Multi-input measurements

The analyzer lets you simultaneously collect data using one, two, three, and four inputs to
make data collection more efficient. Set the number of inputs from the Input Setup menu,
and set up the type of sensor for each input in the Sensor Setup menu. Some
measurements, such as Orbit Plot, let you select any combination of inputs for two input
measurements. For Orbit Plots using four inputs, the analyzer uses inputs AB and CD.

You can use a triaxial accelerometer, splitter cables, the CSI 2140 Four-Channel Input
Adapter, or a combination of them to collect multi-input data.

Sensors and inputs

Set the number of inputs

The available options vary based on the measurement type you selected. If you open
Analyze from Route, you may be prompted to collect data on the same inputs set for the
route point.

Procedure
1. From the Analyze main menu, press F1 Manual Analyze > F12 Input Setup > F1 Select Input.

You can also change inputs from an Analysis Expert by pressing F1 Manual Analyze or
F1 Setup Menu.

2. Select one or more inputs.
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Option Description

F2 Select/Unselect Enable or disable data collection on input A.

Input A

F3 Select/Unselect Enable or disable data collection on input B.

Input B

F4 Select/Unselect Enable or disable data collection oninput C.

Input C

F5 Select/Unselect Enable or disable data collection on input D.

Input D

F7 A only Collect input data from input A. If you select this option, the inputs
on the left side of the screen automatically update.

F8 Aand B Collect input data from A and B simultaneously. If you select this
option, the inputs on the left side of the screen automatically
update.

F9 Triax Collect data from inputs A, B, and C. If you select this option, the
inputs on the left side of the screen automatically update. For the CSI
A0643TX triaxial accelerometer, the directions are relative to the
sensor:

e Input A=Zdirection
e Input B=Xdirection
e Input C=Y direction
F11 Tach Enable and view the tachometer signals.

3. Press Enter.

The active inputs and units display at the bottom of the screen. Disabled inputs are

grayed out.

Set up a sensor

You can set sensor parameters for inputs A, B, C, and D. When you use the CSI A0643TX
triaxial accelerometer, input A receives measurements from the z-axis, input B receives
measurements from the x-axis, and input C receives measurements from the y-axis.

Note

Temperature is only available for input A.

Procedure
1. From the Analyze main menu, press F1 Manual Analyze > F12 Input Setup > F7 Sensor
Setup.

You can also access the Sensor Setup option from the ALT2 Analyze main menu.

2. Setthe following options as necessary for each input.
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Option Description

Change Sensor Type = Select the type of sensor to use for the input.

Change Sensitivity | Enter the sensitivity in volts per engineering unit, such as g's for an
accelerometer.

Change Sensor Select ON to use the accelerometer input where the analyzer powers

Power the sensor. Select OFF to use the volts input, and the analyzer will not
provide power to the sensor.

Change Signal The coupling mode for sensor power ON is always AC coupled. When

Coupling sensor power is OFF, the mode can be changed to AC or DC.

Change Accel Config = Set the accelerometer sensors as single axis (one signal), biaxial (two
signals), or triaxial (three signals).

3. Press ALT to set the parameters for input C and input D.
4, Press Enter.

6.5.3 Set the data units

Set the data units for the spectra and waveform for each selected input. The available
options vary based on the measurement type you selected. Based on the Analyze mode
you select, the data units may change.

Procedure
1. From the Analyze main menu, press F1 Manual Analyze > F12 Input Setup.
2. Foreachinput, select the units.

3. Press Enter.

6.6 Tachometers

6.6.1 Set up a tachometer

Note

By default, the analyzer is set up to use the CSI 404 tachometers. The analyzer supports
tachometer/RPM measurements up to 100,000 RPM.

Procedure
1. From the Analyze main menu, press F1 Manual Analyze > F7 Tach Setup.

The Tachometer Setup screen appears.

2. Setthe following options as necessary.
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3.

Option

Description

F2 Pseudo Tach

Enable Pseudo Tach for time synchronous averaging or order tracking
intermediate shafts in gearboxes that cannot be accessed directly. Use the
Pseudo Tach to produce the turning speed signal. The analyzer uses the
following formula: (Incoming tachometer frequency) X ((tach frequency X
the number of teeth on the tached shaft)/number of teeth on the pseudo
shaft). Disable Pseudo Tach when you can use the tachometer directly on a
shaft. The default is Disabled.

F3 Tached Shaft

(Only available when Pseudo Tach is enabled.) If the reflective tape is on the
input shaft, enter the number of teeth on the tached shaft, which is the
shaft with the tachometer. The defaultis 1.

F4 Pseudo Shaft

(Only available when Pseudo Tach is enabled.) Enter the number of teeth on
the internal shaft. The analyzer calculates the pseudo tach frequency based
on the number of teeth specified for the tached shaft and pseudo shaft.
The defaultis 1.

F5 Tach Power

Set the analyzer to power the tachometer. If you enable this option, you
can leave the switch on for the CSI 430 SpeedVue sensor during the Laser
Speed Detection Analysis Expert. The defaultis On.

F7 Set Trigger | Set the trigger to occur on the rising edge or falling edge of a waveform.

Edge The default is Rising Edge.

F8 Set Trigger | Enter the value between -100 and 100 required to start a tachometer

Level pulse. For Level measurement, set the input that is the source of the
trigger. The defaultis 2.0 Volts.

F9 Set Edge Enter the number of seconds between 0 and 16 that occurs between each

Delay tachometer pulse. This helps prevent double triggering. The defaultis 0.0
seconds.

F10 Show RPM | View or hide the last RPM the tachometer read and the time between each

F10 Hide RPM | reading. A last time value of 0 indicates the tachometer is continuously
reading the RPM.

F12 Set Defaults = Restore the default values for all tachometer setup options on the screen.

Press F6 Save / Recall Setup to save the setup, or press Enter to use the setup without

saving it.

Save a tachometer setup

The saved setup is accessible from all other programs on the analyzer.

From the Analyze main menu, press F1 Manual Analyze > F7 Tach Setup.

From the Tachometer Setup screen, press F6 Save / Recall Setup.

Use the up and down arrow keys to select Empty or another tachometer setup.

Enter up to 27 characters for the name.

Procedure

1.

2.

3.

4, Press F2 Store Setup.
5.

6. Press Enter.
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6.6.4

6.6.5

6.7

6.7.1

Open a saved tachometer setup

You can open and reuse a setup in any program on the analyzer.

Procedure

1 From the Analyze main menu, press F1 Manual Analyze > F7 Tach Setup.
2 From the Tachometer Setup screen, press F6 Save / Recall Setup.

3. Usethe up and down arrow keys to select a setup.

4 Press F3 Recall Setup.

The setup appears on the Tachometer Setup screen.

5. Press Enter.

Rename a saved tachometer setup

From the Analyze main menu, press F1 Manual Analyze > F7 Tach Setup.
From the Tachometer Setup screen, press F6 Save / Recall Setup.

Use the up and down arrow keys to select a saved setup.

Press F4 Edit Setup Desc.

Enter up to 27 characters for the name.

O Uk W N =

Press Enter.

Delete a saved tachometer setup

From the Analyze main menu, press F1 Manual Analyze > F7 Tach Setup.
From the Tachometer Setup screen, press F6 Save / Recall Setup.

Use the up and down arrow keys to select a saved setup.

Press F5 Delete Setup.

vk WwN =

Press Enter.

Common data collection parameters

This section describes parameters that are available in most of the Analysis Experts and
Manual Analyze. To view these options, open Manual Analyze for a measurement.

Fmax and Fmin

The Fmax and Fmin values set the maximum and minimum frequency limits for your
measurements. Equipment with high operating speeds requires a higher Fmax to capture
all crucial information. The Fmin (low cutoff) removes very low frequency integration noise
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from the overall measurement and is normally set at 2 Hz. You can set Fmin to 0, but the
minimum value is the second line in the spectrum, where the Fmin value is equal to 2x line
resolution.

Measurement Recommended setting

Fingered elements such as gear teeth, fan (3 xthe number of fingers) x the operating
blades, pump vanes, and bearing elements speed

Non-fingered elements 10 x the operating speed

Coast up, coast down recordings 200 to 400 Hz (12,000-24,000 cpm)

Lines of resolution

The resolution of the spectrum increases with the number of spectral lines. The more
spectral lines, the more information the spectrum contains. Increasing the number of lines
also increases the required memory and time to measure the spectrum.

The spectrum consists of discrete spectral lines that display at fixed frequency intervals.
The height of each spectral line represents the vibration amplitude at a frequency.

Use high-resolution measurements to distinguish between two closely-spaced vibration
frequencies or when the Fmax is very large. The maximum for single-channel
measurements is 12,800 lines. The maximum for two and four channel measurements is
6,400 lines.

Windows

You can define windows before a spectrum is computed. A window applies a shaping
function to the waveform signal before the analyzer computes the spectrum, and helps to
prevent leakage in a spectrum. The Hanning and Uniform options are available for most
measurements. Force/Exponential is available for Impact mode.

Option Description

Hanning Smooth out end effects and reduce leakage in the spectrum. Use the
Hanning window for normal analyzer operation.

Uniform Does not apply any shaping and is subject to leakage and amplitude
errors. Use Uniform when you analyze transient signals that are

contained within the analysis time record length.
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Option

Description

Force/Exponential

The Force/Exponential window is the default for Impact mode. Impact
testing normally requires two window types. The analyzer applies a
Force window to the hammer channel, and an Exponential window to
the response channel. The Force/Exponential window automatically
applies these window types to the appropriate data.

Configure the following parameters.

 Start Time - Should be equal to or slightly less than the percent
pre-trigger in the Set Trigger menu. Recommended default values
are 10 percent for Pre Trigger and 9 percent for Start Time, until
other window parameters are determined.

* Force Width - The duration of the force signal as a percent of the
overall sampling time. It requires initial test measurements to
determine the actual force duration relative to the overall
sampling time. Recommended value is 10 percent.

e COS Taper - Reduce leakage and smooth the leading edge of both
the Force and Exponential window and the trailing edge of the force
window. 10 to 20 percent is recommended.

e Expo Decay - The value when amplitude has decreased by 1/e,
where e = 2.7182, which should occur at 1/4 of the total time
record. A value of 20 to 25 percent is recommended, and 98
percent is the maximum. Enter 0 to prompt the machine to
automatically calculate a decay value.

Averaging

Averaging minimizes the effect of random variations or noise spikes in vibration signals.
When you measure vibration, several spectra are averaged to produce an average

spectrum.

Depending on your measurement/mode in Manual Analyze, you can set the following:

. Number of averages to collect - Set the number of averages the analyzer acquires.

. Acquisition mode - Select Monitor mode to view live spectral data similar to a
spectrum analyzer. In Monitor mode, the spectrum is instantaneous unless you use

Peak Hold Average.

. Live plot - Select Instant Spectrum or Average Spectrum to view the last measurement or
the average of all the measurements.

. Type of average - Set the method to calculate the average. The sections below list
the type of averages available.

Option

Description

Normal Average

Add the power in each frequency line and divide by the
number of averages. Normal Average is suitable for most
measurements.
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Option Description

Peak Hold Average Display the largest amplitude of each spectral line. Use this
option during a machine coast down or to monitor random
fluctuations such as steam whirl or oil whirl.

Synchronous Time Remove the vibration of other machines from the signal, so
only the vibration from the reference machine remains. The
analyzer synchronizes each data sample with a tachometer
pulse, computes the average, and creates the spectrum
from the averaged waveform.

Use Synchronous Time when you need data directly related to
the turning speed of a specific shaft, or when several
machines or shafts on one machine turn at slightly different
speeds.

Note
A tachometer is required with this mode.

Order Tracking Monitor machines where the speed is changing during data
collection. Order Tracking helps normalize data so it does not
look smeared. You must use a tachometer and a reference
pulse. A tachometer pulse controls the data acquisition rate
to account for variations in machine RPM.

Negative Average Dynamically subtract one spectra from another while the
machine runs. Negative Average reduces the number of
spectra and compares the results with the results of a
normal averaging or with bump test data to help isolate
potential problems. The larger the number of spectra used
for averaging, the more the noise spikes in vibration signals
are reduced, and the more accurately true spectral peaks are
represented.

Exponential Average Average each new spectra with all prior ones in the decay
exponential form, where the rate of decay is set by the
averages value. A smaller average shows the vibration with a
faster decay or rate of change. Use this advanced method if
vibration behavior varies significantly during measurement.

Note
Do not use for routine data collection.

6.7.5 PeakVue and demodulation

The analyzer can use PeakVue technology or demodulation when collecting data. PeakVue
technology samples data faster than demodulation to detect high-frequency stress waves.
PeakVue data is trendable, but demodulation is not.

108



Analyze and Advanced Analyze

PeakVue technology lets you find bearing or gear defects earlier than other
measurements. PeakVue technology removes normal vibration signals and captures the
actual amplitude of high-frequency impacts from bearing or gear defects. Bearing defect
frequencies appear in the PeakVue spectrum at their fundamental frequencies and
harmonics. The peaks are non-synchronous. Gear defects appear as peaks at the gear’s
shaft turning speed frequency and harmonics. The amplitudes in PeakVue data may be
very low.

PeakVue technology passes the input signal through a band-pass or high-pass filter and
samples with the peak detector. PeakVue technology allows numerous pre-defined
maximum frequency values.

PeakVue waveform data is corrected so that all peaks in the data display on the positive
side of the waveform. Trending of the G's Peak to Peak waveform value is the most
important parameter to trend on a PeakVue measurement to determine fault severity.

Enabling PeakVue technology

Use PeakVue technology from the Bearing/Gear Analysis - PeakVue Analysis Expert or by
enabling it from Manual Analyze for a measurement. Use an accelerometer to collect the
data.

The key settings for acquiring PeakVue data

. Filter - The high-pass filter should be greater than or equal to the Fmax, and it
defaults to 1000 Hz for machines greater than 600 RPM and 500 Hz for machines
less than 600 RPM.

. Fmax - Based on the highest fault frequency.
. Averages - The number of averages to collect. One average is recommended.
. Lines of resolution (LOR) - Capture five or more periods of lowest fault frequency.

PeakVue frequency ranges

Frequency ranges

1Hz 50 Hz 625 Hz
2Hz 64 Hz 800 Hz
4 Hz 80 Hz 1 kHz
5Hz 100 Hz 1.25 kHz
8Hz 125Hz 1.6 kHz
10 Hz 160 Hz 2 kHz
16 Hz 200 Hz 2.5kHz
20 Hz 250 Hz 4 kHz
25Hz 320 Hz 5 kHz
32Hz 400 Hz 8 kHz
40 Hz 500 Hz 10 kHz
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PeakVue Prefilters

Band-pass 20 -150 Hz High-pass 2 kHz
Band-pass 50 - 300 Hz High-pass 5 kHz
Band-pass 100 - 600 Hz Band-pass 5 - 6.5 kHz
Band-pass 500 -1 kHz High-pass 10 kHz
High-pass 500 Hz High-pass 20 kHz
High-pass 1 kHz

Demodulation

Demodulation uses a user-specified band-pass or high-pass filter to remove all low-
frequency components in the signal. The signal is amplified and amplitude demodulated,
which creates a low-frequency signal consisting of the envelope of the original signal. The
amplitude of the original signal is not maintained when demodulation is used.

Demodulation frequency ranges

The maximum frequency using the built-in demodulator is 10 kHz. The analyzer adjusts
any entered frequency to the next highest predefined frequency value.

Frequency ranges

20 Hz 200 Hz 1 kHz
50 Hz 400 Hz 2 kHz
100 Hz 500 Hz 5 kHz

Triggers

Triggers start the collection of each average based on particular events. Four trigger
options are available.

Note

When you collect Cascade data, the Level trigger is used only to start collecting the first spectrum in
the series. All other spectra are collected without a trigger. These two modes do not permit pre-
triggering.

Option Description

Trigger Off Collect data when you press Enter on the analyzer.
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Option Description

Tach Trigger Collect data with the once-per-revolution pulse from a tachometer. Use the Set
Percent option to set the percent of waveform to collect before the trigger
event. Enter 0 to put the trigger event at the start of the time window. Enter 50
percent to start the trigger in the center of the time window. The analyzer
ignores the Trigger Level variable.

Note

When you select this option for Cascade data, a Set Tach Start option is available
to set how the triggeris applied when you collect a spectra. Select All to have
the tachometer pulse trigger start of each the spectral collection. Pre-triggering
is permitted. Select First to have the tachometer pulse trigger the first collected
spectrum. All subsequent spectra are collected without using a tachometer
pulse as a trigger. Pre-triggering is not permitted.

Level Trigger Collect data at the specified amplitude on the rising positive edge or falling
negative edge of the waveform. The analyzer uses the same units as the
waveform. Specify a value between -2540 and 2540. Similar to the Tach Trigger,
the Set Percent option is available. If you have more than one input set up, you
can set the channel use for level triggering by pressing F12 Trigger Input.

RPM Trigger Collect data when the RPM drops below the level (High RPM Level) or when the
RPM is above the level (Low RPM Level). The range is between 0 and 10,000
RPM. Similar to the Tach Trigger, the Set Percent option is available.

Collecting data using an Analysis Expert

The Analysis Experts let you collect data for common troubleshooting tests, including bump
tests, PeakVue, coast down, speed detection, order tracking, orbit plots, and cross
channel. Each Analysis Expert has a predefined set of data collection parameters that you
can use for most situations. See Section 6.8.7 for when to use each Analysis Expert.

Help text in each Analysis Expert

Each Analysis Expert has help text that guides you through the measurement. You can
disable the help text. See Section 6.8.2. If you disable the help text, measurements begin
automatically when you select an Analysis Expert.

Routes and jobs

If you open Analyze from a route measurement point, even if you did not collect data, the
Analysis Expert uses the route setup information from the measurement point to perform a
customized acquisition.
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Data Collection

Note

For best results, collect data and mark a frequency in the spectrum before you run an Analysis Expert.
The Analysis Expert performs a customized acquisition based on the marked frequency and other point
setup information. You are not required to mark a frequency before running an Analysis Expert.

To collect data using an Analysis Expert:

ik WN =

Store the data.

6.8.1

Press Enter to collect the data.

Open Analyze from a route or create a job.

Select an Analysis Expert from the Analyze main menu.

Review the plot of the collected data.

Recommended uses of Analysis Experts

Table 6-1: Uses for Analysis Experts

Symptom or task

Recommended Analyze Expert

You see unknown frequencies are
below the running speed.

High Resolution Analysis. See Section 6.8.4.
Low Frequency Analysis. See Section 6.8.6.

You suspect looseness.

High Resolution Analysis with 2x turning speed peak marked.
See Section 6.8.4.
Synchronous Analysis. See Section 6.8.16.

You want to distinguish between
imbalance and resonance.

Bump Test Equipment Running. See Section 6.8.71.

Bump Test Equipment Off. See Section 6.8.10.

High Resolution Analysis with 1x turning speed peak marked
with a cursor. See Section 6.8.4.

You want to confirm if vibration is

bearing-related (non synchronous).

Synchronous Analysis. See Section 6.8.16.
High Frequency Analysis. See Section 6.8.3.

You suspect resonance.

Bump Test Equipment Running. See Section 6.8.11.

Bump Test Equipment Off. See Section 6.8.10.

Coast Down Peak Hold with no tachometer signal. See
Section 6.8.12.

Coast Down Peak and Phase with tachometer signal. See
Section 6.8.13.

You suspect an electrical problem.

High Resolution Analysis with 2x turning speed peak marked
with a cursor. See Section 6.8.4.

High Resolution Analysis with 1x turning speed peak marked
with a cursor. See Section 6.8.4.

Rotor Bar Test Motor Current. See Section 6.8.14.

You suspect a rolling element
bearing failure.

Bearing Gear Analysis - PeakVue. See Section 6.8.5.
High Frequency Analysis. See Section 6.8.3.
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Table 6-1: Uses for Analysis Experts (continued)

Symptom or task Recommended Analyze Expert

You notice equipment speed varies | ¢ Order Tracking. See Section 6.8.15.
during data collection and is
smearing the spectrum.

You want to know the turning e Turning Speed Detection. See Section 6.8.7.
speed. » Laser Speed Detection. See Section 6.8.8.
You suspect gear problems.  Bearing Gear Analysis - PeakVue. See Section 6.8.5.

* High Resolution Analysis. See Section 6.8.4.

You want to plot the movement of | ¢ Orbit Plot. See Section 6.8.18.
the shaft.

You want to distinguish between e Cross Channel Amplitude/Phase. See Section 6.8.19.
misalignment and looseness.

Enable or disable the help text in the Analysis Experts

Each Analysis Expert provides help text to guide you through the measurement. If you
disable the help, measurements automatically begin when you select the Analysis Expert. If
you enable the help, press Enter or Start to collect data.

Procedure
1. From the Analyze main menu, press ALT > F10 Expert Help.

Each time you press F10 Expert Help, the selected option changes.

2. Press Enter.

High Frequency Analysis

High Frequency Analysis acquires data beyond the maximum frequency of the route point or
marked spectra. A spectrum displays the data using an Fmax of 5,000 Hz or it multiplies
the Fmax specified in the route by 2.

Use High Frequency Analysis when many peaks are on the right side of the spectrum or when
a high frequency band, such as HFD, is in alarm.

Prerequisites

Attach the sensor to the analyzer and the machine.

Procedure
1. Create ajob or open Analyze from a route measurement point.
2. From the Analyze main menu, press F4 High Frequency Analysis.

If you disabled the help text, data collection begins.
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3. Press Start or Enter to collect the data.

4, Press Enter to view the data.

One or more plots display after the data is collected.

5.  Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

High Resolution Analysis

High Resolution Analysis increases the resolution of spectral data to separate closely-spaced
peaks and sideband frequencies for rotor bar or gear mesh problems. High Resolution Analysis
acquires data with better resolution than the standard route or marked spectra. If you
collect data on the measurement point, High Resolution Analysis increases the resolution
based on the original resolution setting.

Tip
If you mark a frequency with a cursor before running High Resolution Analysis, the increased resolution
is applied to the marked frequency. As resolution increases, the data collection time increases.

Prerequisites
Attach the sensor to the analyzer and the machine.
Procedure

1 Create a job or open Analyze from a route measurement point.
2 From the Analyze main menu, press F5 High Resolution Analysis.

3. Press Start or Enter to collect the data.
4

Press Enter to view the data.

One or more plots display after the data is collected.

5. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

Bearing/Gear Analysis - PeakVue

Bearing/Gear Analysis - PeakVue detects anti-friction bearing or gear defects earlier than
normal vibration measurements. It also detects bearing defects on extremely slow turning
shafts that do not generate enough vibration to detect with normal measurements. See
Section 6.7.5 for more information on PeakVue technology measurements.

If you collected data on the measurement point, Bearing/Gear Analysis - PeakVue starts with
the original acquisition settings and adds the PeakVue processing. You can also set a lower
Fmax for the PeakVue measurement if the original spectrum shows no vibration peaks past
a certain frequency. Mark the cursor to the right of the last vibration peak and select
Bearing/Gear Analysis - PeakVue. The Fmax of the new spectrum is lowered to the next
available Fmax setting in the analyzer, above the marked frequency.
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Prerequisites

. Mount the sensor on a stud or magnet and on a clean, very flat surface with no paint,
if possible. Paint absorbs vibration and affects the data accuracy. Due to the short
duration of bearing impacts, a higher frequency sensor with the Fmax set between
10,000 and 15,000 Hz works best, even if you measure slow speed machines.

. Place the sensor in the radial (horizontal) or axial position as close to the bearing
load zone as possible.

. Set up a sensor.

Procedure

1.  Create ajob or open Analyze from a route measurement point.

2. From the Analyze main menu, press F6 Bearing/Gear Analysis - PeakVue.

If you disabled the help text, data collection begins.

3. Press Start or Enter to collect the data.

4, Press Enter to view the data.

One or more plots display after the data is collected.

5.  Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

Low Frequency Analysis - Slow Speed Technology

Low Frequency Analysis - Slow Speed Technology (SST) detects problems with low speed
equipment, usually below 10 Hz, that was integrated from acceleration to velocity or
displacement. The SST process enhances the low frequency data by removing the “ski-
slope” effect and correcting the amplitude values of vibration peaks.

If you collected data on the measurement point, Low Frequency Analysis - Slow Speed
Technology (SST) uses the original acquisition settings. If you mark a low frequency peak in
the spectrum before running this test, Low Frequency Analysis - Slow Speed Technology (SST)
uses that frequency and sets the new Fmax equal to or just above the marked frequency.

Prerequisites

A special, low frequency accelerometer is recommended, but SST also works with a
standard sensor.

Procedure

1. Create a job or open Analyze from a route measurement point.
2. From the Analyze main menu, press F10 Low Frequency Analysis - SST.

If you disabled the help text, data collection begins.

3. Press Start or Enter to collect the data.

Press Enter to view the data.
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One or more plots display after the data is collected.

5. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

6.8.7 Turning Speed Detection

Turning Speed Detection confirms the shaft-turning speed frequency based on an estimated
speed. The dominant peak nearest the suspected turning speed frequency is most likely
the turning speed. Tuming Speed Detection is available when you collect data on a variable
speed machine.

Prerequisites
Set up your sensor.
Procedure

Create a job or open Analyze from a route measurement point.
From the Analyze main menu, press F11 Turning Speed Detection.
Press Start or Enter to collect the data.

Enter an estimated machine speed.

Press Enter.
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Press Enter to view the data.

One or more plots display the collected data. The analyzer displays the detected
speed at the bottom of the screen.

Note
You cannot store this data.

6.8.8 Laser Speed Detection

Laser Speed Detection confirms shaft-turning speed using the CSI 430 SpeedVue sensor.

Note

If you turned the tachometer power off from the Tach Setup in Manual Analyze, you can leave the switch
for the CS1430 SpeedVue on. If the tachometer power is on and the switch is on, the CS1430
SpeedVue sensor remains powered on.

Prerequisites

Connect the CSI430 SpeedVue sensor to the tachometer input on the analyzer. Laser Speed
Detection automatically turns the power on for the CSI 430 SpeedVue sensor and turns the
laser beam off after the measurements completes.

Procedure

1. Create a job or open Analyze from a route measurement point.
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From the Analyze main menu, press F12 Laser Speed Detection.
Press Start or Enter to collect the data.
Use the up and down arrow keys to select an estimated speed range.

Press Enter.
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Press Enter to view the data.

You can modify the axis and use a cursor to mark a frequency. The analyzer displays
the detected speed at the bottom of the screen. To redo the measurement, press F8
Start.

Note
You cannot store this data.

Bump Tests

Bump Tests check for resonance on a machine. During the test, hit the machine with a
hammer and look for peaks at the different frequencies. You want to determine if the high
amplitude is caused by high input force or low input force that is amplified by resonance.

The analyzer has two Bump Test Analysis Experts: Bump Test Equipment Off and Bump Test
Equipment Running.

Recommendations when collecting data

For best results, turn off the machine. The Bump Test may be more accurate because the
sensor should pick up only the machine's vibration. Use a regular hammer to hit the
machine once per average near the sensor in the same direction.

Triggers

If data collection begins before the hammer hits the machine, increase the trigger level in
Manual Analyze to a value greater than the default 0.5 value. This helps prevent background
vibration from causing a false trigger and beginning the test too soon.

Number of channels

The Bump Test Analysis Experts are single-channel measurements. For two or four channels,
use the Impact mode in Manual Analyze.

Single-channel tests usually require additional tests to confirm, but the results of the bump
test should show a peak at the resonant frequency. The impacts from the hammer place a
small amount of force into the system at all frequencies. A resonance naturally amplifies
the vibration at the resonant frequency. The peaks in the spectral data represent the
resonant frequency (or frequencies).

Avoid running equipment at a resonant frequency because the operational forces are
amplified and cause very high vibration.
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Hammers

For the Bump Test Equipment Off and Bump Test Equipment Running, use a regular hammer to hit
the machine. Impact mode in Manual Analyze requires an impact hammer.

Bump Test Equipment Off

Bump Test Equipment Off lets you check for resonance when the equipment is not running.
Use this measurement when high vibration is unexplained. The spectrum may show a
broad hump of energy or a single discrete peak. Use a normal hammer for this
measurement.

Note
This is a single-channel measurement.

Prerequisites

. Attach the accelerometer to the analyzer and the equipment.

. Shut down the equipment.
Procedure
Create a job or open Analyze from a route measurement point.
From the Analyze main menu, press F7 More Experts > F2 Bump Test Equipment Off.

1
2
3. Press Start or Enter to collect the data.
4

Hit the equipment with a hammer each time the screen displays "Waiting for
Trigger."

The analyzer collects data for the specified number of averages.
5. Press Enter to view the data.

One or more plots display after the data is collected.

6.  PressF9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

Bump Test Equipment Running

The Bump Test Equipment Running confirms resonance when you cannot turn the equipment
off to perform a normal bump test. It also helps remove background vibration. Use a
normal hammer for this measurement.

To perform the test in a frequency range, use a cursor to mark a frequency. This places the
frequency of interest in the middle of the new spectrum. Bump Test Equipment Running uses
Negative Averaging to remove the operational frequency, leaving the resonant frequencies
for analysis.

If the running speed is at a resonant frequency, a valley in the middle of the resonant peak
appears as the operational frequency is subtracted out.
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Note
This is a single-channel measurement.

Prerequisites
Attach the accelerometer to the analyzer and the equipment.
Procedure

Create a job or open Analyze from a route measurement point.
From the Analyze main menu, press F7 More Experts > F3 Bump Test Equipment Running.
Press Start or Enter to collect the data.

Hit the equipment with a hammer near the sensor for each average.
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Press Enter.

The analyzer collects additional data at the running speed.

Press Stop.
Press Enter to view the data.

One or more plots display after the data is collected.

8.  Review the plot.

You can modify the axis and use a cursor to mark a frequency.

9. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

Coast Down Peak Hold

Coast Down Peak Hold checks for resonance during a coast down by holding the highest
amplitude in a spectrum. When you shut down the equipment, the operational frequency
may excite a suspected resonant frequency. If the vibration peak at the shaft turning speed
passes through a resonant frequency during the coast down, the amplitude increases at
that frequency and indicates resonance. Coast Down Peak Hold displays only the highest
frequency in that range.

Prerequisites
Place the sensors on the bearing races in the vertical, horizontal, or both directions.
Procedure

Create a job or open Analyze from a route measurement point.

From the Analyze main menu, press F7 More Experts > F4 Coast Down Peak Hold.
Press Start or Enter to collect the data.

Shut down the equipment.
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Press F3 Stop or F9 Stop when the equipment stops.
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6. Press Enter to view the data.

One or more plots display after the data is collected.

7. PressF9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

Coast Down Peak and Phase

Coast Down Peak and Phase confirms resonance during a coast down, but requires
tachometer input from the shaft turning speed. You want the operational vibration to
excite the resonant frequencies in the system as the equipment coasts to a stop. The
measurement records the amplitude and phase of the 1xRPM frequency. The results show
a peak at any resonant frequency. At a resonance, the phase goes through a 180-degree
phase shift.

Note

By default, the peak/phase coast down monitors the first harmonic of the turning speed. To perform
the test on a different harmonic, use a cursor to mark a frequency before running Coast Down Peak and
Phase.

Procedure

Create a job or open Analyze from a route measurement point.

From the Analyze main menu, press F7 More Experts > F5 Coast Down Peak and Phase.
Press Start or Enter to collect the data.

Shut down the equipment.

Press F3 Stop or F9 Stop when the equipment stops.
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Press Enter to view the data.

One or more plots display after the data is collected.

7. PressF9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

Rotor Bar Test Motor Current

Rotor Bar Test Motor Current finds rotor bar defects in AC motors. The motor should be at least
50 percent loaded. Sidebands around electrical line frequency, spaced at the number of
poles times the motor’s slip frequency, indicate a rotor bar defect. If the difference
between the sideband amplitudes and the line frequency amplitude is less than 60 dB,
suspect rotor bar problems.

Prerequisites

. Connect a current clamp to the volts input on the analyzer.

. Place the current clamp around one wire of the three-phase power source.
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. Enter the correct sensitivity for the clamp, and account for a current transformer
(CT) ratio if you measure on a secondary wire.

Procedure

1.  Create ajob or open Analyze from a route measurement point.

2. From the Analyze main menu, press F7 More Experts > F6 Rotor Bar Test Motor Current.
3. Press Start or Enter to collect the data.

4, Press Enter to view the data.

One or more plots display after the data is collected.

5. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

Order Tracking

Order Tracking normalizes data from equipment that has fluctuating speed. Data from
equipment with variable speed can cause vibration frequencies to look “smeared”
between adjacent frequency lines.

The tachometer input of the analyzer must have a reference pulse. The tachometer pulse is
typically from the shaft turning speed, but it could be from a belt.

The resulting data is related to the reference pulse and is displayed in orders of turning
speed. Frequencies that vary with turning speed do not look smeared in the data.
Frequencies that do not vary with turning speed, like electrical line frequency, may look
smeared. A marked frequency is not used for any special data acquisition.

Procedure

1 Create a job or open Analyze from a route measurement point.

2 From the Analyze main menu, press F7 More Experts > F8 Order Tracking.
3. Press Start or Enter to collect the data.
4

Press Enter to view the data.

One or more plots display after the data is collected.

5.  Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

Synchronous Analysis

Synchronous Analysis collects synchronous data on equipment when high nonsynchronous
energy (background vibration) obscures the synchronous frequencies you want to see.
You can also use it for drive belt analysis and when vibration from other equipment is
excessive. Synchronous Analysis is useful for gear boxes that have multiple internal shafts
turning at various speeds based on the gearing. This test helps to narrow the vibration to
look at a specific speed of the shaft.
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The analyzer averages vibration from other shafts turning at other speeds and vibration
from the reference shaft that is not harmonically related to the turning speed. The
resulting data is phase locked to the tachometer pulse. Only the turning speed vibration
and its integer multiples are left in the spectrum. The analyzer removes vibration not
related to the reference tachometer pulse.

Prerequisites

Set up an accelerometer and tachometer. If the tachometer pulse is taken from the belt,
only the vibration related to the belt frequencies remains in the spectrum. You must have
atachometer that provides a once-per-revolution pulse. The shaft with the tachometer is
the “reference” shaft.

Procedure

1 Create a job or open Analyze from a route measurement point.

2 From the Analyze main menu, press F7 More Experts > F9 Synchronous Analysis.
3. Press Start or Enter to collect the data.

4 Press Enter to view the data.

One or more plots display after the data is collected.

5. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

Synchronous Analysis and Synchronous Averaging

Use Synchronous Time averaging to measure only vibration that is directly, harmonically
related to the turning speed of a specific shaft. Synchronous Time averaging is often used
when several machines or shafts on one machine turn at slightly different speeds.
Synchronous Time averaging removes the vibration of the other equipment from the signal,
so only the vibration from the reference equipment remains.

Note

If you collected data on the measurement point, the Synchronous Analysis Expert uses the original
acquisition settings and adds Synchronous Time averaging. A marked frequency is not used for any
special data acquisition.

Synchronous averaging does not eliminate non-synchronous vibration, it only reduces the
vibration. The amount of reduction depends on the number of averages. Compute the
averages with the following formula:

reaction factor = the square root of the number of averages

For example, if you collect 100 averages, the non-synchronous vibration reduces by a
factor of 10. If you take 10,000 averages, the non-synchronous vibration reduces by a
factor of 100. You get to the point of diminishing returns quickly.
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Note

Do not use Synchronous Averaging if important data may be filtered. For example, non-synchronous
energy could identify a rolling element bearing defect.

Recommended parameters

Fmax 200 Hz

Low Cutoff 0

Lines 400, but limited to 1600
Window Hanning

Average Count 100

Average Type Synchronous

Trigger Mode Tach

After completing the Synchronous Time averaging process, the analyzer displays the
averaged spectrum.

Synchronous Time averaging adjusts for speed variations of the machine, typically from one
half to twice the initial speed. The averaged spectrum shows the 1x, 2x, and 3x RPM peaks
at a frequency that corresponds to the average machine RPM during the measurement
process.

Orbit Plot

Orbit Plot displays the movement of the shaft centerline for orbit analysis on sleeve

bearings. Orbit Plot requires two or four channels and the turning speed. If you use a
tachometer, the signal is recorded automatically. If the analyzer does not detect a
tachometer signal, enter a turning speed.

For two-channels, you can collect data on any two channels, such as AB, AC, AD. For four-
channels, the analyzer collects data on AB and CD.

Note
This measurement is not available on single-channel analyzers.

Prerequisites

Mount two displacement probes radially 90 degrees apart. Displacement probes are the
preferred sensor, and units should be displacement.

Procedure

1 Create a job.

2 From the Analyze main menu, press F7 More Experts > F10 Orbit Plot.
3. Press Start or Enter to collect the data.

4 Enter the shaft turning speed.
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Press Enter.
Press Stop to view the plot.

Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

Common orbit shapes

The orbit shapes indicate machine condition. The list below describes some common
shapes and their meaning.

. A large diameter circle may indicate imbalance.

. A sharp oval may indicate resonance.

. A stationary circle within a circle may indicate misalignment.

Cross Channel Amplitude/Phase

Cross Channel Amplitude/Phase determines the phase shift between two sensor locations. This
measurement is useful to determine the phase shift between two sensor locations at a
particular frequency. You can also use this measurement to distinguish between
imbalance and misalignment or between imbalance and resonance by measuring the cross
channel-phase at running speed.

Note
This measurement is not available on single-channel analyzers.

Note

If you marked a peak in a spectrum before selecting Cross Channel Amplitude/Phase, the phase is
determined for the marked frequency. If you did not mark a peak, enter the frequency to measure.

Prerequisites

Set up the sensors. To distinguish between imbalance and resonance, place one sensor in
the vertical direction and the other in the horizontal direction at the bearing. To
distinguish between imbalance and misalignment, place the sensors in the same direction
on either side of the coupling.

Procedure

1. Create a job or open Analyze from a route measurement point.

2. From the Analyze main menu, press F7 More Experts > F11 Cross Channel Amplitude/
Phase.

3. Press Start or Enter to collect the data.

Enter the phase frequency.
5. Press Enter.
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Understanding phase shift

Phase shift Cause

90 degrees between the vertical and the horizontal directions | Imbalance

0 (or 360) degrees across the coupling Imbalance

80 degrees across the coupling Misalignment
0 or 180 degrees between the vertical and the horizontal Resonance
directions

Amplitude in one direction is greater than 10 times the Resonance

amplitude in the other direction

Collect data using Manual Analyze

Manual Analyze lets you set your own analyze measurements and parameters to collect a
specific data type. If you prefer not to set your own measurement parameters, use the
predefined Analysis Experts. See Section 6.8.1.

Each analyze mode has default parameter values, but you can modify the parameters. Tach
Setup, PeakVue/Demodulation, Set Trigger, and Input Setup are Manual Analyze options available
with most modes. The options appear on the right side of the screen after you select an
analyze mode.

To collect data in Manual Analyze:

1. Create ajob or open Analyze from Route.

2 Select an analyze mode/measurement from Manual Analyze.

3. Viewand modify any data collection parameters as necessary.
4

Set up your sensor or tachometer using the Input Setup, Sensor Setup, or Tach Setup
options.

5. Collect the data.
6.  Plotthe data, if necessary.
7. Store the data.

If you did not open Analyze from a route, save the collected data to a job. If you open
Analyze from a route, store the collected data to the route point.

Note

The single-channel analyzer does not have the Cross Channel Phase, Filtered Orbit, Advanced Cross
Channel, and Impact modes.
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6.9.1 Collect a waveform

Avibration waveform is a graph that shows how the vibration level changes with time. The
waveform shows the vibration level at a particular time during the measurement.

The waveforms are discrete graphs represented by a series of equally-spaced, discrete
sample points (connected by straight lines). The more sample points in a spectrum, the
higher the resolution of the waveform and the more memory used.

Procedure

1.  Create ajob or open Analyze from a route measurement point.

2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Usethe up and down arrow keys to select Waveform.

4, Press Enter.

The Analyze Setup screen appears.

5. Setthe following options as necessary.
Option Description
F2 Set Fmax Set the maximum frequency for the waveform.

F2 Set Sample Rate | Enter a value between 25.6 and 204,800 for the number of samples per
second. The defaultis 1,024.

F4 Set Samples Enter a value between 256 and 32,768 for the number of samples to
collect. The resolution of the waveform increases with the number of
samples used. The more samples, the more information the waveform
contains. The defaultis 1,024.

F5 Set Sample Time Enter the total time that data is collected for each waveform. The
duration of a waveform is the total time information is collected from
the waveform. The defaultis 1.

Note

Enter either the sample time or the number of samples. Setting one
adjusts the other automatically.

F7 Tach Setup Set up the tachometer parameters. See Section 6.6.

F8 PeakVue Demod Enable or disable PeakVue or Demodulation. See Section 6.7.5.

F9 Set Trigger Select the type of trigger to use to start the measurement. See
Section 6.7.6.

F12 Input Setup Set up the input channels, the sensor type, and the units for the
acquisition type. See Section 6.5.

6. Press Enter to collect the data.

One or more plots display the data.
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7. PressF9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

Waveform plots

Waveform plots have additional keys on the ALT screen.
Enhance Patterns

The Enhance Patterns key calculates the Auto Correlation waveform plot from the active
waveform plot. Auto Correlation determines if there is a repetitive pattern within a time
waveform.

When the active plot is a waveform plot that does not have an Auto Correlation plot
calculated, the key is set to Enhance Patterns. Use this to replace the active waveform plot
containing data from an acquisition with an Auto Correlation plot. When the active plotis a
waveform plot that has an Auto Correlation plot calculated, the Enhance Patterns key is not
used. The Enhance Patterns key is not available when acquiring data in the Monitor mode.

When an Auto Correlation plot is calculated, it appears in the plot list for Switch Plot Type.
When you close the plot display option, the Auto Correlation plot is discarded and removed
from the plot options. If the autocorrelated waveform peaks are close to 1 and -1, the
impact is periodic. If the peaks are close to 0, it may indicate random energy or a
lubrication problem.

Show and hide RPM lines

The analyzer lets you show or hide RPM lines on the plot when tachometer information is
stored during the acquisition and lines are superimposed onto the Auto Correlation plot.
Tachometer information is stored when acquiring Route data and from any program, such
as Analyze, when Synchronous Time and Order Tracking data can be acquired.
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Figure 6-2: Waveform with Auto Correlation plot set to show RPM lines
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Collect a spectrum

A spectrum shows all of the frequencies and amplitudes of a machine, within the specified
limits of the Fmax and Fmin values. The vibration spectrum is the basic tool for
understanding vibration.

Avibration spectrum is a graph of vibration amplitude versus vibration frequency. The
vibration spectrum shows the frequencies at which the component is vibrating and the
amplitude of vibration at each of these frequencies.

Note

You can measure velocity in most situations. However, for low frequencies (below 1,800 cpm),
displacement spectra are more informative. For high frequencies (above 60,000 cpm), acceleration
spectra are more informative.

Procedure

1. Create ajob or open Analyze from a route measurement point.

2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Usethe up and down arrow keys to select Spectra.

4., Press Enter.
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5.

The Analyze Setup screen appears.

Set the following options as necessary.

Option Description

F2 Set Spectra Set the Fmax, Fmin, and lines of resolution. See Section 6.7.1 and

Params Section 6.7.2.

F3 Set Averaging | Set the type of averaging, the number of averages to collect, and the
acquisition mode. See Section 6.7.4.

F4 Set Window Set the type of window to use. See Section 6.7.3.

F5 Set SST/ Enable F5 Set SST for very low frequency measurements. The model

AWeight A0760GP is used down to 40 RPM. For frequencies lower than 40 RPM,
contact Emerson for a recommendation.
Enable F6 Set Aweight to apply a shape curve to the acquired frequency
spectrum that approximates the frequency sensitivity of the human ear.
A-weighting is used with microphone signals when you want to see
perceived “loudness.” A high sensitivity, low frequency sensor is
recommended. Use a general purpose accelerometer, such as part
number AO760GP, for measurements as low as 40 RPM. Contact
customer support for recommendations to measure lower frequencies.

F7 Tach Setup Set up the tachometer parameters. See Section 6.6.

F8 PeakVue Demod | Enable or disable PeakVue or Demodulation. See Section 6.7.5.

F9 Set Trigger Select the type of trigger to use to start the measurement. See

Section 6.7.6.

F12 Input Setup

Set up the input channels, the sensor type, and the units for the
acquisition type. See Section 6.5.

Press Enter to collect the data.

One or more plots display the data.

Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the

measurement.

Collect Overall data

Overall mode lets you watch equipment over longer times to monitor changes. Overall is a
single parameter trend (RMS) of all the energy from the Fmin to Fmax of a spectrum.

Procedure

1
2.
3.
4

Create a job or open Analyze from a route measurement point.

From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.

Use the up and down arrow keys to select Overall.

Press Enter.

The Analyze Setup screen appears.
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5.  Setthe following options as necessary.
Option Description
F2 Set Overall Set your Overall acquisition to 1Hz to 80kHz or Fmin to Fmax. 1Hz to 80kHz

Mode mode acquires broadband waveform data, and calculates the overall as
the RMS value of the waveform. Fmin to Fmax calculates the overall value
from a normal spectral acquisition and includes frequencies between the
Fmax and Fmin values. The default is Fmin to Fmax.

F3 Set Spectra Set the Fmax, Fmin, number of averages, and enable or disable Aweighting.

Params The defaultis 2,000 Hz Fmax, 0 Hz Fmin, and four averages.

F4 Set Number Enter a number between 2 and 6,400 to set the number of points to

Points collect. The default is 2,000.

F5 Set Time Inc

Enter a number between 0 and 60 seconds to set the time between each
measurement. The defaultis 1.

F7 Tach Setup Set up the tachometer parameters. See Section 6.6.

F8 Set Collection | Overall acquisition can be Continuous or Non-Continuous. Continuous mode

Mode collects the required number of points and continues collecting data,
replacing the oldest data with new data. Non-Continuous mode only
collects the required number of points and then stops collecting data.
The default is Continuous.

F9 Set Alarm Level | Set an alarm level for the measurement. If the measurement exceeds the

specified alarm level, the analyzer beeps until the acquisition stops or the
signal drops back below the alarm level. Enter 0 to disable the alarm. For
Dual Overall, set an alarm for all inputs. By default, this option is disabled.

F11 Set Time Span

Set the displayed time span of the trend plot. The minimum value and
defaultis 10 seconds.

F12 Input Setup

Set up the input channels, the sensor type, and the units for the
acquisition type. See Section 6.5.

6. Press Enter to collect the data.

One or more plots display the data.

7. PressF9 Store Data to save the data to a route or a job, or press F8 Start to redo the

measurement.

Collect True Zoom data

True Zoom lets you zoom in on a specific piece of data and collect a high resolution 800-line
spectral plot over a narrow frequency band. True Zoom is similar to a zoom lens on a

camera.

Procedure

1. Create a job or open Analyze from a route measurement point.

2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.

3. Usethe up and down arrow keys to select True Zoom.



Analyze and Advanced Analyze

6.9.5

4.

5.

Press Enter.

The Analyze Setup screen appears.

Set the following options as necessary.

Option Description

F2 Set Zoom Set the center frequency, which is the frequency of interest, the

Params resolution in Hz or CPM, and the bandwidth. The Resolution and Bandwidth
fields work together. Changing one affects both parameters. For
example, if center frequency is 10, 000 Hz, resolution is 0.125Hz/line,
and bandwidth is100Hz, the zoom window would be 9,950 - 10,050Hz.
The defaultis 10,000 Hz for center frequency, 0.125 Hz for resolution,
and 100 Hz for bandwidth.

F4 Set Average Enter the number of averages you want to use to compile your plot. The

Count defaultis 4.

F5 Set Window Set the type of window to use. See Section 6.7.3.

F7 Tach Setup Set up the tachometer parameters. See Section 6.6.

F9 Set Trigger Enable or disable the tach trigger. The trigger is disabled by default. See

Section 6.7.6.

F12 Input Setup

Set up the input channels, the sensor type, and the units for the
acquisition type. See Section 6.5.

Press Enter to collect the data.

One or more plots display the data.

Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the

measurement.

Collect Cascade data

Cascade lets you collect a specified number of spectra in succession. Collected spectra
display in a waterfall graphic with a three-dimensional effect.

Collect a Cascade to determine resonant frequencies during coast downs or start ups. You
can also observe transient events caused by changes in loads or processes during normal
operation.

Procedure

1
2.
3.
4

Create a job.

From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.

Use the up and down arrow keys to select Cascade.

Press Enter.

The Analyze Setup screen appears.

Set the following options as necessary.

131



Analyze and Advanced Analyze

6.

7.

Cascade plots

Option Description

F2 Set Spectra | Set the Fmax, Fmin, and lines of resolution. See Section 6.7.1 and

Params Section 6.7.2.

F3 Set Cascade = Set the number of spectra to collect, force an RPM measurement, and

Params select the sample type to set how the analyzer collects new data. The
sample type is not the same as a trigger and takes precedence over a
trigger. Select Continuous to collect data immediately, Delta Time to collect
after a specified time interval, or Delta RPM to collect after a specified
change in RPM.

For Delta Time samples, select the minimum time delay (in seconds) between
the start of each collected spectrum.

The default is 20 spectra, Force RPM is disabled, and Continuous mode is
selected.

F4 Set Window = Set the type of window to use. See Section 6.7.3.

F5 Set AWeight = Apply a shape curve to the acquired frequency spectrum that approximates
the frequency sensitivity of the human ear. Aweighting is used with
microphone signals when you want to see perceived “loudness.” A high
sensitivity, low frequency sensor is recommended. Use a general purpose
accelerometer, such as part number AO760GP, for measurements as low as
40 RPM. Contact customer service for recommendations to measure lower
frequencies.

F7 Tach Setup ~ Set up the tachometer parameters. See Section 6.6.

F8 PeakVue Enable or disable PeakVue or Demodulation. See Section 6.7.5.

Demod

F9 Set Trigger | Set the type of trigger to collect data. The Level Trigger and RPM Trigger

only start collection of the very first spectrum in the series. All other spectra
are collected without a trigger. These two modes do not permit pre-
triggering. When using the Tach Trigger, a Set Tach Start option is available.
See Section 6.7.6. By default, the trigger is disabled.

F12 Input Setup

Set up the input channels, the sensor type, and the units for the acquisition
type. See Section 6.5.

Press Enter to collect the data.

One or more plots display the data.

Press F9 Store Data to save the data, or press F8 Start to redo the measurement.

Collected spectra display in a waterfall graphic with a three-dimensional effect. View
cascade plots alone orin a dual plot, including a single spectrum plot of one of the spectra
in the cascade. In a dual plot, the selected spectrum on the cascade plot is shown on the

single spectrum plot.

The analyzer may automatically compress cascade plots if all the spectra in the cascade do
not fit on the plot. Some intermediate spectra may be skipped or removed from the plot,
so you can view an overview of the entire cascade. Expanding the cascade plot reduces the
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number of skipped spectra, but it also reduces the total range of spectra shown. The plot
may remove spectra at the beginning or the end of the plot, and a section of total cascade
data display. Use the Page or Scroll keys to change the displayed section of the total
cascade.

Ared arrow on the right side of the cascade plot indicates the current selected spectrum.
The bottom of the plot displays the time relative to the start of the cascade and the speed
measured when you collected the selected spectrum. If a single spectrum plot for the
cascade is active, the selected spectrum is shown on that plot. The single spectrum plot
changes if the selected plot in the cascade is changed.

Note

For the Center Spectrum option, the analyzer tries to center the cascade plot on the currently selected
spectrum. The plot may not center completely if the selected plot is near the beginning or end of the
cascade.

Figure 6-3: Cascade plot ALT screen display
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Collect Peak and Phase data

Peak and Phase collects and displays synchronous peak and phase waveform measurements
as a function of the equipment RPM. Use this to display data collected during start up or
coast down. A once-per-revolution tachometer pulse in addition to the vibration signal is
required.
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Procedure

1
2.
3.
4

Create a job or open Analyze from a route measurement point.

From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.

Use the up and down arrow keys to select Peak and Phase.

Press Enter.

The Analyze Setup screen appears.

Set the following options as necessary.

Option

Description

F2 Set Order

Enter a multiple of the machine’s RPM between 1 and 128 as the frequency
component to track. Typically, set this to one to measure the peak and
phase of the 1xRPM (shaft turning speed) frequency component. The
defaultis TXRPM.

F3 Set
Bandwidth

Enter a value between 0.02 and 1.0 as the bandwidth of the tracking filter
to attenuate all frequency components, except the desired peak. The
bandwidth of the filter is the frequency of the peak multiplied by the
bandwidth parameter. A lower (more narrow) bandwidth attenuates
frequency components that are close to the desired peak. This parameter
accepts values from 0.02 to 1.0, but 0.10 is recommended for most
applications. The default is 0. 1xRPM.

F4 Set Average
Enable

Select this function to vector average each new measurement with the
previous measurement. This is useful when monitoring a running machine
if the peak or phase readings fluctuate from measurement to
measurement, or if the frequency of interest is modulated by nearby
frequency components. The default is disabled.

Note
Do not enable this option for startup or coastdown data collection.

F7 Tach Setup

Set up the tachometer parameters. See Section 6.6.

F8 Set Delta
Time

Enter a value between 0 and 999 to set the seconds that elapse between
storing points. Enter 0 to disable Delta Time and start storing data on Delta
RPM. The default is 0.0 seconds.

F9 Set Delta
RPM

Enter a value between 0 and 90,000 to set the change in RPM that must
occur before the analyzer stores a data point. Enter 0 to store a data point
whenever the RPM changes by one percent. The default is 0 RPM.

F10 RPM Range

Enter values between 0 and 90,000 to set the minimum and maximum
RPM values. If the RPM is outside these values, the analyzer does not
collect data. The message “RPM out of Range” displays. Enter 0 to disable
this feature. The default is 0.

F12 Input Setup

Set up the input channels, the sensor type, and the units for the acquisition
type. See Section 6.5.
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6. Press Enter to collect the data.

One or more plots display the data.

7. PressF9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

Collect a Filtered Orbit

Filtered Orbit lets you analyze the phase relationship between two or four channels at a
specific order of turning speed. Orbit plots show the relative movement of a rotating shaft
with respect to some reference point.

Note

Filtered Orbit is only available for the two and four channel analyzer. If you use four sensors, one
filtered orbit is acquired on inputs A and B, and the second Filtered Orbit is acquired on inputs C and D.

You can create orbit plots using normal two-channel or four-channel route data, but you
must set up the acquisition to collect the correct amount of data. Also, filtering is not
included. Filtered Orbit eliminates the complicated setup. Filtering the data lets you arrange
the orbit’s parameters so only certain frequencies are included in the orbit plot, and the
pattern is easier to recognize.

Prerequisites

Ensure all sensor inputs use the same data units.

Procedure

1.  Createajob.

2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Usethe up and down arrow keys to select Filtered Orbit.

4., Press Enter.

The Analyze Setup screen appears.

5. Setthe following options as necessary.
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Option

Description

F2 Orbit Mode

Select Bandpass or Lowpass. For Bandpass, the analyzer calculates peak and
phase data for both channels using a tachometer input, creates two
waveforms, and plots these values in the X (horizontal) and Y (vertical)
directions. The orbit plot is a representation of a band pass filtered signal.
The band pass orbit includes the energy for all frequencies within the
specified bandwidth centered around the specified RPM times orders value.

For Lowpass, the analyzer includes all frequencies at and below RPM times
orders. The analyzer does low pass filtering on the data as it is collected. All
frequencies above the “orders times RPM” value are filtered out when the
waveforms are collected. The actual collected waveform data are plotted in
the orbit. Since this method creates a plot that includes all frequencies from
the desired order level and lower, it will show more complex orbits that can
indicate rubs, misalignment, or oil whip. The default is Lowpass.

F3 Set Order

Select 1x, 2x, or 3x order of the shaft turning speed. The default is 1X.

F4 Set Revs.

For Lowpass mode, enter a value between 1 and 99 to set the number of
revolutions to display in the orbit plot. The defaultis 1.

F4 Set
Bandwidth

For Bandpass mode, enter a value between .02 and 1.0 to set the bandwidth
of the tracking filter to attenuate all frequency components, except the
desired peak. The bandwidth of the filter is the frequency of the peak
multiplied by the bandwidth parameter. A lower (more narrow) filter
attenuates frequency components that are close to the desired peak. The
defaultis 0.1xRPM.

F7 Tach Setup

Set up the tachometer parameters. See Section 6.6.

F8 Use Tach

(Appears only in Lowpass mode.) If a tachometer is not used, the filter is set
based on manual RPM entry. If a tachometer is used, the filter is constantly
updated for changing machine speeds and the orbit is phase related to the
sensor. The default is Yes.

F9 Set RPM

Appears only when Use Tach is set to No. Enter a value between 300 and
18,000 to the machine RPM. The default is 3,600.

F12 Input Setup

Set up the input channels, the sensor type, and the units for the acquisition
type. See Section 6.5.

6. Press Enter to collect the data.

One or more plots display the data.

7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the

measurement.

Collect DC Volts data

DC Volts mode lets you collect data on one, two, three, or four channels over time to
produce a strip plot. The analyzer can connect to a specific number of points or it can
continuously collect data until you stop the measurement.
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Note

When you measure DC Volts, Emerson recommends setting the sensor type as non-standard, a
sensitivity of 1.0, Power = OFF, and the coupling mode to DC Coupled.

Procedure

1 Create a job or open Analyze from a route measurement point.

2 From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Usethe up and down arrow keys to select DC Volts.

4 Press Enter.

The Analyze Setup screen appears.

5.  Setthe following options as necessary.
Option Description
F4 Set Number For Non-Continuous mode, enter a value between 2 and 6,400 to set the
Points number of measurement samples to collect. For Continuous mode, the

analyzer overwrites the oldest data. See F8 Set Collection Mode. The
default is 2,000.

F5 Set Time Inc Enter a value between 0 and 60 to set the seconds between each
measurement. The defaultis 1.

F7 Tach Setup Set up the tachometer parameters. See Section 6.6.

F8 Set Collection Select Continuous or Non-Continuous. Continuous collects the required
Mode number of points and continues collecting data while replacing the
oldest data with the newest data. Non-Continuous collects the required
number of points and stops. The default is Continuous.

F9 Set Alarm Level | Enter a value between 0 and 25,400 to set an alarm level for the
measurement. If the measurement exceeds the level, the analyzer
beeps until the acquisition stops or the signal drops back below the
alarm level. Enter 0 to disable the alarm. The default is 0.

F11 Set Time Span | Enter a value between 10 and 9,999 to set the time span of the trend
plot. The defaultis 10.

F12 Input Setup Set up the number of inputs, a non standard type sensor, and the data
units. See Section 6.5.

6. Press Enter to collect the data.

One or more plots display the data.

7. PressF9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.
6.9.9 Collect a temperature reading

Select the temperature sensor and enter the sensitivity based on the manufacturer's
recommendations. See Section 6.5.2. All temperature readings must occur on input A.
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Procedure

1 Create a job or open Analyze from a route measurement point.

2 From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Usethe up and down arrow keys to select Temperature.

4 Press Enter.

The Analyze Setup screen appears.

5.  Setthe following options as necessary.
Option Description
F4 Set Number For Non-Continuous mode, enter a value between 2 and 6,400 to set the
Points number of measurement samples to collect. For Continuous mode, the
analyzer overwrites the oldest data. See F8 Set Collection Mode. The default
is 2,000.
F5 Set Time Inc Enter a value between 0 and 60 to set the number of seconds between

each measurement. The defaultis 1.

F7 Tach Setup Set up the tachometer parameters. See Section 6.6.

F8 Set Collection  Select Continuous or Non-Continuous. Continuous collects the required
Mode number of points and continues collecting data while replacing the
oldest data with the newest data. Non-Continuous collects the required
number of points and stops. The default is Continuous.

F9 Set Alarm Level = Enter a value between 0 and 25,400 to set an alarm level for the
measurement. If the measurement exceeds the level, the analyzer beeps
until the acquisition stops or the signal drops back below the alarm level.
Enter 0 to disable the alarm. The default is 0.

F12 Input Setup Set up the input channels, the sensor type, and the units for the
acquisition type. See Section 6.5.

6. Press Enter to collect the data.

One or more plots display the data.

7. Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

6.9.10 Collect Cross Channel Phase data

Cross Channel Phase collects spectra to determine the phase shift and coherence
relationships between two sensor locations. Coherence compares two sensor signals and
determines if the vibration is related and confirms the quality of the data. A value near 1.0
indicates there is some cross vibration from other equipment.

Cross Channel Phase can monitor a single frequency or acquire full spectral plots.
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Note

Cross Channel Phase is not available on the single-channel analyzer.

Issue

Sensor location

Misalignment

Measure across a coupling.

Looseness/weakness Measure across mechanical interface.
Coherence One sensor on each machine.
Procedure
1 Create ajob.
2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Usethe up and down arrow keys to select Cross Channel Phase.
4 Press Enter.

6.

The Analyze Setup screen appears.

Set the following options as necessary.

Option Description

F2 Set Spectra Set the Fmax, Fmin, and lines of resolution. See Section 6.7.1 and

Params Section 6.7.2.

F3 Set Freq In Single Frequency mode, enter a value between 0 and 80,000 to set the
phase frequency to calculate the cross channel phase and coherence. This
option appears in Single Frequency mode only. The default is 60 Hz.

F3 Set Average | In Full Spectrum mode, enter a value between 0 and 10,000 to set the

Count number of averages to collect. Enter 0 to collect data until you press Stop.
This option appears in Full Spectrum mode only. The default s 1.

F4 Set Window | In Full Spectrum mode, select either the Hanning or Uniform window. See
Section 6.7.3. This option appears in Full Spectrum mode only. The default is
Hanning.

F5 Set Mode Single Frequency calculates the cross power phase relationship between the
channels at a frequency, and calculates a coherence value for this
relationship. In Full Spectrum mode, two or four channel spectral data is
collected with a specified number of averages and plots the phase,
coherence, as well as the spectral data for each channel. The default is Full
Spectrum.

F7 Tach Setup Set up the tachometer parameters. See Section 6.6.

F11 Ref Input

Select the input to use as your reference. If you disable the reference input
from the Input Setup screen, "???" appears until you press F11 Ref Input.

F12 Input Setup

Set up the input channels, the sensor type, and the units for the
acquisition type. See Section 6.5.

Press Enter to collect the data.
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One or more plots display the data.

Press F2 Next Response Input to display data for the next response, if you set up more
than two inputs.

If necessary, press F8 Start to redo the measurement.

Note
You cannot store the data.

Collect Advanced Cross Channel data

The Advanced Cross Channel measurement is similar to a spectral measurement.
Advanced Cross Channel uses two or more channels to determine the phase difference
between the channels. You can see how one signal reacts to a known force applied
through the other channel, similar to an impact test. Use Advanced Cross Channel to
determine resonance, misalignment, phase imbalance, or looseness.

Procedure

1 Create ajob.

2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
3. Usethe up and down arrow keys to select Advanced Cross Channel.

4 Press Enter.

The Analyze Setup screen appears.

Set the following options as necessary.

Option Description

F2 Set Spectra Params | Set the Fmax, Fmin, and lines of resolution. See Section 6.7.7 and
Section 6.7.2.

F3 Set Averaging Set the type of average to calculate. Enter a value between 0 and

10,000 to set the number of averages. See Section 6.7.4. The default is
1.

F4 Set Window Set the type of window to use. See Section 6.7.3.
F6 Plot Setup Set the types of plots to display during and after data collection.
F7 Tach Setup Set up the tachometer parameters. See Section 6.6.

F8 PeakVue Demod Enable or disable PeakVue or Demodulation. See Section 6.7.5.

F9 Set Trigger Select the type of trigger to use to start the measurement. See
Section 6.7.6.

F11 Ref Input Select the input to use as your reference. If you disable the reference
input from the Input Setup screen, "?2??" appears until you press F11
Ref Input.

F12 Input Setup Set up the input channels, the sensor type, and the units for the

acquisition type. See Section 6.5.
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6. Press Enter to collect the data.

One or more plots display the data.

7. PressF2 Next Response Input to display data for the next response, if you set up more
than two inputs.

8.  Press F9 Store Data to save the data to a route or a job, or press F8 Start to redo the
measurement.

Impact test

Impact testing lets you identify resonant frequencies, measure stiffness, and determine
system response. Impact tests are also used in modal analysis. An impact test can find
structural cracks and measure the dynamic stiffness of a structure.

To measure the resonant frequency, hit the equipment with an impact hammer. A
frequency near the resonance takes longer to decay than other frequencies, and the
equipment “rings” at the resonant frequency. Use the analyzer to analyze the ringing
frequency that corresponds to the resonant frequency.

Bump tests and Impact tests

The analyzer has two bump test Analysis Experts and an Impact mode in Manual Analyze. Both
the bump tests and impact tests help confirm resonance and remove background
vibration. The Impact test is different from a bump test in the following ways:

. Requires a two or four channel measurement
. Allows a Force/Exponential window
. Requires an impact hammer while bump tests use a normal hammer

. Displays additional plots

. Lets you export data to ME'scope VES™ for animation
Hammers

Most impact tests require an impact hammer that provides from 500 to 1,000 pounds of
force into the structure. By default, the impact hammer is not automatically set up in
Analyze. You must go to the Input Setup screen and configure the hammer before collecting
data.

The hammer tip affects the amount of force input into the test structure. The hammer tip
can control the frequency range. A very soft tip has most of the force, at a higher
amplitude, concentrated in the lower frequency range. Use a soft tip when you suspect
lower frequency resonance. A very hard hammer tip causes a lower amplitude input force
into the structure, but over a greater frequency range. Use the harder tips when you
suspect higher frequency resonances.

Single channel vs multi-channel

A single-channel measurement can only record the impact and identify the resonant
frequency (or frequencies) of a structure. Use a multi-channel measurement to measure
the amplification of a resonant frequency, determine stiffness and damping, and confirm
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the recorded frequency is a resonance and no other background vibration. A multi-channel
measurement records the amount of force applied with an instrumented impact hammer
on one channel and records the response on a second channel.

For the Impact test, you can use the triaxial accelerometer and one input for the impact
hammer. This allows you to do one impact and collect all three measurement directions,
which makes data collection faster.

Impact testing and modal analysis

Impact testing identifies resonant frequencies. If you perform the impact tests at enough
points, the modal analysis software can use the data to animate the structure. The
animation lets you see how the structure vibrates at each of the resonant frequencies.

Complete a modal analysis experimentally or numerically. Finite Element Analysis (FEA) is a
numerical method of modal analysis. Experimental Modal Analysis (EMA) is often done
using modal analysis software that lets you see the modes of vibration at each of the
resonant frequencies measured during the impact tests.

You need only a few measurement points to identify resonant frequencies. Modal analysis
often involves 10 or more measurement locations measured horizontally, vertically,
and|or axially.

Impact plots

When you display impact plot data, use the F2 Next Response Input key to switch between
other inputs. Waveform plots for Impact acquisitions show the shape of the Force/
Exponential window used when calculating the spectrum. The shape of the Force/Exponential
windows are calculated using the Start, Width, Taper, and Decay values you set up. See
Section 6.7.3. This shape makes sure the window setup values are correct. The amplitudes
of the window overlays are not scaled to the plot. Only the general shape of the window as
it relates to the waveform data in time is important. The window overlays are shown by
default during live-time plotting. You can clear these from the plots.
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Figure 6-4: Impact waveform with window overlays
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Run an Impact test

Note

Impact mode is not available on the single-channel analyzer. Use the Spectra mode or the Bump Test
Analysis Experts for the single-channel analyzer.

Use the Impact test to measure the relationship between channels. You can use the triaxial
accelerometer and one input for the impact hammer. This allows you to do one impact
and collect all three measurement directions, which makes data collection faster.

Prerequisites

. Ensure you have the properimpact hammer.

. Attach the impact hammer and one or more accelerometers. Ensure you set up the
hammer and accelerometers in the Input Setup menu.

. Place the accelerometer on the equipment using a stud or magnetic mount.

Procedure

1.  Createajob.

2. From the Analyze main menu, press F1 Manual Analyze > F1 Set Analyze Mode.
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3. Usethe up and down arrow keys to select Impact.
4, Press Enter.

The Analyze Setup screen appears.
5.  Setthe following options as necessary.

Option Description

F2 Set Spectra Set the Fmax, Fmin, and lines of resolution. See Section 6.7.1 and

Params Section 6.7.2.

F3 Set Average Set the number of averages. These indicate the number of times you

Count impact the machine. The defaultis 4.

F4 Set Window Select Force/Exponential or Uniform. Force/Exponential is recommended. See
Section 6.7.3. The default values are 7%, 10%, 10%, and 20%.

F6 Plot Setup Set the type of plots to display during and after data collection.

F7 Tach Setup Set up the tachometer parameters. See Section 6.6.

F9 Set Trigger Select the type of trigger to use to start the measurement. See
Section 6.7.6.

F12 Input Setup Configure the impact hammer and accelerometer. The hammer is not
set up by default. The analyzer lists the hammers by their part numbers,
but you can select Generic to define the configuration manually. If you
use the triaxial accelerometer, the hammer is on input D. For the impact
hammer, turn Sensor Power on for the hammer and set the data units.
See Section 6.5.

6. Press Enter to start the measurement.
The blue LED on the front of the analyzer flashes, and the analyzer beeps until you
impact the machine.

7. When prompted by the analyzer, strike the equipment with the impact hammer 2 to
4 feet away from the sensor.
The analyzer automatically checks and adjusts the scaling.

8. Review the waveform data and accept or reject the data.
Continue to strike the equipment when prompted, until the last average is
collected.
The data plot displays when all data is collected.

6.10 Listen to live vibration data in Analyze

After you pair and connect to a Bluetooth device, you can listen to live vibration data with
headphones. See Section 2.13.4. Use the Listen To Live Data option from Analyze main menu
or from one of the following Analysis Experts:
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. High Frequency Analysis

. High Resolution Analysis

. Bearing/Gear Analysis- PeakVue

. Low Frequency Analysis - SST
. Coast Down Peak Hold

. Order Tracking

. Synchronous Analysis

Note

The audio is not stored or recorded.

Prerequisites

To listen to vibration from an Analysis Expert, you must have the Analysis Experts help text
enabled. See Section 6.8.2.

Procedure

1. From the Analyze main menu, do one of the following:

e Press F3 Listen To Live Data.

» Select an Analysis Expert, and press F6 Listen To Live Data.

* Display a waveform or spectrum plot, and press F3 Listen To Live Data.

The Bluetooth Listener screen appears. You are now listening to the vibration signal.

Note

The Home key is disabled while you are listening to data.

2. Setup the following options as necessary.

Option

Description

F1 Volts Accel

Select the audio to come from the acceleration input or the volts input.
The default is the input for the active measurement point when you
selected Listen To Live Data.

F2 Input Select the input you want to listen to by selecting input A, B, C, or D. The
default is the input for the active measurement point when you selected
Listen To Live Data.

F4 Acquire Data | Begin collecting data and stop listening to vibration data.

Note

If you selected Listen To Live Data from the Analyze main menu or a plot
screen, F4 Acquire Data is not available.
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Option Description

F6 Test Headset = Play a test sound to verify the Bluetooth connection to the headphones.
The analyzer generates a test sound for several seconds.

F8 Filter Set the filter for the audio signal. You can select Off (no filter), 2000 Hz High
Pass, or 8000 Hz High Pass.
F9 Gain Increase the amplitude of the audio signal before broadcasting the signal

to the headphones. The signal gain affects the volume. You can also use
the up arrow key.

F10 Gain Decrease the amplitude of the audio signal before broadcasting the signal
to the headphones. The signal gain affects the volume. You can also use
the down arrow key.

F12 StoporF12 = Stop or restart broadcasting the audio to the headphones.

Start
6.11 Redo a measurement
1. From Manual Analyze or an Analysis Expert, select the desired measurement.

2. Press F8 Start or Enter.

The analyzer collects new data.

6.12 Store data to aroute ora job

Unlike other programs on the analyzer, Analyze requires you to manually save the data
after a measurement completes. Other programs save data automatically.

Procedure
1.  Afterthe measurement completes and the plot displays, press F9 Store Data.

If you opened Analyze from a route point, the data is automatically saved to the
route.

2.  Tosavethe datatoajob, select or add a measurement in the job on the Current Job
screen.

3. Press F8 Store Data to Meas.

The measurement is labeled with the date, time, and type of measurement.
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6.13

6.14

6.15

Review collected data

Review Data shows the most recent data, even if you did not store the data. If you opened
Analyze from a route measurement point, you can view only the data saved to the route
measurement point. If you created a job, you can view any data for any measurement,
including the most recent data that the analyzer did not save to a job.

Procedure

1. From the Analyze main menu, press Review Data.

2. Select the type of data to review.

The plot of the data appears. You can modify the plot as needed.

3. PressBack to return to the Analyze main menu.

Print an Analyze plot to AMS Machinery
Manager

Prerequisites

. Set the connection type on the analyzer and in AMS Machinery Manager.

. On the analyzer, press Home > ALT > General Setup > F6 Set Print Mode and ensure the
default print mode is Send to PC.

Procedure

1. Use the appropriate cable to connect your analyzer to a computer where AMS
Machinery Manager is installed, if you are using a wired connection.
On the computer, open Data Transfer.

On the analyzer, display the plot after collecting the data or from the Review Data
option.

4. Press F7 Print Plot.

The plot appears in AMS Machinery Manager. You can save the plot as an image file
and send it to a local printer or save it to your computer.

Print an Analyze plot to a memory card

You can save a plot to a memory card if you inserted a card into the analyzer. See
Section 2.12.1 for more information on inserting a memory card.

Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the
default print mode is set to Store as BMP on CARD or Store as JPG on CARD.
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Procedure
1. Display your plotin Analyze.

You can press F2 Review Data on the Analyze main menu, or collect data and view the
plot.

Press F7 Print Plot.
Enter up to 8 characters for a file name.

Press Enter.

The analyzer begins creating and saving the file to the memory card. The progress is
displayed on the screen.

6.16 Reset Analyze defaults

The analyzer resets the measurements, sensor, and tachometers setups and deletes any
unsaved data.

Procedure

1. From the Analyze main menu, press ALT > F12 Reset Analyze.
2. Press Enter.
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7.1

7.1.1

Advanced Transient

Topics covered in this chapter:

*  Advanced Transient overview

*  Manage jobs

e Sensors and inputs

. Tachometers

e Select a section of the full transient waveform
*  Setthe number and type of plots to display

e Setdata collection parameters

*  Collect transient data

*  Plotdata

Advanced Transient overview

The Advanced Transient program lets you collect large, unbroken time waveforms from up
to fourinputs. The data is similar to a digital recorder. After you collect the data, display a
spectra or detailed waveform from any point. A stored time waveform can generate a
spectrum from any section of the waveform. If you use two or more inputs to collect data,
the analyzer lets you generate an orbit plot from the waveform. You can also upload the
data to AMS Machinery Manager to create waterfall or orbit plots.

Although the input signal can be from any compatible dynamic sensor, vibration is most
commonly measured.

To use the Advanced Transient program:

1. Create a job or activate a saved job. You must use a job to save your data.
Set the sensors, data display settings, and data collection parameters.

Collect waveform data from the equipment when an event is likely to occur, such as
during one complete cycle of the equipment, a process change on a compressor, or
a coast down of a rotor.

4.  Plotthe data and examine the data for changes in pattern, frequency, or amplitude.

5. Optional: Transfer the job to AMS Machinery Manager for further analysis and
plotting capability.

When to collect transient data

Transient analysis is typically used to investigate the behavior of equipment under varying
(transient) conditions, such as during speed or load changes, one complete cycle of the
equipment, a process change on a compressor, or the coast down of a rotor. Transient
analysis is a useful tool when troubleshooting repetitive operations, such as boring or
grinding.
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After you collect the data, examine it for any changes in pattern, frequency, or amplitude.
The changes reveal how the equipment responds to these transient events or what causes
these events to occur.

Open or close the Advanced Transient program

1. To open the program, press F11 Adv. Transient on the Home screen.
2. Toclose the program, press ALT > F7 Exit Transient.

Transient main menu

Note
Only the F8 Job Manager option is available if no Transient jobs are stored on the analyzer.
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Figure 7-1: Transient main menu
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An alternate (ALT) screen includes additional options.
The identifier for the job.

The equipment description.

Where the job file is in the analyzer. If you saved the job to a memory card, "Card" appears.
Available internal memory or memory card. The graph uses the option you select in F8 Job

The measurements and their completion dates.
The measurement description.

The acquisition parameters (Fmax, number of samples, sample time) for a measurement.
The number of samples acquired and time of acquisition.

ALT1 keys

Option

Description

F1 Setup / Acquire Data

Set the data collection parameters, including fmax, sample rate,
number of samples, PeakVue and demodulation, and overload

conditions.
F2 Intentionally blank.
F3 Intentionally blank.
F4 Add New Meas Add a new measurement to the job.
F5 Clear Data Delete all collected data from a job.
F6 Intentionally blank.
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Option Description

F7 Display Data View the collected data. This option is available only if you collected
data for the measurement point.

F8 Job Manager Create and edit jobs, save jobs to another memory location, or
transfer jobs to AMS Machinery Manager.

F9 Intentionally blank.

F10 Meas Scroll through the measurements on the screen. This option
appears only when you have more than one measurement in the
job.

F11 Meas Scroll through the measurements on the screen. This option
appears only when you have more than one measurement in the
job.

F12 Intentionally blank.

ALT2 keys

Option Description

F1 Intentionally blank.

F2 Intentionally blank.

F3 Sensor Setup Set up the sensor parameters, including the sensor type, sensitivity,
power, signal coupling, and accelerometer configuration.

F4 Tach Setup Set up the tachometer parameters, including pseudo tach, power,
trigger level, edge display, and RPM. You can also save a setup or
reset the parameters to the default.

F5 Data Display Settings Set preferences for displaying all data. This includes the number of
points, lines, window, and spectrum units.

F6 Plot Setup Set the format and number of plots to display data.

F7 Exit Transient Close Adv. Transient and return to the Home screen.

F8 Intentionally blank.

F9 Intentionally blank.

F10 Intentionally blank.

F11 Intentionally blank.

F12 Intentionally blank.

Using PeakVue technology with transient data

You can apply PeakVue technology to the input signal that acquires the transient
waveform. The analyzer processes the transient waveforms to expand the display on
specific time segments, giving you a more complete view of the data. Display time
segments as frequency and amplitude spectra (FFTs) using 200 to 6,400 lines of

resolution.
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7.2

7.2.1

7.2.2

7.2.3

7.2.4

Four-channel Transient

You use can the four-channel functionality to make your Transient data collection quicker
and more efficient. Use the CSI 2140 Four-Channel Input Adapter or two splitter cables to
allow you to collect data from four points simultaneously. You can then analyze data for
problems, such as oil whirl or resonance.

Enable and set up your four channels from the Input Setup menu. See Section 7.3.

Manage jobs

Job Manager

Job Manager lets you create and modify jobs. You can also view all the jobs saved in your
analyzer for the program. The Job Manager screen lists the job ID, description, and the date
you saved the job.

View all saved Advanced Transient jobs

1. From the Transient main menu, press F8 Job Manager.

All the saved jobs display. Press F2 Change Location to switch the location between
internal memory and a memory card, if inserted into the analyzer.

2.  Toview all measurements in a job, press F3 Activate Job.

The analyzer displays the measurement point ID, date and time you stored the data,
and the acquisition parameters, such as Fmax and number of samples.

Create an Advanced Transient job

1. From the Transient main menu, press F8 Job Manager.

2. PressF2 Change Location to save the job to internal memory or a memory card.

The Location field changes.

3. Press F1 Create New Job.

Change the job ID

From the Transient main menu, press F8 Job Manager.

Use the up and down arrow keys to select a job.

Press F4 Edit This Job > F1 Edit Job ID.

Enter up to 10 characters. You cannot use the following characters: \.: [ * #?" | <>

i WN =

Press Enter.
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Change the equipment description

From the Transient main menu, press F8 Job Manager.
Use the up and down arrow keys to select a job.
Press F4 Edit This Job > F2 Edit Equip Desc.

Enter up to 28 characters.

bk WwN -

Press Enter.

Edit the measurement ID or description

1 From the Transient main menu, press F8 Job Manager.

2 Use the up and down arrow keys to select a job.

3. PressF4 Edit This Job, and use the up and down arrow keys to select a measurement.
4

Press F5 Edit Meas, and set the following options as necessary.

Option Description

F2 Edit ID Enter up to three characters to identify the measurement point forinput 1.

F3 Edit ID Enter up to three characters to identify the measurement point for input 2.

F4 Edit ID Enter up to three characters to identify the measurement point for input 3.

F5 Edit ID Enter up to three characters to identify the measurement point for input 4.

F6 Edit Desc | Enter up to 20 characters to describe the equipment.

5. Press Enter.

Add a measurement

From the Transient main menu, press F4 Add New Meas or F8 Job Manager > F4 Edit This Job >
F4 Add Meas.

A measurement labeled "No Data" appears in the job. The setup for the new measurement
point is not defined. When you collect data, the setup is the same as the last acquisition or
the setup from the last reviewed acquisition.

Delete a measurement

1 From the Transient main menu, press F8 Job Manager > F4 Edit This Job.
2 Use the up and down arrow keys to select a measurement.

3. Press F6 Delete Meas.
4

Press Enter.
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7.3

7.3.1

Activate an Advanced Transient job

Activating a job lets you collect data for that job. It is similar to opening a file. Activate a job
when you want to change jobs.

Procedure

1. From the Transient main menu, press F8 Job Manager.

Use the up and down arrow keys to select a job.

Press F3 Activate Job.

The Job ID appears at the top of the Transient main menu. You can now collect data
and save it to this job.

Sensors and inputs

Set the number of inputs

1.  Activateajob.

2. From the Transient main menu, press F1 Setup / Acquire Data > F12 Input Setup > F1

Select Input.
3. Select one or more inputs.

Option Description

F2 Select/Unselect Enable or disable data collection on input A.

Input A

F3 Select/Unselect Enable or disable data collection on input B.

Input B

F4 Select/Unselect Enable or disable data collection on input C.

Input C

F5 Select/Unselect Enable or disable data collection on input D.

Input D

F7 A only Collect input data from input A. If you select this option, the inputs
on the left side of the screen automatically update.

F8 Aand B Collect input data from A and B simultaneously. If you select this
option, the inputs on the left side of the screen automatically update.

F9 Triax Collect data from inputs A, B, and C. If you select this option, the
inputs on the left side of the screen automatically update. For the CSI
A0643TX triaxial accelerometer, the directions are relative to the
sensor:
e Input A=2Zdirection
e Input B =Xdirection
e Input C=Y direction

4. Press Enter.
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The active inputs and units display at the bottom of the screen. Disabled inputs are
grayed out.

7.3.2 Set up a sensor

You can set sensor parameters for inputs A, B, C, and D. When you use the CSI 0643TX
triaxial accelerometer, input A receives measurements from the z-axis, input B receives
measurements from the x-axis, and input C receives measurements from the y-axis. For
Modal jobs, the hammer is on your reference channel.

Procedure

1.  Activateajob.

2. From the Transient main menu, press ALT > F3 Sensor Setup or press F1 Setup / Acquire
Data > F12 Input Setup > F7 Sensor Setup.

3.  Setthe following options as necessary for each input.

Option Description

Change Sensor Type = Select the type of sensor to use for the input.

Change Sensitivity | Enter the sensitivity in volts per engineering unit, such as g's for an
accelerometer.

Change Sensor Select ON to use the accelerometer input where the analyzer powers

Power the sensor. Select OFF to use the volts input, and the analyzer will not
provide power to the sensor.

Change Signal The coupling mode for sensor power ON is always AC coupled. When

Coupling sensor power is OFF, the mode can be changed to AC or DC.

Change Accel Config | Set the accelerometer sensors as single axis (one signal), biaxial (two
signals), or triaxial (three signals).

&

Press ALT to set the parameters for input C and input D.
5. Press Enter.

7.3.3 Set data units

Set the data units for each selected input.
Procedure

1 Activate a job.

2 From the Transient main menu, press F1 Setup / Acquire Data > F12 Input Setup.
3.  Foreachinput, select the units.

4 Press Enter.
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7.4.1

Tachometers

Set up a tachometer

By default, the analyzer is set up to use the CSI 404 tachometers. The analyzer supports
tachometer/RPM measurements up to 100,000 RPM.

Procedure

From the Transient main menu, press ALT > F4 Tach Setup or press F1 Setup / Acquire
Data > F7 Tach Setup.

The Tachometer Setup screen appears.

Set the following options as necessary.

Option Description

F2 Pseudo Tach | Enable Pseudo Tach for time synchronous averaging or order tracking
intermediate shafts in gearboxes that cannot be accessed directly. Use the
Pseudo Tach to produce the turning speed signal. The analyzer uses the
following formula: (Incoming tachometer frequency) X ((tach frequency X
the number of teeth on the tached shaft)/number of teeth on the pseudo
shaft). Disable Pseudo Tach when you can use the tachometer directly on a
shaft. The default is Disabled.

F3 Tached Shaft | (Only available when Pseudo Tach is enabled.) If the reflective tape is on the
input shaft, enter the number of teeth on the tached shaft, which is the
shaft with the tachometer. The defaultis 1.

F4 Pseudo Shaft | (Only available when Pseudo Tach is enabled.) Enter the number of teeth on
the internal shaft. The analyzer calculates the pseudo tach frequency based
on the number of teeth specified for the tached shaft and pseudo shaft.
The defaultis 1.

F5 Tach Power  Set the analyzer to power the tachometer. If you enable this option, you
can leave the switch on for the CSI 430 SpeedVue sensor during the Laser
Speed Detection Analysis Expert. The defaultis On.

F7 Set Trigger | Set the trigger to occur on the rising edge or falling edge of a waveform.

Edge The default is Rising Edge.

F8 Set Trigger | Enter the value between -100 and 100 required to start a tachometer

Level pulse. For Level measurement, set the input that is the source of the
trigger. The defaultis 2.0 Volts.

F9 Set Edge Enter the number of seconds between 0 and 16 that occurs between each

Delay tachometer pulse. This helps prevent double triggering. The defaultis 0.0
seconds.

F10 Show RPM | View or hide the last RPM the tachometer read and the time between each

F10 Hide RPM | reading. A last time value of 0 indicates the tachometer is continuously

reading the RPM.
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Option ‘ Description

F12 Set Defaults ‘ Restore the default values for all tachometer setup options on the screen.

3. PressF6 Save / Recall Setup to save the setup, or press Enter to use the setup without
saving it.

7.4.2 Save a tachometer setup

The saved setup is accessible from all other programs on the analyzer.
Procedure

1. From the Transient main menu, press ALT > F4 Tach Setup or F1 Setup / Acquire Data > F7
Tach Setup.

2. From the Tachometer Setup screen, press F6 Save / Recall Setup.

3. Use the up and down arrow keys to select Empty or another tachometer setup.

4, Press F2 Store Setup.

5.  Enterup to 27 characters for the name.

6. Press Enter.

7.4.3 Open a saved tachometer setup

You can open and reuse a setup in any program on the analyzer.

Procedure

1. From the Transient main menu, press ALT > F4 Tach Setup or F1 Setup / Acquire Data > F7
Tach Setup.

From the Tachometer Setup screen, press F6 Save / Recall Setup.
Use the up and down arrow keys to select a setup.
Press F3 Recall Setup.

The setup appears on the Tachometer Setup screen.

5. Press Enter.

7.4.4 Rename a saved tachometer setup

1. From the Transient main menu, press ALT > F4 Tach Setup or F1 Setup / Acquire Data > F7
Tach Setup.

From the Tachometer Setup screen, press F6 Save / Recall Setup.
Use the up and down arrow keys to select a saved setup.
Press F4 Edit Setup Desc.

Enter up to 27 characters for the name.

o Uk W N

Press Enter.
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7.4.5

7.5

7.5.1

7.5.2

Delete a saved tachometer setup

1. From the Transient main menu, press ALT > F4 Tach Setup or F1 Setup / Acquire Data > F7
Tach Setup.

From the Tachometer Setup screen, press F6 Save / Recall Setup.
Use the up and down arrow keys to select a saved setup.
Press F5 Delete Setup.

A WN

Press Enter.

Select a section of the full transient waveform

When a full transient waveform plot displays, a section of waveform represented by two
solid vertical lines appears on the plot. The width of the section depends on the number of
points and number of lines defined under the Data Display Settings option on the Transient
ALT2 main menu.

The Data Display Settings are global parameters that are used each time you view data. After
you collect data, you can select Data Display Settings from the plot to make changes that
apply only to the current data.

Set the number of data points to display

Activate a job.

2. From the Transient main menu, press ALT > F5 Data Display Settings > F2 Set Display
Points.

3. Usetheupand down arrow keys to select an option.

Note

The selections may be limited by the number of points. The analyzer only displays the points
with data.

The defaultis 512.

4. Press Enter.

Set the number of lines

You can select the number of lines to display.
Procedure

1.  Activateajob.
2. From the Transient main menu, press ALT > F5 Data Display Settings > F3 Set Lines.

3. Usetheupand down arrow keys to select an option.
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The selections are limited by the number of lines (number of samples divided by
2.56) to collect. The default is 200.

4. Press Enter.

7.5.3 Set the window

The window applies a shaping function to the waveform signal before computing the
spectrum.

Procedure

1.  Activateajob.
From the Transient main menu, press ALT > F5 Data Display Settings > F4 Set Window.
Press F4 Set Window until the desired option is selected.

Option Description

Hanning | Smooths end effects and reduces leakage in the spectrum. Use this for normal
analyzer operation.

Uniform | Does not apply any shaping and is subject to leakage and amplitude errors.

4, Press Enter.

7.5.4 Set the spectrum units

Specify the units for the analyzer spectrum only. If the data was converted to velocity units
during acquisition, the only choices are velocity and displacement. If the data was
converted to displacement units during acquisition, displacement units must be used.

Procedure
Activate a job.
2. From the Transient main menu, press ALT > F5 Data Display Settings > F5 Set Spectrum

Units A.

3. Usethe upand down arrow keys to select an option.
4, Press Enter.
5.  Repeatthese steps for all inputs.
6. Press Enter.
7.5.5 Display the tachometer pulses on the data

When you collect tachometer data, use Show Tach to add dotted lines on the waveform to
show the location of the tachometer pulses. The Show Tach option is available only when
tachometer data has been acquired. The tachometer lines are not available for the full
transient waveform view.
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7.6

1.7

7.7.1

Procedure

1.  Activateajob.
2. From the Transient main menu, press ALT > F5 Data Display Settings > F8 Show Tach.

Set the number and type of plots to display

Select up to four plots to display transient data. If you want to select fewer than four plots,
select an option below and choose the Plot Off option. The option you select is used for all
plots in Transient.

Procedure

1.  Activate ajob.
From the Transient main menu, press ALT > F6 Plot Setup.
For each plot type listed, use the up and down arrows to select the type of plot to
display.

The options vary based on the number of channels you set. The analyzer can display
an orbit from any two inputs (for example, AB, AC, AD, BA). For four channels, the
analyzer uses AB and CD for the orbits.

4. Press Enter.

5. Repeat until all options are set as desired.

Set data collection parameters

Setup/Acquire Data

The Setup/Acquire Data option on the Transient main menu lets you set the data collection
parameters for your job, including:

. The Fmax

. The sample rate, number, and time

. PeakVue technology or Demodulation

. The tachometer

. Trigger values for a tachometer

. Data collection actions for overload conditions
. Sensors

Note

If you collected data on the current measurement point, the analyzer prompts you to delete the
data. If you select No, the Setup/Acquire Data screen displays, but you cannot change any
parameters.
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7.7.2 Set the Fmax

The Fmax defines the maximum frequency in the spectra. The Fmax setting is not
continuous; it is a set of predefined values. The analyzer automatically selects the next
higher value.

Note
If you change the Fmax, the sample time and sample rate also change.

Procedure

1.  Activateajob.
From the Transient main menu, press F1 Setup / Acquire Data > F2 Set Fmax.
Enter a value between 10 and 20,000 Hz.

The defaultis 200 Hz.

4, Press Enter.

7.7.3 Set up the samples

In most measurements, you specify only the Fmax and the Sample Time. Based on those two
values, the analyzer adjusts the Sample Rate and Number of Samples.

Procedure

1.  Activateajob.
2. From the Transient main menu, press F1 Setup / Acquire Data.

3. Set the following options as necessary.

Option Description

F3 Set Sample = Set the number of samples to acquire every second. Values may range from
Rate 25.6t0 51,200. Setting the Sample Rate automatically adjusts the Sample Time
and Fmax: Sample Rate = 2.56 *Fmax. The defaultis 512.

F4 Set Set the total number of samples to collect. The amount of memory available
Samples for data storage may limit the number of samples. Changing the number of
samples will adjust the Sample Time. The default is 2,560. The number of
channels also affect the samples. The maximum value is listed under the
number of samples.

F5 Set Sample | Set the duration of the acquisition in seconds. The amount of memory

Time available for data storage may limit the number of samples. Changing the
sample time does not affect the sample rate. The default is 5. The Fmax also
affects the sample time. The maximum value is listed under the time.

4. Press Enter.
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7.7.4

7.7.5

7.8

Enable PeakVue or Demodulation

1
2
3.
4

Activate a job.

From the Transient main menu, press F1 Setup / Acquire Data > F8 PeakVue Demod.
Select the desired option.

Press F10 Choose Filter to select a high-pass or band-pass filter.

Pre-defined frequency ranges are in the built-in demodulator. The analyzer adjusts
any entered frequency to the next highest predefined frequency.

Press Enter.

Enable or disable a tachometer trigger

1.

Activate a job.
From the Transient main menu, press F1 Setup / Acquire Data > F9 Set Trigger.
Set the following options as necessary.

Option Description

F9 Set Trigger Type | Enable or disable the tachometer trigger. The default is Disabled.

F11 Store Tach Times = (Available only if Tach Trigger is On). Enable or disable tachometer time
values to be saved with the measurement point data.

Press Enter.

Collect transient data

Prerequisites

Attach the appropriate sensors to the analyzer and the equipment.

Procedure

1 Create a job or activate saved a job.

2. From the Transient main menu, press F1 Setup / Acquire Data.

3. Ensure the data collection and display options are set as needed.
4 Press Enter or F1 Start.

Data collection begins. The screen displays the remaining time for the data
collection and then displays the data plot. The analyzer saves the data to the job.
The Transient main menu displays the number of samples collected.
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Redo a measurement

1. From the Transient main menu, use the up and down arrow keys to select a
measurement.

Press Enter to select the measurement.
Press Enter when prompted to overwrite the existing data.
4. Press F1 Start or Enter.

The analyzer collects new data.

Delete data

The Clear Data option is available only if you collected data for the point. When you delete a
measurement, the setup parameters are not deleted.

Note
Use caution with the Clear Data option. Deleted data cannot be recovered.

Procedure

1. From the Transient main menu, use the up and down arrow keys to select a
measurement.
Press F5 Clear Data.

Press Enter.

The Transient main menu displays "No Data (Setup Defined)" for the measurement.

Plot data

When a full transient waveform plot displays, a section of waveform represented by two
solid vertical lines appears on the plot. The width of the section depends on the number of
points and number of lines defined under the Data Display Settings option on the Transient
ALT2 main menu.

Use the Scroll Left and Scroll Right keys to move the selected section of the transient
waveform left or right by 512 points (200 lines). The waveform and spectrum are updated
with the data in the newly selected section.

The Vibration Analysis tab in AMS Machinery Manager lets you view additional plots from the
transient data. You can select a specific area of the plot and view detailed plots including,
cascades, waveform, and spectra data.

See the AMS Machinery Manager online help for more information.

Display a plot from a saved transient job

1.  Activateajob.
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7.9.2

7.9.3

2.
3.

From the Transient main menu, select the desired measurement.
Press F7 Display Data.

Print a Transient plot to AMS Machinery Manager

Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the
default print mode is set to Send to PC.

Ensure the same connection type is set on the analyzer and in Data Transfer. The
Ethernet and Wireless options may require additional setup to connect to the
desired computer. See the Ethernet and Wireless sections and your IT group for
more information.

Procedure

1.

Use the appropriate cable to connect your analyzer to a computer where AMS
Machinery Manager is installed, if you are using a wired connection.

On the computer, open Data Transfer.
On the analyzer, display the plot for the transient data.

You can press F7 Display Data on the Transient main menu, or collect data and view
the plot.

Press F7 Print Plot.

The plot appears in AMS Machinery Manager. You can save the plot as an image file
and send it to a local printer or save it to your computer.

Print a Transient plot to a memory card

You can save a plot to a memory card if you inserted a card into the analyzer. See
Section 2.12.1 for more information on inserting a memory card.

Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the
default print mode is set to Store as BMP on CARD or Store as JPG on CARD.

Procedure

1.

Display your plot in Adv. Transient.

You can press F7 Display Data on the Transient main menu, or collect data and view
the plot.

Press F7 Print Plot.
Enter up to 8 characters for a file name.
Press Enter.
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The analyzer begins creating and saving the file to the memory card. The progress is
displayed on the screen.
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8.1

ODS/Modal

Topics covered in this chapter:

e ODS/Modal overview

*  Manage jobs

e Sensors and inputs

. Tachometers

*  Setup the plots

e Setupthejob

*  Collect ODS/Modal data

*  Display the data for a measurement point

*  Print an ODS/Modal plot to AMS Machinery Manager
*  Print an ODS/Modal plot to a memory card

ODS/Modal overview

The ODS/Modal program lets you collect cross-channel ODS and Modal data. Modal analysis
is the process of determining the modal characteristics, including natural frequency, mode
shape, and damping of an elastic structure. ODS stands for operating deflection shape. Use
a dual or four channel analyzer for ODS testing. For more efficient data collection, use the
four-channel analyzer with four sensors or a single accelerometer and triax sensor. Collect
two, three, and four channel waveform and spectra data (ODS data only) or two, three,
and four channel impact data (Modal data only).

An ODS is the deflection of a structure at a particular frequency. However, an ODS can be
any forced motion of two or more points on a structure. Specify the motion of two or more
points to define a shape, which is the motion of one point relative to all others. Motion is a
vector quantity that has location and direction, which is also called a Degree of Freedom
(DOF). The magnitude of the frequency when resonance occurs depends on the
distribution of mass (weight) and stiffness of a structure.

You need to collect phase and magnitude data. The analyzer formats the data for use with
ME'scope VES™. Upload the data to AMS Machinery Manager Data Transfer, view the data
from Vibration Analysis, and then export the data to ME'scope VES™ for analysis. The
Advanced Cross Channel program is included with all two and four channel CSI 2140
analyzers.

To use the ODS/Modal program:

1 Create a job or activate a saved job. You must use a job to save your data.
2 Set the tachometer or sensor.

3. Setuptheplots.

4 Set up the job and its data collection parameters.
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5.  Collect the data.
6.  Transfer the job to AMS Machinery Manager.
7.  Exportthe job to the ME'scope VES™ for analysis.

Note
This manual does not describe exporting data to ME'scope VES™, or analyzing the data.

When to collect ODS/Modal data

Use modal analysis with mechanical equipment and the structural framework, including
fans, pumps, compressors, rolling mills, paper machines, or computer components.

Perform modal analysis with the machine shut down. Use a series of multi-channel impact
tests with an impact hammer and one or more accelerometers. Send the data to a modal
analysis program to view the shapes of each natural frequency. Only a multi-channel
impact test with sufficient data points reveals the moving shape of the machine at each
natural frequency.

The most common reason for excessive vibration is exciting the natural frequency.
Imbalance, misalignment, or gear mesh may be the source vibration. The vibration level of
these dynamic forces may be acceptable if a natural frequency is not excited.

Open or close the ODS/Modal program

1. To open ODS/Modal, press F12 ODS/Modal on the Home screen.
2. To close ODS/Modal, press ALT > F7 Exit ODS/Modal.

ODS/Modal main menu

Note
Only the F8 Job Manager option is available if no ODS/Modal jobs are stored on the analyzer.
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Figure 8-1: ODS[Modal main menu
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An alternate (ALT) screen includes additional options.
The active measurement point (2) and direction (X).
The identifier for the job.

Where the job file is in the analyzer. If you saved the job to a memory card, "Card" appears.
Data collection status.
Measurement point and its direction (X, Y, or Z) for the selected coordinate system. The direction is

highlighted green to indicate you collected data. The directions that are collected together are

highlighted red.

ALT1 keys

Option

Description

F1 Start

Collect data for a selected measurement point.

F2 XYZ

Change the measurement direction, also known as
measurement coordinate or measurement axis. XYZ is the
default coordinate system. If you change the coordinate
system, the F2 key changes to the same system.

F3 Change Sign +/-

Change the polarity of the active measurement point direction.
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Option

Description

F4 Change Meas Input

Change the inputs for each direction. This option is available
only when you collected data for the job, and you have 3 or
more inputs set up. This is useful if you want to change the
orientation of the triaxial accelerometer, or you want to switch
from a triax to single sensors.

A CAUTION!

Be careful when changing the orientation. The changes
apply until you revert back to the previous set up. You may
inadvertently collect data on the wrong measurement
direction.

F5 Clear Data Delete data for the current measurement point.

F6 Intentionally blank.

F7 Display Data Display the data collected on a measurement point.

F8 Job Manager Create, edit, activate, copy, and transfer jobs to AMS Machinery
Manager. Also, set up most of the data collection parameters in
Job Manager.

F9 Point Search Select a new measurement point.

F10 Page Scroll up the list of measurement points.

F11 Page Scroll down the list of measurement points.

F12 Show Unmeas Points

Highlight all unmeasured measurement points.

ALT2 keys

Option Description

F1 Intentionally blank.

F2 Intentionally blank.

F3 Sensor Setup Set up the sensor parameters, including sensor type, sensitivity,
power, signal coupling, and accelerometer configuration.

F4 Tach Setup Set up the tachometer parameters, including pseudo tach,
power, trigger level, edge display, and RPM. You can also save a
setup or reset the parameters to the default.

F5 Plot Setup Set up the plots to display during and after data collection.

F6 Intentionally blank.

F7 Exit ODS/Modal Close the ODS/Modal program and return to the Home screen.

F8 Intentionally blank.

F9 Copy Data Copy the data saved in the measurement point ID.

F10 Paste From: Paste the data to the current point. This option displays after

you copy data.
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Option Description
F11 Intentionally blank.
F12 Intentionally blank.

Measurement point abbreviations and symbols

Measurement points have a number and a three-letter abbreviation to indicate the
direction.

Note
ME'scope VES™ uses X, Y, Z.

. X, Y, Z: rectangular
. R, T, Z: cylindrical
. R, T, P: spherical

Letter Description
P Phi

T Theta

R Radial

z Axial

Four-channel ODS/Modal

You use can the four-channel functionality and the triaxial accelerometer to make your
ODS/Modal data collection quicker and more efficient. Use the triaxial accelerometer to
simultaneously collect horizontal, vertical, and axial measurements, while you keep your
reference sensor in the same spot. This allows you to collect data and move the sensor only
once, rather than three times.

Set up the triaxial accelerometer and the reference channel in the Input Setup menu. See
Section 8.3.1.

Manage jobs

Job Manager
Job Manager lets you create and modify jobs. You can also view all the jobs saved in your

analyzer for the program. The Job Manager screen lists the job ID, description, and the date
you saved the job.
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8.2.2 View all saved ODS/Modal jobs

1. From the ODS/Modal main menu, press F8 Job Manager.

All the saved jobs display.

2. Tosortthe jobs, press ALT > F1 Sort by Alphabet or ALT > F3 Reverse Sort Order.

8.2.3 Create an ODS/Modal job

When you create a job, you must set up the measurement parameters and the fixed
reference parameters. The analyzer assigns a unique ID to the job.

Note

After you collect data on a measurement point or direction, a limited number parameters cannot be
changed.

Procedure

1. From the ODS/Modal main menu, press F8 Job Manager.

2. PressF2 Change Location to save the job to internal memory or a memory card.

The Location field changes.

3. Press F1 Create New Job.

The analyzer activates the job and displays the Edit Job Setup screen. If necessary,
change the job ID and equipment description. Otherwise, see Section 8.6.

8.2.4 Change the job ID

The job ID lets you uniquely identify a job. You can edit the ID at any time.
Procedure

From the ODS Modal main menu, press F8 Job Manager.

Use the up and down arrow keys to select a job.

Press F4 Edit This Job > F1 Edit Job ID.

Enter up to 10 characters. You cannot use the following characters: \.: [ * #?" | <>

ik N~

Press Enter.

8.2.5 Change the equipment description

Use the equipment description to uniquely identify the equipment measured in the job.
Procedure

1. From the ODS/Modal main menu, press F8 Job Manager.
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8.2.8

3.3
8.3.1

Use the up and down arrow keys to select a job.
Press F4 Edit This Job > F2 Edit Equip Desc.
Enter up to 28 characters.

oA WN

Press Enter.

Activate an ODS/Modal job

Activating a job lets you collect data for that job. It is similar to opening a file. Activate a job
when you want to change jobs.

Procedure

1. From the ODS/Modal main menu, press F8 Job Manager.
Use the up and down arrow keys to select a job.
Press F3 Activate Job.

The ODS/Modal main menu displays the selected job.

Copy an ODS/Modal job

When you copy an existing job, the new job has a different job ID and no data.
Procedure
From the ODS/Modal main menu, press F8 Job Manager > F8 Copy Job.

The copy is saved as JobX, where X is the next highest number for a job. For example, if you
copied Job4, the new copy is saved as Job5.

Delete an ODS/Modal job

1. Press Home > F2 File Utility.

2. PressF2 or F3 to scroll through the jobs. To change memory locations, press F10 Set
Source Card.

3. Press F9 Select/Unselect File to select the file to delete.

4.  Press F8 Mode until F7 displays Delete.

5. Press F7 Delete.

6. Press Enter.

Sensors and inputs
Set the number of inputs

After you collect data, you cannot change the number of inputs for the job. You can
modify the sensors.
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Procedure

1. From the ODS/Modal main menu, press F8 Job Manager > F4 Edit This Job > F12 Input Setup
> F1 Select Input.

Note
After you collect data, the F12 Input Setup key is no longer available.

2. Select one or more inputs.

Option Description

F2 Select/Unselect Input | Enable or disable data collection on input A.

A

F3 Select/Unselect Input | Enable or disable data collection on input B.

B

F4 Select/Unselect Input = Enable or disable data collection on input C.

C

F5 Select/Unselect Input | Enable or disable data collection on input D.

D

F8 Aand B Collect input data from A and B simultaneously. If you select this
option, the inputs on the left side of the screen automatically
update.

F9 Triax Collect data from inputs A, B, and C. If you select this option, the

inputs on the left side of the screen automatically update. For the
CSI A0643TX triaxial accelerometer, the directions are relative to the
Sensor:

* Input A=Zdirection

* InputB=Xdirection

* Input C=Y direction

3. Press Enter.

The active inputs and units display at the bottom of the screen. Disabled inputs are
grayed out.

Set up a sensor

You can set sensor parameters for inputs A, B, C, and D. When you use the CSI A0643TX
triaxial accelerometer, input A receives measurements from the z-axis, input B receives
measurements from the x-axis, and input C receives measurements from the y-axis. For
Modal jobs, the hammer is on your reference channel.

Procedure

1. From the ODS/Modal main menu, press F8 Job Manager > F4 Edit This Job > F12 Input Setup
> F7 Sensor Setup.
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3.4

8.4.1

3.
4,

If you collected data for the job, the F12 key on the Edit Job Setup menu becomes
the Sensor Setup option. You cannot change the number of inputs after you collect
data, but you can change the sensor type. You can also set up a sensor from the
ODS/Modal ALT2 main menu.

Set the following options as necessary for each input.

Option Description

Change Sensor Type | Select the type of sensor to use for the input.

Change Sensitivity | Enter the sensitivity in volts per engineering unit, such as g's for an
accelerometer.

Change Sensor Select ON to use the accelerometer input where the analyzer powers

Power the sensor. Select OFF to use the volts input, and the analyzer will not
provide power to the sensor.

Change Signal The coupling mode for sensor power ON is always AC coupled. When

Coupling sensor power is OFF, the mode can be changed to AC or DC.

Change Accel Config | Set the accelerometer sensors as single axis (one signal), biaxial (two
signals), or triaxial (three signals).

Press ALT to set the parameters for input C and input D.
Press Enter.

Set the waveform and spectrum data units

Set the data units for the spectra and waveform for each selected input.

Procedure

1 From the ODS/Modal main menu, press F8 Job Manager.

2 Use the up and down arrow keys to select a job.

3. Press F4 Edit This Job > F12 Input Setup.

4 For each input, select the units for the waveform and spectra data. Waveforms are

always saved in sensor units.
Press Enter.

Tachometers

Set up a tachometer

Note

By default, the analyzer is set up to use the CSI 404 tachometers. The analyzer supports
tachometer/RPM measurements up to 100,000 RPM.
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Procedure

1.

3.

From the ODS/Modal main menu, press ALT > F4 Tach Setup.

The Tachometer Setup screen appears. You can also open the Tach Setup option by
pressing F8 Job Manager > F4 Edit This Job > F8 Analysis Setup > F7 Tach Setup.

Set the following options as necessary.

Option Description

F2 Pseudo Tach | Enable Pseudo Tach for time synchronous averaging or order tracking
intermediate shafts in gearboxes that cannot be accessed directly. Use the
Pseudo Tach to produce the turning speed signal. The analyzer uses the
following formula: (Incoming tachometer frequency) X ((tach frequency X
the number of teeth on the tached shaft)/number of teeth on the pseudo
shaft). Disable Pseudo Tach when you can use the tachometer directly on a
shaft. The default is Disabled.

F3 Tached Shaft = (Only available when Pseudo Tach is enabled.) If the reflective tape is on the
input shaft, enter the number of teeth on the tached shaft, which is the
shaft with the tachometer. The defaultis 1.

F4 Pseudo Shaft = (Only available when Pseudo Tach is enabled.) Enter the number of teeth on
the internal shaft. The analyzer calculates the pseudo tach frequency based
on the number of teeth specified for the tached shaft and pseudo shaft.
The defaultis 1.

F5 Tach Power | Set the analyzer to power the tachometer. If you enable this option, you
can leave the switch on for the CSI 430 SpeedVue sensor during the Laser
Speed Detection Analysis Expert. The defaultis On.

F7 Set Trigger | Set the trigger to occur on the rising edge or falling edge of a waveform.

Edge The default is Rising Edge.

F8 Set Trigger | Enter the value between -100 and 100 required to start a tachometer

Level pulse. For Level measurement, set the input that is the source of the
trigger. The default is 2.0 Volts.

F9 Set Edge Enter the number of seconds between 0 and 16 that occurs between each

Delay tachometer pulse. This helps prevent double triggering. The default is 0.0
seconds.

F10 Show RPM | View or hide the last RPM the tachometer read and the time between each

F10 Hide RPM | reading. A last time value of 0 indicates the tachometer is continuously
reading the RPM.

F12 Set Defaults = Restore the default values for all tachometer setup options on the screen.

Press F6 Save / Recall Setup to save the setup, or press Enter to use the setup without

saving it.

Save a tachometer setup

The saved setup is accessible from all other programs on the analyzer.
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Procedure

1.

o ok W N

From the ODS/Modal main menu, press ALT > F4 Tach Setup.

The Tachometer Setup screen appears. You can also open the Tach Setup option by
pressing F8 Job Manager > F4 Edit This Job > F8 Analysis Setup > F7 Tach Setup.

From the Tachometer Setup screen, press F6 Save / Recall Setup.

Use the up and down arrow keys to select Empty or another tachometer setup.
Press F2 Store Setup.

Enter up to 27 characters for the name.

Press Enter.

Open a saved tachometer setup

You can open and reuse a setup in any program on the analyzer.

Procedure

1.

From the ODS/Modal main menu, press ALT > F4 Tach Setup.

The Tachometer Setup screen appears. You can also open the Tach Setup option by
pressing F8 Job Manager > F4 Edit This Job > F8 Analysis Setup > F7 Tach Setup.

From the Tachometer Setup screen, press F6 Save / Recall Setup.
Use the up and down arrow keys to select a setup.
Press F3 Recall Setup.

The setup appears on the Tachometer Setup screen.

Press Enter.

Rename a saved tachometer setup

1.

o vk W N

From the ODS/Modal main menu, press ALT > F4 Tach Setup.

The Tachometer Setup screen appears. You can also open the Tach Setup option by
pressing F8 Job Manager > F4 Edit This Job > F8 Analysis Setup > F7 Tach Setup.

From the Tachometer Setup screen, press F6 Save / Recall Setup.
Use the up and down arrow keys to select a saved setup.

Press F4 Edit Setup Desc.

Enter up to 27 characters for the name.

Press Enter.

Delete a saved tachometer setup

1.

From the ODS/Modal main menu, press ALT > F4 Tach Setup.
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The Tachometer Setup screen appears. You can also open the Tach Setup option by
pressing F8 Job Manager > F4 Edit This Job > F8 Analysis Setup > F7 Tach Setup.

From the Tachometer Setup screen, press F6 Save / Recall Setup.
Use the up and down arrow keys to select a saved setup.

Press F5 Delete Setup.

Press Enter.

Set up the plots

Set the plot types for stored and live data

The Plot Setup option lets you define the plots to display stored and live data.

Procedure

1. Activate ajob.
From the ODS/Modal main menu, press ALT > F5 Plot Setup.
Select a plot.

The Data Plot Setup shows collected data, and the Live Plot Setup shows data during
collection.

Use the up and down arrow keys to select an option. The options vary based on the
number of inputs you set up.

Option Description

Plot Off Do not display a plot.

Waveform - All Display multiple waveforms.

Spectrum - All Display multiple spectrums.

Ref Waveform and All Display a waveform from the reference input, and coherence plots
Coherence for the other plots.

Ref Waveform and All Display a waveform from the reference input, and cross channel
Cross Channel Phase phase plots for the other plots.

Ref Waveform and All FRF | Display a waveform from the reference input, and FRF plots for the
(ReflResp) other plots. FRF displays a spectrum representing the transfer
function of the reference input/the response input.

Ref Waveform and All FRF | Display a waveform from the reference input, and FRF plots for the
(Resp/Ref) other plots. FRF displays a spectrum representing the transfer
function of the response input/the reference input.

Waveform - Reference Display the waveform from the reference input.
Spectrum - Reference Display the spectrum from the reference input.
Waveform - Response Display the waveform from the response input.
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Option Description

Spectrum - Response Display the spectrum from the response input.

Coherence Describe the degree of linear relationship between the reference
and response inputs. A coherence value close to one (1.0) ata
frequency indicates the response and reference are linearly
related, and the measurement signal to noise ratio is high.

Cross Channel Phase Display the phase relationship of the response and reference

(Resp/Ref) signals.

FRF (Ref/Resp) Display a spectrum representing the transfer function of the
reference input/the response input. It is the amount of force that
is required to provide a response at a given frequency.

FRF (Resp/Ref) Display a spectrum representing the transfer function of the
response input/the reference input. It is the measured ratio of
response of the structure acceleration to a known excitation.

Press F6 Plot Format or F12 Plot Format to set the display for multiple plots.

Press Enter.

Set up the job

Set the measurement parameters

1
2.
3.
4

From the ODS/Modal main menu, press F8 Job Manager.

Use the up and down arrow keys to select a job.
Press F4 Edit This Job > F4 Set Meas Params.

Set the following options as necessary.

Option Description

F2 Set Number of | Enter the number of points. The number of measurement point

Points directions and number of points determine the total number of locations
to collect data. For example, if the measurement direction is XYZ and
1,024 points are defined, a total of 3,072 locations (1,024 X, 1,024 Y and
1,024 Z) are available in the job. The default is 20.

F3 Set Starting Enter the first measurement point to display when you collect data. If a

Point job has 20 measurement points, the starting point could be from 1

through 9,979. If the starting point is 9,979, the second point number
would be 9,980. The defaultis 1.
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Option Description

F4 Set Coordinate = Use the up and down arrow keys to select Rectangular (X, Y, Z), Cylindrical

Sys (Radial, Theta, Axial), or Spherical (Radial, Theta, Phi). The defaultis (X, Y, Z).
Note
ME'scope VES™ uses X, Y, Z.

F5 Set Meas Use the up and down arrow keys to select the direction. The available

Direction directions depend on the coordinate system defined for the job in F2 Set
Coordinate Sys. The default is XYZ. For example, if you selected rectangular
(XY2), the possible measurement directions are X, Y, Z, XY, XZ, YZ, and
XYZ.

F10 Set Meas Set the input for the displayed measurement direction (orientation). This

Input option does not appear if you have only two inputs. If you disable the

input for this direction, "2??" displays.

F11 Set Meas
Input

Set the input for the displayed measurement direction (orientation). This
option does not appear if you have only two inputs. If you disable the
input for this direction, "2??" displays.

F12 Set Meas
Input

Press Enter.

Set the input for the displayed measurement direction (orientation). This
option does not appear if you have only two inputs. If you disable the
input for this direction, "???" displays.

The Edit Job Setup screen appears.

Set the job mode to ODS or Modal

You can only change the mode when the job has no stored data.

Procedure
1.  Activateajob.
2.

From the ODS/Modal main menu, press F8 Job Manager > F4 Edit This Job > F7 Set Mode.

Each time you press F7 Set Mode, the mode changes.

Press Enter.

Set the acquisition parameters

1

2.
3.
4

From the ODS/Modal main menu, press F8 Job Manager.

Use the up and down arrow keys to select a job.
Press F4 Edit This Job > F8 Analysis Setup.
Set up the following options as necessary.
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Option Description

F2 Set Spectra Params | Set the Fmax, Fmin, and lines of resolution. See Section 6.7.7 and
Section 6.7.2.

F3 Set Averaging Set the type of averaging, the number of averages to collect, and the
acquisition mode. See Section 6.7.4.

F4 Set Window Set the type of window to use. See Section 6.7.3.

F7 Tach Setup Set up a tachometer.

F9 Set Trigger Select the type of trigger to use to start the measurement. See
Section 6.7.6.

F12 Input Setup Set up the input channels, the sensor type, and the units for the

acquisition type. See Section 8.3.

Press Enter.

Save the acquisition parameter setup

1.

From the ODS/Modal main menu, press F8 Job Manager.
Press F4 Edit This Job > F8 Analysis Setup > F6 Save / Recall Setup.
Use the up and down arrow keys to select a setup.

You may see several listed as Empty.
Press F2 Store Setup.

Enter up to 20 characters for the name.
Press Enter.

Open a saved acquisition parameter setup

If you saved your setup for the Analysis Setup option, you can open and use that setup.

Procedure

1 From the ODS/Modal main menu, press F8 Job Manager.

2. Usethe up and down arrow keys to select a job.

3. Press F4 Edit This Job > F8 Analysis Setup > F6 Save / Recall Setup.
4 Use the up and down arrow keys to select a saved setup.

You can also press F5 Recall Default Setup.

Press F3 Recall Setup.

Rename an acquisition parameter setup

1.
2.
3.

From the ODS/Modal main menu, press F8 Job Manager.
Press F4 Edit This Job > F8 Analysis Setup > F6 Save / Recall Setup.

Use the up and down arrow keys to select a setup.
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4, Press F4 Edit Setup Desc.
5.  Enterup to 20 characters for a name.
6. Press Enter.

Reset the acquisition parameters to default values

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Press F4 Edit This Job > F8 Analysis Setup > F6 Save / Recall Setup.
3. Press F5 Recall Default Setup.

Save waveform data with ODS/Modal data

The time waveforms are not required for ODS/Modal jobs, but you can store them for
reference.

Procedure

1 Activate a job.

2 From the ODS/Modal main menu, press F8 Job Manager.
3. Usethe up and down arrow keys to select a job.

4 Press F4 Edit This Job > F9 Save Waveforms.

Set the fixed reference sensor parameters

You cannot change these parameters after you collected data for the job.
Procedure

1. From the ODS/Modal main menu, press F8 Job Manager.
2. Use the up and down arrow keys to select a job.

3. Press F4 Edit This Job > F10 Set Fixed Reference Params.
4.

Set the following options as necessary.

Option Description

F9 Set Fixed Ref | Set the reference input to A, B, C, or D. Do not move the fixed reference
Input sensor during the job. The default is input A. If you disable the reference
input on the Input Setup screen, "???" displays next to the F9 Set Fixed Ref
Input key. For Modal jobs, the reference input is the input for the hammer.

F10 Set Fixed Ref | Enter a value between 1 and the maximum number of points you entered.
Point This sets the measurement point of the fixed reference. The defaultis 1.

F11 Set Fixed Ref | Set the measurement direction (also referred to as the measurement
Direction coordinate or measurement axis) of the fixed reference. The available
directions are dependent on the global coordinate system and directions
defined for the job. The default is X.
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Option Description

F12 Set Fixed Ref | Set the direction for a measurement. The direction is usually determined
Polarity by the construction of the equipment. If you cannot place the sensorin
the positive direction, specify a negative direction. The default is Positive.

5. Press Enter.

Add a measurement point

You can add a point after you have collected data for a job.
Procedure

From the ODS/Modal main menu, press F8 Job Manager.
Use the up and down arrow keys to select a job.

Press F4 Edit This Job > F6 Add Point.

Enter the total number of measurement points.

ik N =

Press Enter.

Add a measurement direction

If your measurement point has fewer than three directions, you can add additional
directions. The option below appears after you collect data for a point.

Procedure

From the ODS/Modal main menu, press F8 Job Manager.
Use the up and down arrow keys to select a job.
Press F4 Edit This Job > F5 Add Meas Direction.

Use the up and down arrow keys to select the desired directions.

ik N =

Press Enter.

Make sure you have your inputs set up properly. You may see "2??" if an input needs
to be set up for that direction.

Collect ODS[/Modal data

Note

If you cancel data collection, the existing data is not overwritten. After data is stored on a
measurement point, you can copy it to other measurement points using the Copy Data option.

Procedure

1.  Activateajob.

2. Ensure the job parameters are set as desired.
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3. Connectthe sensor to the analyzer and equipment to measure.

4.  From the ODS/Modal main menu, use the up and down arrow keys to select a
measurement point.

5. Press F2 XYZ to select a measurement direction for the point.

The directions that are collected together are highlighted red.

6. Press F1 Start.

If the measurement direction already has data stored, the analyzer prompts you to
overwrite the data. Measurement directions with data are highlighted green. The
defined plots appear.

Note

Press F2 Next Input Response to display the data for the next response input, if you set up more
than two inputs.

7. Press the Enter key to return the ODS/Modal main menu to collect data for other
measurement points.

8.  Repeat the steps above until all points have data.
Postrequisites

When you transfer the job to AMS Machinery Manager, only measurement points with
data are transferred.

View all unmeasured points for the job

A red box appears around the current measurement point when more than one
measurement point is displayed in the matrix. The direction of the current measurement
pointis red.

If you stored data on a point, the analyzer highlights the measurement directions points
with data.

Procedure

1.  Activateajob.
2. From the ODS/Modal main menu, press F12 Show Unmeas Points.

If a measurement point has data, the measurement point or its direction does not
appear.

3. PressF12 Show Measured Points to view only the measured points or all of the points in
the job.

Go to a measurement point

Use this option to skip one or more measurement points.
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Procedure

1.  Activateajob.
2. From the ODS/Modal main menu, do one of the following:

» Use the arrows on the keypad to select a different measurement point.

* Press F9 Point Search and enter the desired measurement point, ignoring the
zeroes at the beginning of the number. For example, to select 0009XYZ, enter 9.

3. Tochange the measurement direction for the measurement point, press F2 XYZ.

Each time you press F2 XYZ, the selected direction changes.

Change the polarity

The polarity indicates the direction to collect the measurement. The measurement
direction is usually determined by the construction of the equipment. If you cannot orient
the sensor in the positive direction, change the polarity to a negative direction
measurement.

You can change the polarity after you collect data for the measurement point.
Procedure

1.  Activateajob.

2. From the ODS/Modal main menu, use the arrows or F9 Point Search key to go to the
desired measurement direction.

3. Press F3 Change Sign +/-.

The Point field changes to display the updated measurement direction.

Delete the data collected for a measurement point

Note
Use caution with the Clear Data option. Deleted data cannot be recovered.

Procedure

1.  Activateajob.

2. From the ODS/Modal main menu, use the up and down arrow keys or the F9 Point
Search key to select a measurement point.

3. Press F5 Clear Data.
Press Enter.

The analyzer clears the data from only the active point.
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8.7.5 Redo a measurement

You can store one set of data per measurement point/direction. However, you can
overwrite a measurement.

Procedure

1. From the ODS/Modal main menu, press F9 Point Search or use the arrows on the
keypad to go to a measurement point.

2. Press Enter to collect data.

8.7.6 Copy ODS/Modal data

Copy data stored on one measurement point/direction to another measurement point/
direction. Use this option if you could not mount a sensor at a location, and you assume
the vibration is the same for other points.

Procedure

1 Select the measurement point to copy.

2 From the ODS/Modal main menu, press ALT > F9 Copy Data.

3. PressF10 Paste From to paste the data to another measurement point.
4 Press Enter.

8.8 Display the data for a measurement point

1.  Activateajob.

2. From the ODS/Modal main menu, use the up and down arrow keys or press F9 Point
Search to go to the desired measurement point.

3. Press F7 Display Data.

If the measurement point does not have any stored data, this option is unavailable.

4, Review or modify the plots as necessary.
5. Press Enter.

8.9 Print an ODS/Modal plot to AMS Machinery
Manager

Prerequisites

. On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the
default print mode is set to Send to PC.
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Ensure the same connection type is set on the analyzer and in Data Transfer. The
Ethernet and Wireless options may require additional setup to connect to the
desired computer. See the Ethernet and Wireless sections and your IT group for
more information.

Procedure

1.

Use the appropriate cable to connect your analyzer to a computer where AMS
Machinery Manager is installed, if you are using a wired connection.

On the computer, open Data Transfer.

Display your plot in ODS/Modal.

You can press F7 Display Data on the ODS/Modal main menu, or collect data and view
the plot.

Press F7 Print Plot.

The plot appears in AMS Machinery Manager. You can print the plot as an image file
on the computer.

Print an ODS/Modal plot to a memory card

You can save a plot to a memory card if you inserted a card into the analyzer. See
Section 2.12.1 for more information on inserting a memory card.

Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the
default print mode is set to Store as BMP on CARD or Store as JPG on CARD.

Procedure

1.

Display your plot in ODS/Modal.

You can press F7 Display Data on the ODS/Modal main menu, or collect data and view
the plot.

Press F7 Print Plot.
Enter up to 8 characters for a file name.

Press Enter.

The analyzer begins creating and saving the file to the memory card. The progress is
displayed on the screen.
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Balance

Topics covered in this chapter:

. Balance overview

*  Manage jobs

e  Job Setup

. Sensor Setup

. Measurement Plane Setup

*  Weight Plane Setup

. Acquire Data

. Balance correction

. Trim run

e One-run balance job

. Notes

*  Balance summary reports

. Review balance data

*  Manually enter balance job data
. Calculator Mode

. Tips and additional information
. Balance accessories

Balance overview

Balancing is the process of adding or removing weights from equipment to change the
distribution of mass. The center of mass should be at the center of rotation. Use the
Balance program to correct an imbalance issue with a machine. You can do single or multi-
plane balancing in this program.

The program guides you through the steps in a typical balance procedure, starting on the
Balance main menu.

Note

The Balance program guides you through a typical, recommended sequence, but you can acquire
data on any measurement in any order.

To use the Balance program:

1. Create anew job, orload an existing job into the analyzer. To collect and save any
data, you must use a job file.
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2. Setup thejob parameters, including balance mode, balance specification, speeds,
tachometers, sensors, measurement planes, measurement points, and weight
planes.

3. Acquire runout (optional), reference run, and trial run data to calculate the balance
correction.

4, View the calculated balance correction.

5. Acquire trim runs to ensure the machine is within the balance specification based on
your site or the machine manufacturer.

Note

Unless noted, any defaults listed are only used at first. After you modify a field, the Balance program
uses that value until you change it.

Influence coefficient method

The Balance program uses the influence coefficient method to calculate the balance
correction for a machine. The influence coefficient requires both the reference run (as-is)
and trial run data.

Open or close the Balance program

1. Toopen the Balance program, press F9 Balance from the Home screen.

2. Toclose the Balance program, press F7 Exit Balance.

Balance main menu

The Balance main menu lets you monitor your progress through the balance job. An X
displays in the brackets next to each completed step. The analyzer disables other steps
until you complete any prerequisite steps.
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Figure 9-1: Balance main menu

B C D
b1 Balance Applicaj
Job ID1Job 0 Tri
Equipment:
A Job Status
Job Setup
Acquire Data
View Balance Correction [ ]
Trim Run 1 [ 1]
A Displays an X for each completed step in the balance procedure. The steps are Job Setup, Acquire
Data, View Corr, and Trim Run.
B. The identifier for the job.
C The equipment description.
D. Number of completed trim runs.
E. Number of attached notes.
F. An alternate (ALT) screen includes additional options.
ALT1 keys

Option Description

F1 Job Desc. Edit the job ID, user ID, equipment ID and description, area
description, and the number of shafts in a job to uniquely
describe a job file.

F2 Intentionally blank.

F3 Job Setup Set up the job parameters, including the balance mode, balance
specification, speeds, tachometers, sensors, measurement
planes, measurement points, and weight planes. The available
options vary based on the selected balance mode.

F4 Acquire Data Acquire runout (optional), reference run, and trial run data to
calculate the balance correction.

F5 View Corr. View the calculated balance correction.
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Option Description

F6 Trim Run Acquire trim runs to ensure the machine is within the balance
specification based on your site or the machine manufacturer.

F7 Exit Balance Close Balance and return to the Home screen.

F8 Intentionally blank.

F9 Intentionally blank.

F10 Intentionally blank.

F11 Intentionally blank.

F12 Job Manager Create, copy, delete, activate or transfer a balance job.

ALT2 keys

Option Description

F1 Intentionally blank.

F2 Intentionally blank.

F3 Notes Create, add, or remove notes from a balance job or the analyzer.
Notes are saved with the job to help you remember important
information about a machine.

F4 Intentionally blank.

F5 Intentionally blank.

F6 Calculator Mode Calculate solutions for special circumstances, including
estimating the trial weight amount and location.

F7 Exit Balance Close Balance and return to the Home screen.

F8 Intentionally blank.

F9 Review/Edit Data Review or manually edit/enter balance job data. This is helpful if
you could not collect a reading, or you need to see the solution
for a hypothetical situation.

F10 Watch Dog Checks Review warning messages that occurred during the reference

run. This is available only after measurement runs are completed
forajob.

F11 Print Job

Print a summary report of the balance job to AMS Machinery
Manager or a memory card inserted into the analyzer.

F12 Clear Job Data

Clear all measurement data and notes, or all trim run data from
the active balance job.

Note

Use caution with the Clear Job Data option. Deleted data cannot
be recovered.
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Single-plane balance job overview

A new single-plane job has the following steps:

Create a new job or activate an existing job.

Set up the job parameters.

(Optional) Acquire runout data.

Acquire reference run (as-is) data.

Add or remove trial weights.

Acquire trial run data.

View the balance correction.

Remove the trial weight and add the correction weights.
Collect trim run data for the corrected condition.

View the new trim correction without removing the correction weight.

SIS PN A WN =

- O

Repeat the trim runs as needed.

Multi-plane balance job

Many rotor configurations require correction weights in more than one plane because
single-plane balancing can leave unacceptable vibration. A balance correction in one plane
does not correct all planes and may worsen the imbalance in other planes. A multi-plane
job is similar to a single plane, except you must complete more trial runs and trim runs.

A new, typical two-plane job has the following steps:

Create a job or activate an existing job.

Set up the job parameters.

Acquire reference run (as-is) data.

Add a trial weight to one plane.

Enter trial weight data for trial run 1, plane 1.

Acquire data for all measurement points at both planes in trial run 1.

No v,k wWwN =

Add a trial weight to the second plane. You can keep or remove the weight at plane
1.

8.  Entertrial weight data for trial run 2, plane 2. If you did not remove the weight in
plane 1, enter that weight in the data for trial run 2.

9.  Acquire data at all measurement points for both planes for trial run 2.
10.  Calculate the correction weights for both planes.

11.  Collect trim run data to collect data for the corrected condition.

12.  Calculate the trim correction.

13.  Apply the trim weight without removing the correction weight.

14.  Repeat trim runs as needed.
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A balance weight added to one end affects the vibration levels at both ends. The primary
effect is the balance weight on the nearest support bearing. Cross effect is the effect of the
balance weight on the opposite support bearing. Multiple plane balancing takes into
account both primary and cross effect when calculating corrections.

Tip

Label the correction planes in the declining order of the mass moment of inertia at each plane, rather
than sequentially. Usually the plane with the highest mass moment of inertia is the most likely the
area of difficulty. Adding trial weights to the planes with the highest inertias sometimes solves the
imbalance before all planes are balanced.

Manage jobs

View all saved Balance jobs
1. From the Balance main menu, press F12 Job Manager.

All the saved jobs display.

2.  Tosortthe jobs, press ALT > F1 Sort by Alphabet or ALT > F3 Reverse Sort Order.

Create a Balance job

Create a new a job to collect and store data. After you create a new job, the job is
automatically activated and ready to store data.

The default job has a predefined setup, but you can modify any option as needed. The
analyzer assigns a unique ID to each new job.

Procedure
1. From the Balance main menu, press F12 Job Manager.
Note

If your analyzer has no saved balance jobs, the Job Manager screen automatically opens.

2. Press F12 Change Location to save the job to internal memory or a memory card.

The Location field changes.

3. Press F1 Create New Job.
Press F1 Job Desc to edit the job description as needed.

Change the job ID

1. From the Balance main menu, press F1 Job Desc > F2 Edit Job ID.

2. Enterupto 10 characters. You cannot use the following characters: \.: [ * #?" | <>
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3. Press Enter.

Edit the job description

You can change the default or saved IDs and descriptions for a job. By default, each job is
given a unique Job ID. A Job ID is required. Other options are optional and are printed on

reports from UltraMgr.

Procedure
1. From the Balance main menu, press F1 Job Desc.
2. Setthe following options as necessary.

Option Description

F3 Edit User ID

Enter up to three characters to identify the person completing the job.
This option identifies users in printed reports from UltraMgr.

F4 Edit Equip Desc. | Enter up to 28 characters to describe the equipment.
This option identifies the equipment in Job Manager and in printed
reports from UltraMgr.

F5 Edit Area Enter up to 32 characters to identify the area in the plant.

This option identifies the stations in printed reports from UltraMgr.

F8 Edit Equip ID

Enter up to 10 characters to identify the equipment.

This option identifies the equipment when storing, activating, deleting
a job, and printing reports from UltraMgr.

F9 Enter Shaft Enter a number up to 99 to set the number of shafts on the equipment.
Number This option identifies the job in printed reports from UltraMgr when
equipment has multiple shafts.
3. PressEnter to save the changes and return to the Balance main menu.

Activate a Balance job

Activating a saved job lets you collect data for that job. It is similar to opening a file.
Activate a job when you want to change jobs.

Procedure

1. From the Balance main menu, press F12 Job Manager.

Use the up and down arrow keys to select a job.
Press F9 Activate Job.

The Balance main menu displays the Job ID. The job is ready to store data.
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9.2.6 Copy a Balance job

Create a copy of a job in the same memory location. The new copy is highlighted, but not
activated. You must activate the job. If you want to copy or move the job from internal
memory to a memory card, use the File Utility on the Home screen.

Procedure

1 From the Balance main menu, press F12 Job Manager.

2 Use the up and down arrow keys to select a job to copy.
3. Press F8 Copy Job.
4

Use the up and down arrow keys to select an option.

Option Description

Copy entire job Create an exact copy of the job, except for assigning a new job ID.
Any collected data or notes are included.

Copy job without tim = Create an exact copy of the job with a new job ID, all job setup
run data information, reference run data, trial run data, and notes.

Copy job setup only Create a new job with a new job ID and all job setup information.
Data and notes are not copied.

5. Press Enter.

The new copy of the job appears on the Job Manager screen. The Job ID is "job X"
where X is the next number in the sequence, starting from 0. To use this job, you
must activate it.

9.2.7 Delete a Balance job

You can delete a balance job from the analyzer using the Job Manager in the Balance
program or the File Utility on the Home screen.

Note
Use caution with Delete Selected Jobs option. Deleted data cannot be recovered.

Procedure

1. From the Balance main menu, press F12 Job Manager.
Use the up and down arrow keys to select a job.
Press F2 Select/Unselect or F3 Select All.

A checkmark appears next to the selected job.

4. Press F6 Delete Selected Jobs.
5. Press Enter.

196



Balance

9.3

9.3.1

Job Setup

After you create or activate a job, set up or review the parameters in Job Setup. An X
appears next to Job Setup on the Balance main menu when you complete this step.

Depending on the Balance mode, one or three screens are required to setup the job
parameters. If you select Basic Balance Mode, only the Job Setup screen appears. In
Advanced Balance mode, the Job Setup, Measurement Plane Setup, and Weight Plane Setup
screens appear.

Unless noted, any defaults listed are only used at first. After you modify a field, the Balance
program uses that value until you change it. If you change any information critical to the
balance calculation, a warning message appears.

A CAUTION!

. The information you enter is critical to the Balance program. If you modify these settings
after acquiring data, you may invalidate the balance correction unless you replace all
data.

. You cannot change the number of measurement speeds without repeating all reference

and trial runs. You can change the number of measurement planes, weight planes, and
measurement points. If you reduce the number of planes, you automatically remove the
highest numbered planes or points. You receive a warning message when you make a
change.

Basic and Advanced Balance modes

The Advanced Balance mode is selected by default and it is appropriate for most balance
jobs. The Advanced Balance mode lets you access all setup parameters, while Basic mode
has fewer parameters.

How Basic mode is different than Advanced mode

. You are limited to a maximum of two weight planes and two sensors at one speed.
. You cannot split weights automatically for discrete weight planes.
. You cannot modify measurement point labels or sensor positions.

. You cannot use the Calculator Mode for estimating trial weights or amplification
factor/system lag.

. The analyzer does not check the reference run data. The only check that is available
is that TxRPM is less than 50 percent of total energy.

. You cannot subtract runout data to help normalize the data.

. You cannot select Auto and External multiplexer options. See Section 9.4.5.

. You cannot adjust bandwidth filters on the Sensor Setup screen.

. You cannot enter weight units and weight placement radius. Any acquired data uses

the "unitless" weight units.

. You cannot select discrete weight positions for the weight planes. All data is
acquired using a continuous rotor configuration and an "undefined" rotor radius.
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. You cannot view the reference run data or last set of trim run data from the trial run.
Change the mode

You can change the mode for a job at any time. When you change the mode, the setup
parameters reset to their default values and any data stored in the job is deleted.

Note
Unless noted, all information in this manual pertains to both the Basic and Advanced Modes.

Set the balance mode

Note
Changing the balance mode clears the current job and starts a new job.

Procedure
1. From the Balance main menu, press F3 Job Setup > F7 Balance Mode.

Each time you press F7 Balance Mode, the mode changes.

2. Press Enter.

Set up a single-plane balance job

1. From the Balance main menu, press F3 Job Setup.
2. In Basic Balance mode, set the following options.
Option Description
F2 Toggle Config. Press F2 to select 1 plane, 1 sensor or 1 plane, 2 sensors.
F8 Enter Balance Enter a value between 0.001 and 10,000 for the desired vibration
Spec. level for the equipment, and press Enter. The units are the same as the
Sensor.
F10 Tach Config. Set up a tachometer or open a saved configuration. See Section 9.3.4
for details.
F12 Sensor Setup Set up the type of sensor, the sensor parameters, or a multiplexer. See
Section 9.4 for details.

3. InAdvanced Balance mode, set the following options.

Option Description

F1 Weight Planes | Enter 1 and press Enter.

F2 Meas. Planes | Enter a number between 1 and 8 and press Enter.




Balance

9.3.3

Option

Description

F3 Meas. Points

Enter a number between 1 and 8 and press Enter. The maximum number
depends on the number of measurement planes.

F8 Enter Balance
Spec.

Enter a value between 0.001 and 10,000 for the desired vibration level for
the equipment, and press Enter. The units are the same as the sensor.

F9 Select Weight
Units

(Optional)

Select the trial and trim weight units for the job. The Balance program
displays this unit wherever a weight displays. You cannot change this value
after any trial run data is acquired.

Note

Weight Units are only a reference for UltraBal reports or future setups. The
analyzer does not use weight units to calculate the balance correction.

F10 Tach Config.

Set up a tachometer or open a saved configuration. See Section 9.3.4 for
details.

F11 Speed Setup

(Optional)

Enter a number between 1 and 6 to set the number of equipment speeds
(RPM), and set the valid range for collecting data using Delta RPM, which is
used for all speeds. See Section 9.3.5 for steps.

The number of measurement points multiplied by the number of
measurement speeds cannot exceed 24.

Note
The analyzer does not use speed to calculate the balance correction.

4, From the Job Setup screen, press Enter.

In Basic Balance mode, the Acquire Data screen appears and you are ready to collect
data. In Advanced Balance mode, the Measurement Plane Setup screen appears.

Postrequisites

In Advanced Balance mode, set up the measurement plane. See Section 9.5.

Set up a multiple-plane balance job

1. From the Balance main menu, press F3 Job Setup.

The Job Setup screen appears.

2. In Basic Balance mode, set the following options.
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Option

Description

F2 Toggle Config.

Repeatedly press F2 until the 2 planes, 2 sensors option appears.

F8 Enter Balance
Spec.

Enter a value between 0.001 and 10,000 for the desired vibration
level for the equipment, and press Enter. The units are the same as the

Sensor.

F10 Tach Config. Set up a tachometer or open a saved configuration. See Section 9.3.4
for details.

F12 Sensor Setup Set up the type of sensor, the sensor parameters, or a multiplexer.

See Section 9.4 for details.

In Advanced Balance mode, set the following options.

Option

Description

F1 Weight Planes

Enter a number between 2 and 4, and press Enter.

F2 Meas. Planes

Enter a number between 2 and 8, and press Enter.

F3 Meas. Points

Enter a number between 2 and 8, and press Enter.

F8 Enter Balance
Spec.

Enter a value between 0.001 and 10,000 for the desired vibration level for
the equipment, and press Enter. The units are the same as the sensor.

F9 Select Weight | (Optional)

Units Select the trial and trim weight units for the job. The Balance program
displays this unit wherever a weight displays. You cannot change this
value after you acquire any trial run data.

Note

Weight units are only a reference for UltraBal reports or future setups.
The analyzer does not use weight units to calculate the balance
correction.

F10 Tach Config. = Set up a tachometer or open a saved configuration. See Section 9.3.4 for

details.

F11 Speed Setup

(Optional)

Enter a number between 1 and 6 to set the number of equipment speeds
(RPM), and set the valid range for collecting data using Delta RPM, which
is used for all speeds. See Section 9.3.5 for steps.

Note
The analyzer does not use speed to calculate the balance correction.

From the Job Setup screen, press Enter.

In Basic Balance Mode, the Acquire Data screen appears and you are ready to collect
data. In Advanced Balance Mode, the Measurement Plane Setup screen appears.
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Postrequisites

In Advanced Balance mode, set up the measurement plane. See Section 9.5.

9.3.4 Tachometers

Set up a tachometer

By default, the analyzer is setup for CSI 404 tachometers.

Pseudo Tach must be disabled for the Balance program. When the pseudo tach is disabled, a
standard 1x tach is produced.

Note

The CSI404A and 404B tachometers require power ON if directly connected to the analyzer. If you
connect your tachometer to the 404P external tach power supply, set the power to OFF.

Procedure
1. From the Balance main menu, press F3 Job Setup > F10 Tach Config > F6 Tach Setup.

The Tachometer Setup screen appears.

2. Setthe following options as necessary.
Option Description
F2 Pseudo Tach Disable for the Balance program. When the Pseudo Tach is disabled, a
standard 1x tach is produced.
F5 Tach Power Enable the analyzer to power the tachometer. The default is to provide
power to the tachometer.

F7 Set Trigger Edge = Set the trigger to occur on the rising edge or falling edge of a
waveform. The defaultis Falling Edge.

F8 Set Trigger Level | Enter the value between -100 and 100 required to start a tachometer
pulse. For Level measurement, set the input that is the source of the
trigger. The default is 2.0 Volts.

F9 Set Edge Delay | Enter the number of seconds between 0 and 16 that occurs between
each tachometer pulse. This helps prevent double triggering. The
default is 0.0 seconds.

F10 Show RPMF10 | View or hide the last RPM the tachometer read and the time between
Hide RPM each reading. A last time value of 0 indicates the tachometer is
continuously reading the RPM.

F12 Set Defaults Restore the default values for all tachometer setup options on the
screen.
3. Press F6 Save / Recall Setup to save the setup, or press Enter to use the setup without
saving it.

201



Balance

202

Save a tachometer setup

The saved setup is accessible from all other programs on the analyzer.

Procedure

A

From the Balance main menu, press F3 Job Setup > F10 Tach Config > F6 Tach Setup.
From the Tachometer Setup screen, press F6 Save / Recall Setup.

Use the up and down arrow keys to select Empty or another tachometer setup.
Press F2 Store Setup.

Enter up to 27 characters for the name.

Press Enter.

Open a saved tachometer setup

You can open and reuse a setup in any program on the analyzer.

Procedure

1 From the Balance main menu, press F3 Job Setup > F10 Tach Config > F6 Tach Setup.
2. From the Tachometer Setup screen, press F6 Save / Recall Setup.

3.  Usethe up and down arrow keys to select a setup.

4 Press F3 Recall Setup.

The setup appears on the Tachometer Setup screen.

Press Enter.

Rename a saved tachometer setup

O kW=

From the Balance main menu, press F3 Job Setup > F10 Tach Config > F6 Tach Setup.
From the Tachometer Setup screen, press F6 Save / Recall Setup.

Use the up and down arrow keys to select a saved setup.

Press F4 Edit Setup Desc.

Enter up to 27 characters for the name.

Press Enter.

Delete a saved tachometer setup

bk WwN =

From the Balance main menu, press F3 Job Setup > F10 Tach Config > F6 Tach Setup.
From the Tachometer Setup screen, press F6 Save / Recall Setup.

Use the up and down arrow keys to select a saved setup.

Press F5 Delete Setup.

Press Enter.
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Set the tachometer angle

The tachometer location identifies the tachometer reference pulse for future setup, on
graphs, and in some special calculations performed in Calculator Mode. The location is
indicated by a “T”. The analyzer does not use tachometer location to calculate the balance
correction.

Note

The tachometer angle is the angular location of the reflective tape when the tachometer sees it
relative to Top-Dead-Center (TDC).

Procedure

1. From the Balance main menu, press F3 Job Setup > F10 Tach Config > F8 Enter Tach
Angle.

2. In Advanced Balance mode, enter the location in degrees from the Top Dead Center

(TDCQ). The default is 0 degrees. In Basic Balance mode, use the up and down arrow
keys to select Top, Bottom, Left, or Right. The default is Top. Left and Right are
independent of the rotational direction, and they are defined as if you were facing
the rotor.

3. Press Enter.

The Tach Config graph displays the selected location.

4. Press Enter.

Set the rotation direction

Set the rotation direction as Clockwise (CW) or Counter-Clockwise (CCW). The rotation direction
is the default orientation for all graphs within the job. Other screens in the Balance
program let you change the direction of rotation for only the displayed graph.

Procedure

From the Balance main menu, press F3 Job Setup > F10 Tach Config > F10 Toggle Direction
Rotation.

Each time you press F10 Toggle Direction Rotation, the option changes. The default is CCW.

Set up the equipment speed

Speed is expressed in revolutions per minute (RPM). Use speed as a reference for future
setup or as the baseline speed for applying the delta RPM to determine valid data.

This is an optional setting. The analyzer does not use speed to calculate the balance
correction. In Basic mode, the analyzer collects data at one speed with applying an RPM
range to verify valid data.
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Note
This is available only in Advanced Balance mode.

Procedure
1. From the Balance main menu, press F3 Job Setup >F11 Speed Setup.
2. Set the following options as necessary.

Option Description

F3 Delta RPM | Enter a number between 0 and 500 to set the valid running speed range for
all speeds. Enter 0 to disable this option. For example, if you enter the
equipment speed of 1,800 RPM and a Delta RPM of 50, the valid range for the
running speed is between 1,750 and 1,850 RPM. When the speed is outside
the range, the analyzer displays the RPM, but not the amplitude and phase.
The invalid readings are not used to compute the averaged magnitude and
phase readings during data collection. The default is 0.

F4 Enter Enter a number between 0 and 100,000 for the equipment speed. If you
Speed #1 enter 0, “Unknown” displays for the speed.
Note

Additional keys appear based on the number of speeds you defined in F9
Number of Speeds. The default is Unknown.

F9 Number of | Enter up to six equipment speeds. The default s 1.

Speeds
Note
The number of measurement points multiplied by the number of
measurement speeds cannot exceed 24.
3. Press Enter.
Sensor Setup

Sensor Setup lets you select a sensor type and its parameters in Basic and Advanced Balance
mode. You can also set up the bandwidth or the runout measurement.

Sensor locations

If you have only one weight plane, place a horizontal and vertical sensor at each bearing
supporting the rotor, especially for overhung rotors. If you use only one sensor per
bearing, place the sensor at the same horizontal or vertical orientation to make it easier to
compare the data from all planes. You get the best results by taking measurements at
both bearings. For single-plane jobs, place both sensors at one bearing.
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If you define two measurement points, 90 degrees apart, for each measurement plane,
you can see if both axes react similarly. Occasionally, equipment does not react
symmetrically due to a significant difference in constraint between axes or resonance.

Note

You can define up to three sensors for each measurement plane. No more than one sensor can be
axial (to measure vibration parallel to the shaft), but you can define all three as radial to measure
vibration perpendicular to the shaft.

Compare the display to the equipment to verify your setup information is correct. The
sensor positions are important to the accuracy of the Watchdog data checks that the
analyzer performs after you acquire the reference run data. The Estimate Trial Weights and
system lag calculations in Calculator Mode may also be affected. The parameters ensure the
analyzer displays the desired units. When auxiliary calculations are made for trial weight
placement, know the correct magnitude units.

Effect of incorrect sensor units

Whenever possible, use the same sensor units for all measurements. If you select the
wrong sensor units, you can complete the job using those same units. The analyzer
correctly calculates the influence coefficients for the correction weights, if you do not
change the original units. They are simply in a different measurement unit.

If you need to change units, you must repeat all readings. The analyzer cannot convert the
units. After the job is complete, take a final set of readings in the desired units or manually
make the correct conversion to know how the magnitudes compare to your specifications.
In Advanced Balance mode, use Units Conversion in Calculator Mode to calculate the units in
acceleration, velocity, and displacement.

Set up a sensor

Note

You can define only one sensor type for a job. If you change the sensor type for any measurement
plane, the sensor type changes for all measurement planes.

Procedure

From the Balance main menu, press F3 Job Setup.

2. InBasic Balance mode, press F12 Sensor Setup. In Advanced Balance mode, press Enter
> F6 Sensor Setup.
3. Set the following options as necessary.
Option Description
F2 Sensor Type Select the sensor type. The analyzer uses the same sensor type on all
measurement points. The default is an accelerometer.
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Option Description

F3 Select Display  Select the type of units, including Accel (g's), Velocity (in/sec or mm/sec),

Units or Displacement (mils or microns). The analyzer uses the units for
computation and data display. The default is Displacement.

F4 Data Units Select RMS, Peak, or Pk-Pk for sensor unit displays.

The analyzer uses the units for computation and data display. The
default is Pk-Pk.

F8 Toggle Sensor  Select On to have the analyzer power the sensor, or OFF to have an
Power external power source power the sensor. The default is to power the
Sensor.

F9 Enter Sensitivity = Enter the number between .0001 and 20 for the volts output per unit of
measure to define a sensor's sensitivity. The defaultis 0.10.

4. Press Enter.

Channels and measurement points

If the CSI 2140 Four-Channel Input Adapter is enabled, define one channel for each
measurement point. For example, assign input A to measurement point 1 (IBH) and
channel B to measurement point 2 (IBV).

Important

If you define more than four points, points share inputs and you must manually switch sensors on the
appropriate inputs. Be careful not to confuse your readings.

When you increase the number of measurement points defined for a job, the next
available input is assigned by default. Verify the inputs are properly defined for your
balance job and modify them as needed.

Set the mux option

Enable a multi-input channel adapter, such as the CSI 2140 Four-Channel Input Adapter or
splitter cable, or an external multiplexer. The CSI 648 multiplexer is not supported.

Note
The Auto and Ext options are not available in Basic Balance mode.

Procedure
1. From the Balance main menu, press F3 Job Setup.
2. InBasic Balance mode, press F12 Sensor Setup from the Job Setup screen. In Advanced

Balance mode, press Enter > F6 Sensor Setup.
3. Press F5 Mux Enabled.

Use the up and down arrow keys to select an option.
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Option Description

Off The analyzer does not use the CSI 2140 Four-Channel Input Adapter or external
multiplexer. The analyzer acquires all data through the same channel, and you
must manually start and accept each measurement.

On The CSI 2140 Four-Channel Input Adapter controls software that switches
between channels. The analyzer acquires all data on channels A to D, and you must
specify the input channel for each measurement point. You must manually start
and accept each measurement reading. The defaultis On.

Auto The CSI 2140 Four-Channel Input Adapter controls software switching between
channels. The analyzer acquires all data on channels A to D, and you must specify
the input channel for each measurement point. After you start the first reading,
the analyzer acquires and accepts each measurement when the value is good for
three consecutive averages (stable). The analyzer advances to the next step.

Ext An external multiplexer is used. The analyzer acquires all data on channels 1 to 8,
and you must specify the input channel for each measurement. You must
manually start and accept each measurement reading.

5. Press Enter to select the option.
6. Press Enter.

Set up the bandwidth

You can set the bandwidth (tracking filter) to attenuate all frequency components except
the desired 1x turning speed peak. A narrow bandwidth filter, with a low numerical value,
attenuates frequency components close to the equipment turning speed. A narrow filter

requires more time to take a measurement. The bandwidth of the filter is equal to:

(the frequency of the equipment turning speed peak) X (the bandwidth parameter)

For example, if the equipment speed is 1,800 RPM and the bandwidth parameteris 0.10,
the filter bandwidth is 180 RPM or +/- 90 RPM. Frequency components are not attenuated
between 1,710 and1,890 RPM.

Note
This is available only in Advanced Balance mode.

Procedure

1. From the Balance main menu, press F3 Job Setup.

2. InBasic Balance mode, press F12 Sensor Setup. In Advanced Balance mode, Enter > F6
Sensor Setup.

3. Press F10 Enter Bandwidth.

Enter a value between 0.04 and 0.5.

The defaultis 0.1.

5. Press Enter.
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Enable or disable the runout measurement

Runout is an optional measurement acquired using a displacement sensor during a slow
roll of the rotor. A slow roll means the rotor rotates so slowly that readings from the
sensors only detect mechanical irreqularities on the rotor surface, not vibration. Use
runout data to help normalize the balance data.

Note
This is available only in Advanced Balance mode.

Procedure

1. From the Balance main menu, press F3 Job Setup.
Press Enter or F4 Meas. Plane Setup.
Press F6 Sensor Setup > F11 Toggle Runout.

Subtract Runout changes each time you press F11 Toggle Runout. By default, Subtract
Runout is disabled.

Measurement Plane Setup

In Advanced Balance mode, set up your measurement planes after you set up the job. A
measurement plane is where you take measurements on equipment, such as at the
inboard or outboard bearing.

Note
This is available only in Advanced Balance mode.

The first plane is “Measurement Plane 1,” the second plane is “Measurement Plane 2,” and
additional planes are Measurement Planes 3-8.

Note
The Toggle Direction Rotation option does not change the rotation set in the Tach Configuration.

Each measurement plane may have up to three measurement sensors defined. No more
than one sensor can be axial to measure vibration parallel to the shaft. All three may be
defined as radial to measure vibration perpendicular to the shaft. The positions of the
sensors are important to the accuracy of special data checks, also known as Watchdog,
which are performed after the reference run data is acquired and in some special
calculations (such as Estimate Trial Weights and for system lag calculations) performed
under the Calculator Mode.

After you define all sensors for a measurement plane, compare the display to the
equipment to verify your setup information is correct.
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Measurement points

A measurement point is where you collect a measurement on the equipment. You must
define at least one measurement point. The default setup distributes the points equally
among the defined measurement planes. For example, if you set up seven points and three
planes, plane 1 has three points, plane 2 has two points, and plane 3 has two points. The
maximum number of points depends on the number of planes you set up.

Note

The number of measurement points multiplied by the number of measurement speeds cannot
exceed 24. Also, the seventh plane can have up to two points. The eighth plane can have only one
measurement point.

Location

Use horizontal or vertical orientation. You get the best results from measurements at both
bearings. For special, single-plane jobs, place both sensors at one bearing. If possible,
when you use only one sensor per bearing, place all sensors at the same orientation
(horizontal or vertical) to make the data easier to compare.

Default IDs and symbols

Each measurement point has a default ID and a symbol to identify it. You can change the
ID, but not the symbol. This three-character ID identifies each measurement point and
must be unique for each measurement point on the same piece of equipment. Use a
consistent system. The first or last character can indicate the orientation of the sensor.

Measurement

Plane Measurement Point ID Measurement Point Symbol

1 1 - Inboard Horizontal (IBH) 1-Square
2 - Inboard Vertical (IBV) 2 - Circle
3 - Inboard Axial (IBA) 3-X

2 1 - Outboard Horizontal (OBH) 1-Square
2 - Outboard Vertical (OBV) 2 - Circle
3 - Outboard Axial (OBA) 3-X

3 1 - Plane 3 Horizontal (P3H) 1-Square
2 - Plane 3 Vertical (P3V) 2 - Circle
3 - Plane 3 Axial (P3A) 3-X

Note

After the third measurement plane, only the number in the measurement point ID changes. For
example, for the fourth plane, the measurement point ID is P4H, P4V, P4A. You can define up to
eight. As the number of points defined for the measurement plane increases or decreases, the
number of points defined for the job automatically adjusts.

If you add a measurement point using a default ID, the analyzer assigns the next available
default ID, for example, OB1, IB1, P31, and P41.
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9.5.2 Add a measurement point to a measurement plane

You can add up to three measurement points for a measurement plane. The points are
added at the end of the list.

Note
This is available only in Advanced Balance mode.

Procedure

From the Balance main menu, press F3 Job Setup.
2. Press Enter or F4 Meas. Plane Setup.

The Measurement Plane Setup screen appears.

3. Ensure the correct measurement plane displays at the top of the screen.

Press Enter or F2 Select Meas. Plane to advance to the next measurement plane, if
necessary.

4. Press F7 Add MPT.

The measurement point appears in the table with a default ID, angle, channel, and
symbol.

9.5.3 Delete a measurement point from a measurement plane

You can delete any measurement point on a measurement plane, but you must have at
least one point per measurement plane.

Note
This is available only in Advanced Balance mode.

Procedure

1. From the Balance main menu, press F3 Job Setup.
2. Press Enter or F4 Meas. Plane Setup.

The Measurement Plane Setup screen appears.
3. Ensure the correct measurement plane displays at the top of the screen.

Press Enter or F2 Select Meas. Plane to advance to the next measurement plane, if
necessary.

4, Use the up and down arrow keys to select a measurement point.
5. Press F8 Delete MPT.

The measurement point is deleted.
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Set up the measurement points on measurement planes

1. From the Balance main menu, press F3 Job Setup.

2. Press Enter or F4 Meas Plane Setup.

The Measurement Plane Setup screen appears.

3. Ensure the correct measurement plane is displayed at the top of the screen.

Press Enter to go to the next plane, if necessary.

4,  Usethe up and down arrow keys to select a measurement point.
5. Foreach measurement point, change the following options as necessary.
Option Description
F9 Edit MPT ID Enter up to three characters to identify the measurement point for data
acquisition, reports, and future setups.
F10 Enter MPT Enter a value between 0 and 359 degrees relative to top-dead-center
Angle (TDQ). The analyzer uses the measurement point location for future

setups, on graphs, and in some calculations in the Calculator Mode, such as
Estimate Trial Weight.

Note

The analyzer does not use the measurement point location to calculate
balance correction.

F11 Enter MPT

Enter the channel between A and D for the measurement point. If you set

Channel the mux option to EXT, enter a number between 1 and 8. The analyzer
does not display this option if you disabled the mux option. See
Section 9.4.5.

F12 MPT Rad/Ax | Select Radial or Axial for the sensor location. Each measurement plane can

have one axial measurement point.

Weight Plane Setup

A weight plane is where you add or remove weights on the equipment. Each weight plane
must have at least one measurement plane. The Weight Plane Setup screen is the last step
in Job Setup for Advanced Balance mode. Set up one weight plane at a time.

Note

This is available only in Advanced Balance mode.
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Where to place the weights - discrete or continuous

A weight plane is discrete or continuous. Discrete weight planes let you place weights only
at a specific, numbered positions. Continuous weight planes let you place weights at any
position on the rotor, and do not display numbered positions. You can define both types in
the same job. The Balance program assumes every discrete weight position is equally
spaced.

Figure 9-2: Continuous and discrete weight positions

e
Rotation

Rotation

Due to the screen resolution, the analyzer displays no more than 12 weight placement
positions. Use the diagram on the screen to verify the weight positions are correctly
numbered, and the first position is correctly located from the tachometer (T).

Note
The Toggle Direction Rotation does not change the rotation set in the Tach Configuration.

Set the weight locations

The default weight plane has continuous weight positions and an unknown weight
placement radius. Change the weight position to discrete if the weight plane has preset
weight positions, such as bolt holes or fins.

Discrete positions must be uniformly spaced around the circumference of the rotor at a
common radius.
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Note

After you collect trial run data, you cannot change the weight locations.

Procedure

1.

From the Balance main menu, press F3 Job Setup.

Press F5 Weight Plane Setup or Enter until the Weight Plane Setup screen appears.
Press F8 Toggle Discrete Contin to select Continuous or Discrete.

Continuous weight planes let you place weights anywhere, and discrete weight

planes let you set weights only at specified locations on the plane. The default is
Continuous.

For discrete weight planes, set up the following:

Option Description

F9 Enter Number Enter a number between 3 and 100 for the number of positions. The

Positions default s 8.

F10 Enter 1st Pos. Enter the angle of the first position. The position is in the opposite

Angle direction of rotation starting from the leading edge of the reference
mark, such as the leading edge of the reflective tape. The default s
0.0.

F11 Toggle Number | Change the position numbers based on the direction the rotor spins.

Rotation The numbering changes based on the rotation direction. The default is
Against Rotation.

The angular position of the first weight location is measured in the opposite
direction of rotation starting from the leading edge of the reference mark (such as
the leading edge of the reflective tape or keyway).

Press Enter.

Repeat this procedure for all weight planes.

Copy the discrete weight plane setup

If you use discrete weight planes, you can apply the setup to all remaining weight planes.

Procedure

1.

From the Balance main menu, press F3 Job Setup.
Press F5 Weight Plane Setup or Enter until the Weight Plane Setup screen appears.

On the Weight Plane Setup screen, display the plane with the parameters you want
to copy.

Press F12 Copy Plane Setup.
Press Enter to view the next weight plane.

The same settings are saved and displayed.
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9.6.3 Set the weight plane radius

You can set the trial and trim weight placement radius. Weight plane radius ensures you
use the same radius in the job. Use this option as a reference and for future setups only.
This setting is optional. The analyzer does not use weight plane radius to calculate the
balance correction.

Procedure

1 From the Balance main menu, press F3 Job Setup.

2 Press F5 Weight Plane Setup or Enter until the Weight Plane Setup screen appears.
3. Ensure the correct weight plane displays at the top of the screen.

4 Press F6 Enter Weight Radius.

Enter a value between 0.00 and 650 inches for the plane. The defaultis 0
(Unknown).

Enter the radius, and press Enter.

Repeat these steps for each weight plane.

9.7 Acquire Data

After you set up your job, you can acquire the runout (optional), reference run, and trial
run data.

The Balance program has a recommended sequence, but you can acquire data on any
measurement run. Acquire Data consists of several screens. On the first screen, select the
measurement. After you complete a measurement, an X appears in the brackets next to
the measurement.
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Figure 9-3: Example of graphs and information displayed
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A Vibration compared to the balance specification (the circle). X appears within the circle when
vibration is within the balance specification. A cross hair (+) symbol indicates the endpoint of the
averaged phase/ magnitude vector. A vector line with a terminating square symbol on one end
indicates the instantaneous vector. Vector lines without terminating symbols indicate phase
variations of more than 15 degrees. These represent minimum and maximum vectors.

B. Measurement point ID.

C Measurement point channel. The Channel column is not displayed if a multiplexer is not used.

D. The speed acquired from the tachometer signal expressed as RPM. Any data outside the valid range
is excluded from the averages.

E. The magnitude acquired from the sensor.

F. The phase acquired from the tachometer signal and sensor.

G. Graph showing the relative stability of the averages, and helps you analyze data. Good readings are
green and include magnitude readings with average variations of +/- 5 percent or less, and phase
readings of +/- 2.5 degrees or less average variations. The magnitude reading is highlighted when it
is less than or equal to the balance specification.

Keys

After you select the runout, reference run, or trial run and begin collecting data, the
following options appear.

Option Description

F1

Intentionally blank.

F2 Expand Scale Zoom in on the image.
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Option Description

F3 Decrease Scale Zoom out on the image.

F4 Toggle Direction Rotation Change the direction of the shaft rotation for the current
diagram.

F5 Intentionally blank.

F6 Accept Data Save the collected data to the job.

F7 Intentionally blank.

F8 Clear Data Clear the averaged magnitude and phase data. When the
datais cleared, the data average starts again.

F9 Intentionally blank.

F10 Display Ref. Run Data Display or hide the Reference Run information for the

selected point. When you enable the option, the vector
information displays below the Data Stability bar graph. This
option is only available during the Trial Run after acquiring
the Reference Run for the selected point.

F11 Intentionally blank.

F12 Accept Data Save the collected data to the job.

Equipment load, speed, and temperature during
measurement runs

Ensure the equipment runs under the same load, speed, and temperature for all
measurement runs. Let the equipment get to normal operating temperature before
collecting any data. As the equipment nears operating temperature, monitor the vibration
level. If the vibration increases with temperature, a thermal problem could cause the rotor
to bow.

Runout data

Runout is an optional measurement you can complete before the reference run. Use
displacement probes during a slow roll where the rotor rotates so slowly that the sensors
read only mechanical irreqularities, such as a gash or bump on the rotor, not vibration.
When these irregularities pass the probe, they can be read as extra vibration. This is called
runout and you can subtract the irreqularities to normalize the data and remove extra
vibration.

Runout requires only one set of readings because it is not affected by the number of
equipment speeds. The Balance program guides you through each step. The analyzer
highlights the first measurement point. When runout is subtracted, you can view any
reading with and without the runout information.

To enable the runout measurement, see Section 9.4.7. If you do not enable runout, the
option does not appear on the Acquire Data screens.
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9.7.3

Note

Compare the reading with runout subtracted to the balance specification, not the uncompensated
reading. The reading with runout subtracted helps determine the balance condition.

Acquire runout data

A CAUTION!

Follow proper safety and equipment lock out procedures when working around rotating
equipment. Acquire data from the specified location for the highlighted measurement point. If
you assign data from other measurement points to this location, you invalidate all calculations.

Prerequisites

. Complete or review the Job Setup option, and enable the runout option in Sensor
Setup. See Section 9.4.7.

. Attach one or more displacement sensors to the analyzer.

. If you use more than one sensor and do not use the CSI 2140 Four-Channel Input

Adapter, ensure you connected the proper cables before collecting data. Collect the
measurement for the appropriate input.

. Ensure the machineisin a slow roll.

Procedure

1. From the Balance main menu, press F4 Acquire Data > F1 Acquire Runout Data.
2. Ifyouset up multiple points, use the up and down arrow keys to select the

measurement point.

3. Press Start Data Acg. to collect data for the selected measurement point.

Review the Data Stability graph to determine when to accept the data.

4. Press Accept Data.

The list of measurement points appears.

Repeat the steps above for each measurement point.

Press Next Step to complete the runout and return to the Acquire Data screen.

Reference run

Before you place any trial weights, acquire the reference or as-is data to capture the initial
level of imbalance. Reference run sets the baseline data for the equipment without any
correction weights. The analyzer uses the reference run and trial run data to calculate the
influence coefficient and balance correction.

The Balance program guides you through each step. The analyzer highlights the first
measurement point. The balance program collects overall vibration measurement and
reference data at each measurement point.
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When you shut down the equipment after acquiring the reference run data, watch the
vibration and phase. Record the data if possible. Use the data to determine the presence of
aresonance near or below running speed.

View measurement data with or without runout

From the Select Measurement Point screen, press F4 or F10 Toggle Runout.

Each time your press F4 or F10, the option changes. When runout is selected, "with Runout
Compensation" displays.

Acquire reference run (as-is) data

In Advanced Balance Mode, the analyzer acquires additional data for the Balancing
Watchdog data checks, so you may notice a slight increase in the time to collect data.

A CAUTION!

Follow proper safety and equipment lock out procedures when working around rotating
equipment. Acquire data from the specified location for the highlighted measurement point. If
you assign data from other measurement points to this location, you invalidate all calculations.

Prerequisites

. Complete or review the Job Setup option.

. Attach one or more vibration sensors and the tachometer to the analyzer.

. Ensure the machine is running.

. If you use more than one sensor and do not use the CSI 2140 Four-Channel Input

Adapter, ensure you connected the proper cables before collecting data. Collect the
measurement for the appropriate input.

Procedure

From the Balance main menu, press F4 Acquire Data > F2 Acquire Ref. Run Data.
Place the sensor at the measurement point location.
If you set up multiple speeds, press the key for the corresponding speed.

Use the up and down arrow keys to select the measurement point.

ik wWwnN =

Press Start Data Acg. to collect data for the selected measurement point.

The Acquire Data screen appears. Collect data until the magnitude is stable and
phase varies by no more than 5 degrees in the Data Stability graph.

6. Press Accept Data.

If you selected Auto for the mux option, the Balance program automatically accepts
the data and moves to the next point when the phase and magnitude are good for 3
consecutive averages. See Section 9.4.5.
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7.  Repeat these steps for all measurement points at each speed, if you set up more
than one speed.

8. Press Next Step.

An X appears next to the Reference Run measurement on the Acquire Data Select
Measurement screen.

Watch Dog checks to validate reference run data

After you acquire the last reference run reading, the Watch Dog application checks the
data for any potential problems using the criteria below. If a problem exists, a message
displays.

You can view the Watch Dog information without selecting the reference run. From the
Balance main menu, press ALT > F10 Watch Dog Checks.

1xRPM is less than 50 percent of total energy

This check is available in both the Basic and Advanced Balance modes. The only vibration
frequency that is significantly reduced by the balance procedure is at 1xRPM, rotational
frequency. If less than half of the vibration energy is at 1xRPM, the Balance program
displays a message. The analyzer lists the points causing this alert with the percentage of
energy at the rotational frequency.

You may want to acquire a frequency signature at the points to determine the other
frequencies and consider other possible causes. Emerson recommends you use the same
vibration units (acceleration, velocity, or displacement). Changing units can dramatically
change the apparent distribution of energy. For example, displacement emphasizes the
lower frequencies and acceleration emphasizes the higher frequencies.

Vibration is direction sensitive

Note
This is available only in Advanced Balance mode.

Two common conditions cause vibration magnitude at the rotational frequency to be
significantly different at various radial positions in the same measurement plane:

. The structure may be highly constrained in one direction, but very flexible in
another. Some vertical pumps have this condition when braced in only one
direction.

. A resonance near rotational frequency at the axis with the higher magnitude.

The first condition may cause the second. Resonance is the greater concern because the
equipment may be difficult to balance or to keep balanced.

Three severity levels indicate the condition of a measurement point:

Ratio Status

Greater than 3:1 but less than 8:1 Moderate
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Ratio Status

Greater than 8:1 High

Ratio alert is triggered for two sensors close to | Resonance Likely
90° apart, and the phase change is
approximately 0° or 180°

Axial TxRPM vibration is greater than radial

Note
This is available only in Advanced Balance mode.

Imbalance usually causes higher radial vibration magnitudes at rotational frequency than
axial magnitudes. Overhung rotors may display high axial vibration at 1xRPM.
Misalignment may occur at TxRPM and can be confused with imbalance. Balancing
reduces the vibration energy at 1xRPM due to imbalance, not 1xRPM vibration energy due
to misalignment.

Although an axial sensor is not common during balancing, it can be useful. If you use both
axial and radial sensors at a measurement plane, the Balance program runs tests and warns
you if these conditions occur.

1XRPM end-to-end phase difference is greater than 40 degrees

Note
This is available only in Advanced Balance mode.

On a two-bearing system, typically the end-to-end horizontal phase difference should be
less than 40 degrees different from the end-to-end vertical phase difference. If the phase is
greater than 40 degrees, the 1xRPM vibration may be from misalignment rather than
imbalance.

If balancing does not resolve the 1xRPM vibration, check the alignment or acquire a
spectrum at the indicated points using the same sensor setup as the job. This
measurement reveals other vibration frequencies.

Trial run

After you complete the reference run, complete one trial run for each weight plane. The
purpose of the trial weight is to determine the effect on the imbalance vectors when a
known weight is added at a known location. Each trial run requires a trial weight on a
weight plane. The analyzer uses the reference run and trial run data to calculate the
balance correction.

To complete a trial run, do the following:

1.  Stopthe equipment.

2. Add orremove a trial weight.
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3.  Enterthe weight and location of the trial weight into the Estimate Trial Weights
screen.

4,  Startthe equipment.
Acquire data at all measurement points and speeds.
Repeat these steps for each trial runin your job.

Where to place the trial weights

Trial weights determine the effect on the equipment when you add or remove a known
weight at a known location. Change the weight so you get a significant change in data
from the reference run, without increasing the vibration levels. You want to cause at least
a 30 percent change in magnitude and/or phase compared to the reference run.

The Balance program has trial weight estimation function you can use to help you select a
trial weight. Estimate Trial Weights in Calculator Mode calculates a trial weight that reduces the
vibration levels in the reference run. The analyzer uses the reference run and physical data
for the rotor for this calculation.

When you add weights to a single weight plane, use the same radius from the center of the
shaft. The weight and the radius determine the net effect. For example, a 5 0z. weight
placed at 10 in. has double the effect of a 5 0z. weight placed at 5 in. (50 oz.-in. versus 25
0z.-in.).

Although the setup is not typical, you can place weights at up to two locations in any
weight plane. You can also place weights in other weight planes.

Keep or remove trial weights

You can keep or remove the trial weights from the previous plane. If you keep the trial
weight and add more weight, you must enter both weights into the table for the trial
weight amounts. If you place weights at different radii on the same weight plane, this must
be considered when entering trial weight data or placing correction weights. If the weights
for a single weight plane are all at the same radius, you need only consider the weight
units.

Acquire trial run data

A CAUTION!

Follow proper safety and equipment lock out procedures when working around rotating
equipment. Acquire data from the specified location for the highlighted measurement point. If
you assign data from other measurement points to this location, you invalidate all calculations.

Prerequisites

. Complete or review the Job Setup option.
. Ensure the machine is shut down.
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. If you use more than one sensor and do not use the CSI 2140 Four-Channel Input
Adapter, ensure you connected the proper cables before collecting data. Collect the
measurement for the appropriate input.

Procedure

1. From the Balance main menu, press F4 Acquire Data > Acquire Trial Run Data for the
appropriate trial run.

If you set up multiple weight planes, additional trial runs appear on the Acquire Data
screen.

Add or remove the trial weight from the weight plane.

For each plane and location in the trial run, enter the trial weight location and
amount on the Enter Trial Weights screen, and press Enter.

If you set up multiple weight planes, press F1 Select Weight Plane 3,4 and enter the trial
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weights and locations.

Tip

After you select the weight plane or location, use the up, down, left, or right arrow keys to
scroll through the fields and planes in the table.

Figure 9-4: Enter Trial Weights screen
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If you set up multiple speeds, select the appropriate speed.

Place the sensor at the measurement point location.

Use the up and down arrow keys to select the measurement point.

Ensure the machine is running.

Press Start Data Acq to collect data.



Balance

9.7.5

Collect data until the magnitude is stable and phase varies by no more than 5
degrees in the Data Stability graph.

9. Press Accept Data to save the data.

If you selected Auto for the mux option, the Balance program automatically accepts
the data and moves to the next point when the phase and magnitude are good for 3
consecutive averages. See Section 9.4.5.

10. Repeat steps 5-9 for all measurement points at each speed, if you set up more than
one speed.

11. Repeat all steps in this procedure for each trial run, if you set up more than one trial
run.

12.  Press Next Step when you have collected data for all trial runs.
13.  Press Enter to remove the trial weights, or press Back to keep the trial weights.

After you complete all trial runs, an X appears next to the trial run measurement on
the Acquire Data screen.

Watchdog checks to validate trial run data

After you acquire the last trial run measurement, the Watchdog application checks the
data for any potential problems using the criteria below. If a problem exists, a message
displays.

1xRPM end-to-end phase difference is less than 100 degrees

On a two-bearing, two weight-plane system, if the phase of the trial weight vector on the
first bearing is not at least 100 degrees from the trial weight vector on the second bearing,
the rotor pivot point is not between the bearings. You may be unable to complete a two-
plane balance. If balancing does not resolve the 1xXRPM vibration, do a single-plane balance
instead of a two-plane balance.

1xRPM end-to-end phase difference is greater than or equal to 100 degrees

On a two-bearing, single weight-plane system, if the phase of the trial weight vector on the
first bearing is 100 or more degrees from the trial weight vector on the second bearing,
the pivot point of the rotor is between the bearings. You may be unable to complete a
single-plane balance. If balancing does not resolve the 1xRPM vibration, do a two-plane
balance instead of a single-plane balance.

Redo a measurement

1. From the Acquire Data screen, select a measurement.

For trial runs, press Enter on the Enter Trial Weights screen to display the Select
Measurement Point screen.

Use the up and down arrow keys to select the measurement point.
Press Enter or Start Data Acq.
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The analyzer collects new data.

Clear all measurements for a job

The Clear Job Data option lets you delete all collected data for a job. The job setup
parameters are not deleted.

Note
Use caution with the Clear Job Data option. Deleted data cannot be recovered.

Procedure
1. From the Balance main menu, press ALT > F12 Clear Job Data.
2. Use the up and down arrow keys to select an option.
Option Description
Trim Data Only Delete only the stored trim data.
User Notes & All Acquired Data Delete all stored notes and data.
3. Press Enter to select the option.

Press Enter.

Balance correction

After you collect the reference and trial run data, view the calculated balance correction to
see the amount of weight to add or remove to balance the machine.

If a less than 5% change in measurement response between the Reference Run and the
Trial Run data occurs, a warning message displays when you select F5 View Corr. If this
happens, press Enter to continue. The balance correction is calculated, and you can
continue the job. However, remember that insufficient vibration magnitude changes can
produce inaccurate influence coefficients.

Note

To reduce the number of necessary or conflicting weights on the rotor, remove the trial weights
before you add the correction weights. However, the Balance program can calculate the correction
with or without the weights from the last trial run.

View the balance correction

Prerequisites

Complete the Job Setup and Acquire Data steps.



Procedure

1. From the Balance main menu, press F5 View Corr.
2. Review the correction and verify the accuracy of the information.

Each weight and location on the weight plane is color-coded and matches the graph
at the bottom of the screen.

Figure 9-5: Balance correction example - Advanced Balance mode
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3. PressLeave Trial Wt. On or Remove Trial Weight if you kept or removed trial weights on
the rotor from the last trial run.

The displayed option depends on the last selection after completing the last trial
run. The text at the top of the screen updates.

4.  Press Remove Weight or Add Weight if you added or removed the correction weights.

5. If necessary, press F6 Toggle Direction Rotation to change the rotation for the current
diagram.

This option does not change the rotation defined in the Tach Options Setup screen.
Press F1to go to the next plane, if you set up multiple planes for your job.
Press Enter.

An X appears next to the View Balance Correction option on the Balance main menu
to show the step is complete. You can now acquire the trim runs.
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Trimrun

After you view the balance correction, acquire trim run data to get the vibration within the
balance specification you set in Job Setup. After a trim run is complete, the trim correction
displays.

The trim run has the following steps:

1. Install the correction weight.

2 Enter the amount and location of trim weights on the Applied Weights screen.

3. Acquire trim data.
4

Verify the result of the trim run. Compare the data to your balance specification. You
may need to do additional trim runs to get the balance within specification.

5. Select Proceed to Next to complete the measurement.

Although the analyzer stores the data before you complete the trim run, the data will not
appearin reports until the Trim Run step on the Balance main menu is marked as complete
[X].

When you enter the weight and location, the analyzer lets you select Calculator Modes to
help complete the job. The modes are optional. See Section 9.15.

Note

. If you cannot place the weight at the calculated location, use the Split Weights in the Calculator
Mode. See Section 9.75.1. This lets you calculate how much weight to place at the two
locations to equal the original balance correction.

. All positions must be at the same radius or you must adjust the weight to equivalent units.
Use the Adjust Radius in the Calculator Mode to help you. See Section 9.15.7.

. If you do not have enough weight, use the Adjust Fixed Weights in the Calculator Mode

For an incomplete trim run, the trim run data is stored in the job, but the data is not
included in any display outside the trim run. You do not have to include the last set of
acquired trim data with the balance job.

When you collect data, the analyzer displays magnitude and phase data including the
runout information. Compare the reading with runout subtracted to the balance
specification, not the uncompensated reading. The reading with runout subtracted helps
to determine the balance condition. A message at the bottom of the screen indicates
whether runout compensation is subtracted. After you collect trim run data, review the
data on the Tolerance Check screen.

Note

Significantly different residual vibration responses may result from inaccurate data or weight
placement, variable system response due to large changes in vibration magnitude, or other causes of
system non-linearity. If vibration magnitudes are no longer responding satisfactorily using the
calculated solutions, you may need to acquire new reference and trial runs or you may have a
problem other than imbalance.
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Number of trim runs stored by the Balance program

The Balance program stores the data for the last eight completed trim runs in a job. After
you complete the ninth run, you are prompted to discard the first trim run data set. Press
Enter to save the ninth trim run, or press Reset or Back to save the first trim run data set, and
discard the ninth trim run.

Acquire trim run data

Prerequisites

. Complete the Job Setup, Acquire Data, and View Balance Correction steps.
. Attach one or more vibration sensors and the tachometer to the analyzer.
. If you use more than one sensor and do not use the CSI 2140 Four-Channel Input

Adapter, ensure you connected the proper cables before collecting data. Collect the
measurement for the appropriate input.

A CAUTION!

Follow proper safety and equipment lock out procedures when working around rotating
equipment. Acquire data from the specified location for the highlighted measurement point. If
you assign data from other measurement points to this location, you invalidate all calculations.

Procedure
1. From the Balance main menu, press F6 Trim Run > F3 Applied Weight.

If you loaded the balance job from AMS Machinery Manager for a one-run balance,
the Applied Weight option is disabled. Proceed to step 4.

2.  Enterthe amount and location of the trim weight correction for this trim run, and
press Enter.

In Advanced Balance mode, use this data for later reference and to estimate residual
vibration.

Tip
After you select the weight plane or location, use the up, down, right, and left arrow keys on
the analyzer to scroll through the fields in the table.

Press F4 Acquire Trim Data.
Place the sensor at the location specified for the measurement point.

If you set up multiple speeds, select the appropriate speed.

o v kW

Use the up and down arrow keys to select the measurement point.

If you defined only one measurement point and speed for the job, the Select
Measurement Point screen is not displayed and the data acquisition begins
automatically.

7. Press Start Data Acq to collect data.
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Collect data until the magnitude is stable and phase varies by no more than 5
degrees in the Data Stability graph.

Press Accept Data.
Repeat the steps above for all measurement points for all trim runs.

If you select Auto for the mux option, the Balance program automatically accepts
the data and moves to the next point when the phase and magnitude are good for 3
consecutive averages. See Section 9.4.5.

10. Press Next Step to review the data.

Review the data on the Tolerance Check screen and ensure the vibration is within
the balance specification.

11.  Press Enter.

If you have multiple planes, press Enter to view the Tolerance Check screen for each
plane. The Acquire Trim Data step is completed.

12.  Press Next Step.

You must complete the Applied Weight, Acquire Trim Data, and Tolerance Check steps to
complete a trim run and store the data to the job. If the X does not appear on the Balance
main menu, the analyzer did not save the data, and you cannot transfer the data to AMS
Machinery Manager.

Tolerance check for the Trim Run

After you complete your trim runs, the Balance program runs a Tolerance Check for each
measurement plane.

If your correction is significantly different, the problem may be inaccurate data or weight
placement, variable system response due to large reductions in magnitude, or other
causes of system non-linearity. Additional trim corrections from the same data may also be
inaccurate. Repeat reference and trim runs to establish new influence coefficients.

The Tolerance Check plot displays all the readings for each point in each plane separately.
The Tolerance Check diagram shows the phase and magnitude changes for one
measurement plane at a time. The symbols for each measurement point show where the
initial data vectors’ end points were located. Up to two additional points are plotted by the
lines leading from the symbols. These show the data from the last two Check Results runs.

Whenever the magnitude is equal to or less than the defined balance specification, the
magnitude reading is highlighted green.

o Atarget circle in the center indicates the balance specification defined under Job
Setup. You want the vector to be within this circle. Use Expand Scale and Decrease Scale
to change the plot scaling.

. The symbol for each measurement point at the location of the reference run reading
for that point.
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Lines connecting the reference run reading and up to two additional trim readings,
always using the last two trim run readings, for each measurement point defined for
the plane.

% Down (percent of magnitude change) - Relationship between the most recent trim run
reading and the initial reading.

% Spec (percent of spec) - Relationship between the most recent trim run reading and
the balance specification.

In Spec - “Yes” in the In Spec column means the magnitude reading is within
specification. “No” in the In Spec column means the magnitude reading is not within
specification.

If the analyzer subtracts runout data, the magnitude reading displayed under Tolerance
Check also has runout subtracted. View collected data with the runout correction relative
to the balance specification.

View the trim correction

1.

2.

From the Balance main menu, press F5 View Corr.

Note

If the measurement response between the reference run and the trial run data changes fewer
than 5 percent, a warning message displays when you select Trim Run Correction. Press Enter to
continue. Remember that insufficient vibration magnitude changes can produce inaccurate
influence coefficients.

Figure 9-6: Trim Run Correction

Trim Run #1 Correction
Trial Weights Removed
e Correction | Weight Plane 1 Weight Plane 2
Walght (Continuous) (Dilscreta)
- J Radius Undefired Undefined
Weight #1: 017 gm Q.01 gm
Location #1: 32 deg 11
————————, Weight 22 A 003 gm
- Location #2; RSA i 12
Toggle
Direction
Rntin

Press Enter.
Acquire trim run data, if you are doing a multi-plane balance job.
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One-run balance job

A one-run balance job, also called trim balancing, lets you use a balance job and its
reference run, trial run, and balance correction to balance the same or similar equipment.
After equipment is successfully balanced, transfer the balance job to AMS Machinery
Manager for storage. Load the job into the analyzer to balance the equipment again at a
later date. Make sure you assign a new Job ID.

A one-run balance job has the following steps:

Load a balance job into the analyzer from AMS Machinery Manager.
Activate the job.

View the balance correction.

Acquire trim run data, without applying or removing weight.

View the trim correction.

O Uk W N =

Proceed with the normal balancing procedure. Continue collecting and reviewing
data until the machine is within the balance specification.

For summary reports, the analyzer uses one-run balance data differently than normal data.
Because a one-run job uses the reference run and trial run data from a previous job, the
analyzer lists the first trim run as the initial magnitude and the last trim run as the final
magnitude.

Note

Be careful when using stored balance data. Place the tachometer and sensors at the same positions
when you collected the reference run and trial run data. If the equipment has significant physical
changes, stored influence coefficients may be invalid. You may need to collect new reference run
and trial run data.

What to do if the one-run balance does not work

A one-run balance may not work due to changes in the equipment response since the
previous balance. Changes in technique or equipment can also cause problems. You have
the following options:

. Begin a new balance job by acquiring new reference and trial run data.

. If you placed a trim weight in only one plane, use the first data acquired for the
reference data. The trim data you acquired after placing the trim weight may be
used as a trial run. Use Review/Edit data to enter this data into the reference and trial
run fields. Collect any remaining trial runs needed and calculate a new balance
correction.

. If you placed trim weights in multiple planes and received an unsatisfactory result,
use the trim runs as the reference data and collect new trial run data.
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Notes

Notes let you make comments and observations about the equipment you are monitoring.
After you add the note to the job, it is saved with your measurement data. When you
transfer the job to AMS Machinery Manager, the note is included.

The analyzer has pre-defined notes you can use. Notes are organized by groups, so you can
scroll through groups of similar notes.

Note
You cannot modify a note you created. If you need to modify it, delete the note and create a new
one.

Create a note

You can have up to 25 user-defined notes. If you try to add more, you must delete a note
before adding a new note.

Note
Notes you create are stored in the analyzer until you delete them. They are not removed when you
delete a job.

Procedure
1. From the Balance main menu, press ALT > F3 Notes > F2 User Defined Notes > F1 Create
User Note.

Enter up to 32 characters for the note.
Press ALT to view and enter special characters, if necessary.

4. Press Enter.

The new note appears under the User Defined Notes section on the Notes screen.

Add anotetoajob

You can add up to 40 notes per job.

Procedure
1. From the Balance main menu, press ALT > F3 Notes.
2. Use the up and down arrow keys to select a predefined note, or press F2 User Defined

and select a note you created. For predefined notes, press F1 Prev Group or F7 Next
Group to scroll through the predefined notes.

3. Press F3 Add To Job.

The selected note appears under the Assigned Notes section at the bottom of the
screen. The Balance main menu also displays the number of notes in the upper right
corner of the screen.

231



Balance

9.11.3

9.11.4

9.12

232

Remove a note from a job

From the Balance main menu, press ALT > F3 Notes.

Under Assigned Notes, use the up and down arrow buttons to select a note to
delete.

Press F5 Remove From Job.

The note is removed from the Assigned Notes section and your job.

To remove all notes, press F6 Clear All Notes.
Press Enter.

Delete a note from the analyzer

You can only delete notes you created. Predefined notes cannot be deleted.

If you delete a note that you added to a job, the note is not removed from the analyzer.

Procedure

1 From the Balance main menu, press ALT > F3 Notes > F2 User Defined Notes.
2. Usethe up and down arrow keys to select the note to delete.

3. Press F7 Delete User Note.

4 Press Enter.

Balance summary reports

The analyzer lets you print summary reports of your balance data. Connect to AMS
Machinery Manager to transfer and print the report.
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Figure 9-7: Summary report example

Balance Report - Summary

A A R R RO R R R

Report Date:05/31/11 11:10 AM

Job Number : Job D
Data Taken : 04/26/11 10:32 AM
Technician :
Notes:
Mo Notes Assigned
Shaft Number -1
Status : Acceptable
Tolerance Specification : 1.0
Units : mils

Speed 1: 0
Plane Meas Pt Initial Mag Final Mag % Reduction

1 1IBH 2.012 0.13 93

Option Description

Job Number Job ID set in Job Desc.

Data Taken Date and time you collected the data.

Technician User ID set in Job Desc.

Notes Notes you attached to the job.

Shaft Number Number of shafts defined in Job Desc.

Status The final magnitude and if it is within acceptable limits based on the
balance specification.

Tolerance Specification The balance specification set in Job Setup.

Units The data units set in Job Setup.

Speeds The speed value during data collection.

Plane The number of planes in the job.

Meas Pt The measurement points in the job.

Initial Mag For new balance jobs, the initial magnitude is the reference run data. For

one-run balance jobs, the initial magnitude is the first trim run.

Final Mag For new balance jobs, final magnitude is the last trim run data. For one-
run balance jobs, final magnitude is the last trim run acquired after the
first trim run (initial magnitude).

% Reduction The amount the vibration changed.
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Print a balance summary report to AMS Machinery
Manager

Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the
default print mode is set to Send to PC.

Ensure the same connection type is set on the analyzer and in Data Transfer. The
Ethernet and Wireless options may require additional setup to connect to the
desired computer. See the Ethernet and Wireless sections and your IT group for
more information.

Procedure

Activate a balance job.

Use the appropriate cable to connect your analyzer to a computer where AMS
Machinery Manager is installed, if you are using a wired connection.

On the computer, open Data Transfer.
From the Balance main menu, press ALT > F11 Print Job.
The analyzer connects to Data Transfer and displays the summary report. From the

navigation bar in Data Transfer, you can preview the job, save it to an image file, or
add a cover sheet. See the AMS Machinery Manager Help for more information.

Click the printicon to send the report to a printer.
To disconnect, click Disconnect on the Data Transfer tab.

Print a balance summary report to a memory card

You can save a report to a memory card if you inserted a card into the analyzer. See
Section 2.12.1 for more information on inserting a memory card.

Prerequisites

On the analyzer, press Home > ALT > F2 General Setup > F6 Set Print Mode and ensure the
default print mode is set to Store as BMP on CARD or Store as JPG on CARD.

Procedure

1.

From the Balance main menu, press ALT > F11 Print Job.
Enter up to 8 characters for a file name.
Press Enter.

The analyzer creates and saves the file to the memory card. The progress is
displayed on the screen.
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Review balance data

You can view the data collected or manually entered for any of the measurement runs in a
job. You cannot edit these values from the Review Data screen.

Procedure

1.

3.

From the Balance main menu, press ALT > F9 Review/Edit Data.

The measurement run appears at the top of the screen. The speed also displays, if
you defined more than one for the job.

Select the following options. Some options may be unavailable if your job does not
have the appropriate data.

Option

Description

F1 Select Runout

View the runout data, if you collected the data.

F2 Select Ref. Run

View the reference run data.

F3 Select Trial Run 1

View the data for trial run 1.

F4 Select Trial Run 2

View the data for trial run 2.

F5 Select Trial Run 3

View the data for trial run 3, if you collected the data.

F6 Select Trial Run 4

View the data for trial run 4, if you collected the data.

F8 Select TimRun  View the data for the last completed trim run. This option is
unavailable until you have trim run data.
Note
You cannot review data from previous or incomplete trim runs.
F9 Select Speed View a specific set of data for the selected speed. This option only

appears if you set up multiple speeds for your job in Advanced Balance
mode.

F10 Select Influ. Coef.

View the influence coefficient data for completed trial runs. Influence
coefficients represent the system response at a specific measurement
point and plane to a known force. The analyzer uses magnitude (RMS)
and phase. Press F7 Select Review Data to return to the Review Data
screen.

F10 Toler. Check

View the Tolerance Check data. This option displays only when you
selected a trim run and all the required data was acquired.

F11 Toggle Runout

Display or hide runout data. This option only appears if you enabled
the runout measurement for your job in Advanced Balance mode.

F12 Edit Data

Manually enter or modify balance data.

Press F7 Exit Review Data or Enter to return to the Balance main menu.
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Manually enter balance job data

You can manually enter or edit speed, magnitude, and phase information for a
measurement in a job. Modify values to review additional scenarios or enter data you did
not collect. The required measurements are displayed with the first measurement point
highlighted. Any changes you make are saved with the balance job.

Procedure
1. From the Balance main menu, press ALT > F9 Review/Edit Data.
2. Select the desired measurement run.
The measurement run appears at the top of the screen.
3. Press F12 Edit Data.
Use the up and down arrow keys to select a measurement point.
5. Setthe following options as necessary.
Option Description
F1 Edit Trial Run Wt. or F1 | Enter the weight values for the selected measurement run. These
Edit Trim Run Wt. options are available if you are editing a trial run or trim run.
F3 Edit Speed Enter the measurement speed between 0 and 100,000 RPMs.
F4 Edit Mag. Enter the magnitude between 0.0001 and 10,000 mils Pk-Pk.
Note
Magnitude readings within specification are not highlighted
green, as they are on the Review Data screen.
F5 Edit Phase Enter the phase value between 0 and 359 degrees.
6. Press F7 Select Review Data or Enter to return to the Review Data screen.
Calculator Mode

The Calculator Mode option lets you calculate solutions for special circumstances. This
option is outside the recommended program flow. You can access some modes from the
ALT keys, while other options are only available from within a job.

Calculator Mode Recommended use

Split Angle Calculate a new location for the weight. Use Split Angle if you cannot place a

weight at the calculated location in the balance correction. See
Section 9.15.1.




Balance

Calculator Mode

Recommended use

Sum Weights Calculate a correction that combines several weights on the rotor into one
weight. See Section 9.15.2.

Adjust Fixed Weights The available balance weights do not match the balance or trim correction.
See Section 9.15.3.

Static/Couple Analysis | Calculate the weight locations to address the static and couple

components of the imbalance.

Note

Static/Couple Analysis is available only when the job has two measurement
planes.

See Section 9.15.4.

Estimate Trial Weights

Calculate the trial weight to reduce the vibration level due to imbalance.
The heavy and light spots are calculated. To access this option, you must
bein atrial run.

Note
This is available only in Advanced Balance mode.

See Section 9.15.5.

Circum. Conv Convert angular locations to measure around the rotor's circumference.
Use Circum. Conv when the rotor is enclosed and not easily accessible, such
as when you have to work through a small access panel. See Section 9.15.6.
Adjust Radius Calculate a new correction in the following situations:
¢ You do not have the exact amount of weight specified by the
correction.
e Youare unable to attach the calculated weight at the original radius.
Note
This is available only in Advanced Balance mode.
See Section 9.15.7.
Amp. Factor Calculate the vibration’s amplification by the proximity of a resonance and

the system lag, using selected reference and trial run data. Reference run
and trial run data are required to use this option.

Note
This is available only in Advanced Balance mode.

See Section 9.15.8.
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Calculator Mode Recommended use
Units Conv Calculate a value in units of acceleration, velocity, and displacement.
Note

This is available only in Advanced Balance mode.

See Section 9.15.9.

9.15.1 Determine another location to place weights

The Split Angle option lets you calculate a new location for the weights if you cannot place
them at the location specified in the balance correction. The two available angular
locations should be close to, and at each side of, the original solution’s location.

Note
Discrete weight positions are converted into continuous positions.

Procedure

1. From the Balance main menu, press ALT > F6 Calculator Mode > F2 Split Angle.

2. Set the following options as necessary.
Option Description
F2 View Balance View the last calculated balance correction. This option displays only if
Corr. the analyzer calculated a balance correction and you accessed Split Angle

from the Trim Run Applied Weight menu.

F3 Enter Desired Enter the desired weight (typically the calculated correction weight) up
Weight to 10,000, or import it from the Balance Correction menu. The default
is 0.

If you defined discrete weight positions (Advanced Mode only), they are
converted to continuous positions.

F4 Enter Desired Enter the desired location (typically the calculated correction angle) in
Angle degrees for the weight, orimport it from the Balance Correction menu.
The defaultis 0. If you defined discrete weight positions (Advanced
Mode only), they are converted to continuous positions.

F9 Enter Available | Enter the first available angle position in degrees. The default is 0.
Angle1

F10 Enter Available | Enter the first available angle position. The default s 0.
Angle2

3. Press F1 Calculate Solution.

The Split Angle Solution screen displays the new calculated weight locations. To
change the rotation direction for this plot, press F6 Toggle Direction Rotation.
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4.  Ifyou opened Split Angle from a trim run, press F12 Insert to Trim Weight to send the
calculated solution to the Trim Run Applied Weight entry screen.

5. Press F7 Split Angle Calc. to exit and return to the calculation screen.

Combine multiple weights on a rotor

The Sum Weights option lets you enter up to three known or desired weights and angular
locations to calculate the weight sum. Use Sum Weights to combine some weights on the
rotor.

If you open this option from a trim run, you can send the calculated solution to the trim run
screen.

Procedure
1. From the Balance main menu, press ALT > F6 Calculator Mode > F3 Sum Weights.
2. Setthe following options as necessary.
Option Description
F2 View View the last balance correction. This option displays only if the analyzer

Balance Corr. | calculated a balance correction and you accessed Sum Weights from the Trim
Run Applied Weight menu.

F3-F5 Enter a number up to 10,000 for a weight value. You can also import the
value from the Balance Correction menu. This field is unitless. If you opened
Sum Weights from the Trim Run Applied Weight screen, the units are as
defined for the job.

F9 - F11 Enter a number for the desired weight angle or position. The default is 0 or
1, depending on if you use continuous or discrete weight planes. You can
also import the value from the Balance Correction menu. If you defined
discrete weight positions and you import the value, the keys display Enter
Position rather than Enter Angle.

3. Press F1 Calculate Solution or Enter.

The Sum Weights Solution screen lists the location and amount of weight to place
on the rotor. To change the rotation direction, press F6 Toggle Direction Rotation.

4, If you opened Sum Weights from a trim run, press F12 Insert to Trim Weight to send the
calculated solution to the Trim Run Applied Weight entry.

5. Press F7 Sum Weights Calc to exit and return to the calculation screen.

Calculate a new balance solution to use only the
available weights

The Adjust Fixed Weights option lets you enter a known (desired) weight and angular location
(e.g. the correction results), and two available weights manually. The program then

calculates the angular locations of the two available weights, to mimic the solution
provided by the known weight.
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Procedure

1. From the Balance main menu, press ALT > F6 Calculator Mode > F4 Adjust Fixed Weights.
2. Setthe following options as necessary.

Option Description

F2 View Balance | View the last calculated balance correction. This option displays only if the
Corr. analyzer calculated a balance correction, and you accessed Adjust Fixed
Weights from the Trim Run Applied Weight menu.

F3 Enter Desired | Enter the desired weight up to 10,000. The default is 0. You can also
Weight import the value from the Balance Correction menu. You cannot import
discrete positions. This field is unitless. If you access Adjust Fixed Weights
from the Trim Run Applied Weight screen, the units are as defined for the
job.

F4 Enter Desired = Enter the desired location (typically the calculated correction angle) for
Angle the weight in degrees. The default is 0. You can also import the value from
the Balance Correction menu, but the analyzer does not allow discrete
positions (Advanced Mode only).

F9 Available Enter the first available weight between 0 and 10,000. The default is 0.
Weight #1 This field is unitless. If you access Adjust Fixed Weights from the Trim Run
Applied Weight screen, the units are as defined for the job.

F10 Available Enter the second available weight between 0 and 10,000. The default is 0.
Weight #2 If you access Adjust Fixed Weights from the Trim Run Applied Weight screen,
the units are as defined for the job.

3. Press F1 Calculate Solution.

The Adjust Fixed Weight Solution screen displays the newly calculated weight
locations. To change the rotation direction on the plot, press F6 Toggle Direction
Rotation.

4.  Ifyou opened Adjust Fixed Weights from a trim run, press F12 Insert to Trim Weight to send
the calculation solution to the Trim Run Applied Weight entry.

5. Press F7 Adj. Fxd. Weights Calc. to exit and return to the calculation screen.

Calculate weight placement using static and couple
components

The Static/Couple Analysis option lets you enter two known weights and angular locations,
such as the correction results, to have the program separate the static and couple
components. Static/Couple Analysis lets you calculate the weight placement to address the
static and couple components of the imbalance.

Static/Couple Analysis is only available when the job has two measurement planes.
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Note

When the job has discrete weight positions and you import from the Balance Correction screen, the
analyzer converts the discrete positions to continuous positions.

Procedure
1. From the Balance main menu, press ALT > F6 Calculator Mode > F5 Static Couple Analysis.
2. Set the following options as necessary.

Option Description

F2 View Balance | View the last calculated balance correction. This option displays only if the
Corr. analyzer calculated a balance correction, you accessed Static/Couple Analysis
from the Trim Run Applied Weight menu, and you defined two weight
planes for the job.

F3 Plane #1 Enter the calculated correction weight up to10,000. The default is 0. You
Weight can also import this value from the Balance Correction menu. This field is
unitless. If you access Static/Couple Analysis from the Trim Run Applied
Weight screen, the units are as defined for the job.

F4 Plane #1 Enter the calculated correction angle in degrees. The default is 0. If you
Angle import discrete weight positions (Advanced Mode only) from the Balance
Correction menu, the analyzer converts them to continuous positions.

F9 Plane #2 Enter the calculated correction weight up to 10,000. The default is 0. You
Weight can also import this value from the Balance Correction menu. This field has
no units. If you access Static/Couple Analysis from the Trim Run Applied
Weight screen, the units are as defined for the job.

F10 Plane #2 Enter the calculated correction angle in degrees. The defaultis 0. If you
Angle import discrete weight positions (Advanced Mode only) from the Balance
Correction menu, the analyzer converts them to continuous positions.

3. Press F1 Calculate Solution or Enter.

The Static/Couple Analysis Solution screen displays the newly calculated weight
locations. For the Static Vector solution, the plot represents a weight plane with
continuous weight positions. For the Couple Vectors solution, the plot for each
weight plane displays continuous weight positions or discrete weight positions as
defined under Job Setup.

4, If you accessed Static/Couple Analysis from a trim run, press F11 Insert Static Solution or
F12 Insert Couple Solution to send the calculated solution to the Trim Run Applied
Weight entry.

The analyzer splits the weight evenly between the two weight planes for the static
solution.

5. Press F7 Static Couple Calc. to exit and return to the calculation screen.

241



Balance

9.15.5

242

Estimate trial weights

The Estimate Trial Weight option lets you enter physical data describing the rotor, along with
selected reference run data, to calculate the trial weight to reduce vibration due to
imbalance. The analyzer calculates the heavy and light spots.

Note
This is available only in Advanced Balance mode.

Note

The system lag and sensor lag affect the accuracy of the heavy spot. Rotor weight, radius, and
amplification factor affect the accuracy of the trial weight size. This calculation is only an estimate.
Your inputs and unaccountable cross-effects in multi-plane solutions affect the accuracy of the
estimates. Ensure you enter accurate data.

Procedure

1 From the Balance main menu, press F4 Acquire Data.

2 Select a trial run.

3. Press ALT > F6 Calculator Mode > F6 Estimate Trial Weights.
4

Set the following options as necessary.

Option Description

F2 Select Meas. | Select the measurement plane to use. You may want to select the
Plane measurement plane nearest the weight plane that has the readings you
want to use. The default is measurement plane 1.

F3 Select Weight | Select the weight plane to use. You may want to select the plane nearest
Plane the measurement plane that has the readings you want to use. The default
is weight plane 1.

F4 Enter Rotor | Enter the weight of the rotor between 0.00 and 100,000 Ibs or 0.00 and

Weight 45454.54 kg. The defaultis 1.
F5 Enter Tr Wght | Enter the radius between 0 and 650 inches where you placed the trial
Radius weights on the rotor. The defaultis 1.
F6 Enter Sensor | Enter the sensor/phase lag in degrees introduced by the sensor. For
Lag Emerson supplied accelerometers, sensor lag is normally 0 degrees. The
defaultis 0.
F9 Select MPT in = Enter the measurement points to use. You can average all readings in a
Plane specific measurement plane. The default is the first point defined.
Note

If one measurement point has much higher magnitudes than the others,
averaging may give the best results.

F10 Select Enter the measurement speed with the readings, if more than one speed
Speed was defined. The default is speed 1.
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Option Description
F11 Enter Amp. = Enter the effect of the mechanical amplification on the vibration
Factor magnitude resulting from an amount of imbalance. Enter a unitless value
between 0.0001 and 20.000. The default is 3.
Note
Amplification factors increase as the rotational frequency moves closer to
the critical frequency. Use an amplification factor of 3 if unknown.
F12 Enter Enter the system lag in degrees introduced by the equipment being
System Lag balanced. The default is 45.

Note

System lag is the difference between the angular location of the heavy
spot and the phase of the vibratory high spot. If system lag is unknown,
use 45 degrees when below first critical or 135 degrees when between first
and second critical. If running close to critical, use a number closer to 90
degrees.

5. Press F1 Calculate Solution or Enter.

The calculated solution displays as a continuous or discrete weight positions as
defined in Job Setup. The calculated solution, heavy, and light spots display.

Press F9 Trial Weights Units to change the selected units.

Press F12 Insert to Trial Weight to send the calculated solution to the Trial Run Weight
entry, or press F7 Estimate Trial Wt. Calc. to exit and return to the calculation screen.

Calculate weight location around the outside rotor
circumference

The Circumference Conversion option lets you enter data to have the analyzer calculate the
weight location around the outside circumference of the rotor. Circumference Conversion is
useful when the rotor is enclosed and not easily accessible, such as when a small access
panel is located perpendicular to the rotor’s shaft. Angular locations can be converted to
let you measure around the rotor’s circumference.

Procedure
1. From the Balance main menu, press ALT > F6 Calculator Mode > F8 Circum. Conv.
2. Set the following options as necessary.
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Option

Description

F2 View Balance

View the last calculated balance correction. This option displays only if

Corr. the analyzer calculated a balance correction and you accessed
Circumference Conversion from the Trim Run Applied Weight menu.

F3 Enter Desired Enter the desired angle in degrees, typically the calculated correction

Angle angle, orimport it from the balance correction. The defaultis 0. You
cannot import discrete weight position information.

F9 Enter Meas Enter the rotor circumference, diameter, or radius in either inches or
centimeters. Enter a value between 0 and 10,000 inches or 0.00 and
25,400 cm. The default is 0.

F10 Select Meas. Set the measurement value as Circumference, Diameter, or Radius.

Type

3. Press F1 Calculate Solution or Enter.

The calculated solution displays in a continuous weight position format. The
Circumference Conv. Solution screen displays where to place the weight. It is
measured from the leading edge of the tape, in the opposite direction of rotation.
The Enter key is inactive on the Circumference Conv. Solution screen.

4, Press F7 Circum. Conv. Calc. to exit and return to the calculation screen.

Calculate new balance solution to use only available
locations and weights

The Adjust Radius option lets you enter a known (desired) weight and radius, and either an
available radius or available weight. The program then calculates the new weight for the
available radius or the new radius for the available weight. Adjust Radius is useful when you
do not have the exact weight specified by the balance correction, or you cannot attach the
weight at the radius specified by the correction.

Note

This is available only in Advanced Balance mode.

Procedure
1. From the Balance main menu, press ALT > F6 Calculator Mode > F9 Adjust Radius.
2. Setthe following options as necessary.

Option Description

F2 View Balance
Corr.

View the last balance correction. This option displays only if the analyzer
calculated a balance correction and you accessed Adjust Radius from the
Trim Run Applied Weight menu.
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Option Description
F3 Enter Known | Enter the desired weight between 0.00 and 10,000, typically the
Weight calculated correction weight, or import it from the Balance Correction

screen. The default is 0. You cannot import discrete positions. This field is
unitless. If you access Adjust Radius from the Trim Run Applied Weight
screen, the units are as defined for the job.

F4 Enter Known | Enter the desired radius between 0.00 and 650.00 inches or 0.00 and 1651

Radius cm, or import it from the Balance Correction screen. The defaultis 0. You
cannot import discrete positions.
F9 Enter Enter an available weight between 0.00 and 10,000. This field is unitless. If

Available Weight = you access Adjust Radius from theTrim Run Applied Weight screen, the units
are as defined for the job. An entry is not required if you enter an available
radius. The default is Unknown.

F10 Enter Enter an available radius between 0.00 and 650.00 inches or 0.00 and
Available Radius | 1651 cm. An entry is not required if you enter an available weight. The
defaultis Unknown.

3. Press F1 Calculate Solution or Enter.

The Circumference Conv. Solution screen displays the solution as a continuous
weight position. The Enter key is inactive on this screen.

4.  Press F7 Adjust Radius Calc. to exit and return to the calculation screen.

Amplification Factor

The Amplification Factor option lets you enter the physical data that describes the rotor. The
program then calculates the vibration’s amplification by the proximity of a resonance and
the system lag, using selected reference and trial run data.

Equipment with amplification factors exceeding six may be difficult to balance. The most
common cause is a resonance close to rotational frequency. System lag reflects the
difference between the measured vibratory high spot and the true rotor heavy spot.
Amplification Factor is available only after you acquire reference run and trial run data.

Note
This is available only in Advanced Balance mode.

Procedure
1. From the Balance main menu, press ALT > F6 Calculator Mode > F10 Amp. Factor.
2. Setthe following options as necessary.
Option Description
F2 Select Meas. Select the measurement plane to use. You may want to select the
Plane measurement plane nearest the weight plane that has the readings you
want to use. The default is measurement plane 1.
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4.

Option Description

F3 Select Weight Select the weight plane to use. You may want to select the plane

Plane nearest the measurement plane that has the readings you want to use.
The default is weight plane 1.

F4 Enter Rotor Enter the weight of the rotor between 0.00 and 100,000 Ibs or 0.00

Weight and 45,454.54 kg. The defaultis 1.

F5 Enter Tr Wght Enter the radius where you place the trial weights on the rotor.

Radius Enter a value between 0.00 and 650.00 inches or 0.00 and 1651 cm.
The defaultis 1.00.

F6 Enter Sensor Lag | Enter the sensor/phase lag in degrees introduced by the sensor. The

defaultis 0.

F9 Select MPT in
Plane

Specify the measurement points to use. You can average all readings in
a specific measurement plane.

F10 Select Speed

Enter the measurement speed to use, if you defined more than one.
The defaultis speed 1.

F11 Select Trial Run

Enter the trial run. The first trial run is the default.

Note

A trial run must be specified where a weight was added to the specified
weight plane.

F12 Trial Weight
Units

Enter the units of the trial weight. If the weight units are unitless, the
default is ounces (0z).

Press F1 Calculate Solution.

The Amplification Factor Solution screen displays the amplification and system lag.
The Enter key is inactive on this screen.

Press F7 Amp. Factor Calc. to exit and return to the calculation screen.

Convert magnitude or frequency values to a different
measurement unit

The Units Conversion option lets you enter magnitude, engineering units, units type,
frequency, and frequency units and the Balance program calculates the units in
acceleration, velocity, and displacement units.

Enterinformation on the left side of the screen. The calculated solutions are on the right
side of the screen.

Note

This is available only in Advanced Balance mode.
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Procedure

From the Balance main menu, press ALT > F6 Calculator Mode > F11 Units Conv.

Enter the values and the units you want to convert.

Option

Description

F2 Enter Mag.

Enter the magnitude of the vibration units to convert. Enter a value
between 0.00 and 100,000. The default is 0.

F3 Select Mag. Units

Enter the vibration units of the magnitude you entered for F2 Enter Mag.
You can display the units in g's, in/sec, mils, mm/sec, or microns. Use
g’s for English units, and use g’s (m) for metric units. The default is mils.

F4 Select Units Type

Set the units for the entered frequency. You can use RMS, Peak, and
Peak-to-Peak.

F5 Enter Freq. Enter the frequency of the spectral feature with the magnitude to
convert. Enter a value between 0.01 and 100,000.

F6 Select Freq. Enter the frequency units of the frequency number you entered for F5

Units Enter Freq. Select Hertz (Hz) or CPM. The default is CPM.

F9 Select Units Type = Specify the units of the calculated solution for acceleration. Select RMS,
Peak, or Peak-to-Peak. The default is RMS.

F10 Select Units Specify the units of the calculated solution for velocity. Select RMS,

Type Peak, or Peak-to-Peak. The default is Peak.

F11 Select Units
Type

Press Enter.

Specify the units of the calculated solution for displacement. Select
RMS, Peak, or Peak-to-Peak. The default is Peak-to-Peak.

The values for F9, F10, and F11 display the new values in acceleration, velocity, and

displacement.

Press Back or F7 Select Calc. mode to exit and return to the Select Calculation screen.

Tips and additional information

Basics of balancing machinery

Unless you use the balancing procedure as a diagnostic tool, never attempt field balancing
until you determine the problem is rotor imbalance. Check the rotor resonance, bearing
support resonance, and other system resonances to understand the rotational frequency
in relation to these natural frequencies.

As the operating speed approaches a resonance, amplification and phase shifts can make the
balance job difficult, if not impossible, to perform successfully. As a general rule, the operating
frequency should be 15 to 20 percent above or below these resonances.
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Key concepts for balancing machines
. Imbalance causes vibration to occur at the rotational frequency (1xRPM) of the
imbalanced rotor.

. The vibration is directly proportional to the amount of imbalance. Doubling the
amount of the imbalance doubles the amount or magnitude of the vibration.

. A shift in the heavy spot results in an equal shift in the phase angle.
. All weights in a single plane sum vectorially to equal a single heavy spot.

. The amount of imbalance is measured in weight and distance from the center of the
rotor (radius). The units include oz., in., gm-in., or gm-cm. Increasing the weight or
the radius increases the amount of the imbalance in direct proportion.

. Rotors operating below their first critical are called rigid rotors and can be balanced
in any two planes. Rotors operating above their first critical are called flexible rotors
and may require balance weights in more than two planes.

Problems that appear at rotational frequency (1xRPM)

Imbalance always causes vibration at 1xRPM, but other problems can cause 1xRPM
vibration, including:

. Misalignment

. Bent or bowed shaft

o Cracked shaft

. Eccentricity

. Case strain

i Open rotor bars in motors

o Partial rubs

. Obstructions in one vane of a pump or fan.

Problems that allow an unusually high system response as a result of 1xRPM faults include
resonance/critical speed and looseness or low support stiffness.

Tips for balance jobs

A repeatable balancing procedure can increase the reliability of your data, reduce the
required runs, and improve the precision of the balance job. Ensure all variations in phase
and magnitude are due to changes from weights, not due to poor technique.

Visually inspect the equipment

Before you attempt to balance the equipment, check for leaks, cracks, hot bearings,
unusual noises or vibration patterns, base/mounting condition, or foreign materials on the
rotor. Use the Notes feature to attach observations to the equipment data.

You may have multiple problems if, for example, there is high TxRPM due to imbalance
and prominent harmonics of 1xRPM due to structural looseness. The degradation of the
structure may cause the resonant frequency to move closer to the operating frequency.
Balancing this equipment without addressing the structural and resonance concerns can
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make the balancing job more difficult due to decreased linearity of the system response.
Additional trim runs may be required and, once balanced, this machine may be difficult to
keep balanced. As a general rule of thumb, address the worst problems first.

Clean the rotor

Cleaning the rotor is especially important if it often accumulates foreign material.
Removing the material often corrects imbalance.

Mount the sensors securely, and do not move or remove them during the balance
procedure

Mount vibration sensors at each bearing. Holding the sensor with your hands introduces
unnecessary variability into the data. Magnetic mounting on a rough surface allows sensor
motion and poor coupling. Stud mounting can be expensive and difficult. The Balance
program accessory kit includes quick-set adhesive and metal mounting pads with
machined surfaces to ensure reliable attachment to the sensor’s magnetic base. If you
remove the sensors before balancing is complete, the metal pads provide the precise
locations to replace the sensors. You can remove the pads at the end of the balance job or
leave them for later trim balancing.

Arigidly mounted reference sensor, such as a phototach or magnetic proximity pickup, is
preferred rather than a strobe, whenever possible.

Use the CSI 2140 Four-Channel Input Adapter to avoid switching cables or moving
sensors between measurement points

Use the CSI 2140 Four-Channel Input Adapter or two splitter-Y cables and four sensors to
eliminate the need to switch or move sensors on most balancing jobs.

Standardize the setup

A standard setup simplifies the process for new users and makes later one-run balances
easier. The Balance accessories help you standardize by using default settings and color-
coded inputs, cables, and sensors. Use the same sensor at the same location for both the
original balance job and for later trim balances to improve accuracy and ensure better
results with fewer runs.

Check your correction weights
Ensure you have correction weights and a way to determine the weight.
Use repeatable operating conditions

Varying loads, temperatures, operating frequencies, and speeds during the balance
process can cause data variability and decrease the accuracy of the balance calculations.
Ensure the vibration and phase data are repeatable. If you cannot repeat the data from a
balance run, the problem may be due to loose parts, chips, water-soluble lubricant, rust,
water, or other types of foreign matter in the rotor.

Read the phase

Take phase readings from one shaft reference throughout the balance operation, even if
there is more than one correction plane. A rigidly mounted reference sensor, such as a
phototach or magnetic proximity pickup, is preferred rather than a strobe.
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Store every balance job for later reference

Use AMS Machinery Manager Data Transfer to transfer the job from the analyzer to the
database. Save jobs to reduce setup time when you need to balance the equipment again.
The necessary setup and dynamic data for one-run balancing are already available, which
reduces the time you spend balancing the equipment.

Measurements that help verify imbalance

Vibration due to imbalance always occurs at the operating frequency, commonly referred
to as TxRPM. If the vibration occurs at any other frequency or at harmonics of operating
frequency, such as 2xRPM or 3xRPM, imbalance is not the cause. You cannot correct
misalignment, bad bearings, or structural looseness by balancing the equipment.

Spectrum analysis

. A significant vibration magnitude at the 1xRPM peak with very little at harmonics.

. No other unexplained peaks with significant magnitudes appear.

. If available, use zoom or synchronous averaging to verify the exact frequency of the
vibration.

. 1xRPM magnitudes in the horizontal and vertical directions should not be vastly

different (3:1), unless a highly asymmetrical stiffness is in the structure.

. Axial TxRPM vibration levels should be less than radial levels. This may not be true for
some overhung motors.

Waveform analysis

. The time waveform is very sinusoidal and symmetrical at TxRPM.

. No truncation or sharp discontinuity appears.

. Beats indicate the presence of closely-spaced frequencies.

Phase data

. Horizontal versus vertical phase readings on the same bearing housing are about 90

degrees apart (+30 degrees).

. The relationship between horizontal readings from end to end is about the same as
the relationship between the vertical probes (+30 degrees).

Additional tests

. Plot coast down data, 1xRPM magnitude and phase, as a function of RPM to locate
the magnitude peaks and 180° phase shifts associated with resonances. This data
can help determine where the operating frequency is located relative to any
resonances that may affect the balance procedure.

. Use an impact test to perform a triggered data capture to acquire a spectrum of the
excited structure “ringing down”. This data can identify resonances above or below
running speed.
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|dentify the correction planes

You can balance a rotor system exactly in N+2 planes (where N = the number of shaft
criticals below operating speed). Most mechanical systems are designed to operate below
their first shaft critical, so use 0 + 2 = 2 planes. Virtually all systems operate below their
fourth critical, so use 3 + 2 =5 planes. Sometimes a single shaft has only two balance
planes, which normally allows an acceptable balance compromise, even if not exact.
Consider the following:

. The vendor may supply standard positions, such as balance rings.

. For a uniform rotor operating below the first critical, locate a single plane anywhere
for an adequate balance.

. If the rotor operates above the first critical and you use two-plane balancing, locate
the correction planes 25 percent of the distance between bearings.

. For non-uniform rotors, apply the correction weights first to the planes with the
greatest mass moments of inertia.

. Do not add correction weights at any location that affects the rotor stiffness or
modifies the aerodynamics or flow of the system.

Troubleshooting balancing

When field balancing does not give the desired results, it may be due to measurement
errors, weigh placement errors, vibration caused by something other than imbalance, or
lack of understanding of rotor dynamics of system.

If any of the following items occur during the balance procedure, you may not be able to
balance the equipment.

Issue Potential solution
Tachometer readings are Possible causes:
unsteady. * Poor speed control of the driving unit.

* Process-related changes, such as fluctuating load.

* Afaulty speed reference, such as a poorly aligned photo tach.

* A magnetic pickup placed too far from the shaft.

Because the imbalance force varies with speed, the calculated
influence coefficients may be inaccurate. It is impossible to separate
force changes due to weight placement from those due to speed.

Trial run weights do not Use a heavier trial weight or different trial weight location to
produce at least a 30 increase the percentage change. Changes less than 30 percent can
percent change in the cause incorrect correction weight calculations.

imbalance vector for at least
one measurement location.

1xRPM magnitude and Get a synchronous average of the peak or acquire a high resolution
phase do not average to the | spectra to confirm the peak is TxRPM. If the readings are not

same value after repeated consistent and repeatable, the calculated balance correction is
attempts, even with long invalid.

averaging times (several Loose parts may cause this issue.
minutes).
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Issue

Potential solution

The measured amplification
factor is greater than six.

The cause may be a rotational frequency close to a resonance that is
amplifying the vibration. Check the resonant frequencies. Slight
changes in weight size and location cause dramatic changes in the
apparent degree of imbalance.

Correction weights do not
reduce vibration at all
positions by a factor of three
or more.

The expected improvement based on the current influence
coefficients is marginal. The cause may be the variability of the data
being greater than the amount of the desired improvement.

Correction weights on trim
runs cause readings at some
locations to increase while
others decrease.

You may have reached the accuracy limits of the current influence
coefficients. Substitute the next to the last trim run for the original
reference run, and the last trim run data as trial run 1. Enter the last
trim weight as the trial weight. Calculate a new correction weight
and compare it with the last trim run calculation.

The precision can also be limited by the degree of random
variability in the data or due to non-linearity inherent in the
equipment.

Small modifications (1 to 2
percent) in the measured
data produce large changes
(20 to 30 percent) in the
calculated solution.

The trial weights did not cause enough change to create accurate
influence coefficients. Repeat the trial run and add enough weight
to achieve at least a 30 percent change in the resulting vector. The
phase and/or magnitude should differ from the reference by 10
percent or more.

Inconsistent results occur
using independent solutions
in the horizontal and vertical
directions.

The system is not responding linearly in the radial directions. The
cause may be the horizontal having a different resonant frequency
from the vertical.

Troubleshooting tachometers

Message

Cause

Wiaiting for Trigger

You lost the signal from the tachometer.

Tachometer Timeout

No tachometer signal is present.

Tach Not Stable

The tachometer readings vary by more than six percent between
revolutions.

Balance accessories

Contact your sales representative for a complete listing of the available accessories. The
accessories listed below highlight a few of the balancing accessories.
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Part number Description

8BA1 Balancing Compass
8BA25 Balance Scale and Weights
404B Phototach (infrared)

Balancing Compass

The Balancing Compass measures angular locations and relationships, which are essential
tasks when balancing rotating equipment. The Balancing Compass can help ensure more
accurate measurements and reduce the risk of error. You can measure and mark angles
some distance from each other. You do not need to place the Balancing Compass on the
plane of interest.

The Balancing Compass has two opposing 0-360 scales (one red and one black). Follow the
instructions shown on the label to match one of the two scales to the direction your
equipment rotates when running. Use the selected scale for all readings. Degree scaling
correlates directly to the Emerson convention of measuring angles and phase in degrees
counter to rotation.

Determine the location for a trial or correction weight

The Balancing Compass has a magnetic backing for mounting to any ferrous metal surface.
An axial face on a horizontal shaft is required for proper application.

A WARNING!

Ensure that you remove the Balancing Compass before starting or operating the equipment.

Procedure

1. Align the rotor tachometer reference mark with any convenient stationary reference
mark, such as the tachometer pick-up or a mark at the access door.

Figure 9-8: Align the reference mark

Stationary
Reference

Rotor Tach
Fef Mark

Machineg
Rotation
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2. Place the Balancing Compass on an axial face with the indicator needle pointing at 0
degrees.

Figure 9-9: Attach and zero

g
o

Balancing
Compass

3. Turnthe rotor until the indicator reads the desired angular position from the
applicable scale. This position is now aligned with the stationary reference.

Figure 9-10: Turn the rotor

rd

Desired
Location

%

Determine the position of a sensor or tachometer pick up
from top dead center (TDC)

1. Align areference mark on the rotor to be balanced with the sensor, or place a
temporary reference mark on the shaft adjacent to the sensor.

Figure 9-11: Align a reference mark

Machine
Rotation
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2. Attachthe Balancing Compass to any axial face of the rotor so you can see it
throughout one rotation. This includes the end of the shaft, the axial face of the
rotor itself, or the axial face of anything attached to the shaft, such as a sheave or
coupling.

3. Without rotating the rotor, turn the Balancing Compass so the indicator needle
points to 0 degrees.

Figure 9-12: Attach and zero

§/L/

0 : Balancing

Compass

4, Turn the rotor until the reference mark is at TDC.

The indicator needle points to the measurement of the sensor location in degrees.
Ensure you use the degrees scale that matches the direction the equipment rotates
when operating.

Figure 9-13: Turn the reference to TDC

TOG d\/

Balancing compass technical specifications

Physical dimensions

Diameter 3inches
Thickness 0.75 inches
Weight 93 grams (3.3 0z.)
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Double scale

0-360° clockwise

0-360° counter clockwise
Magnetic backing

Requires vertical orientation on axial face of the shaft or rotor

Clamp-on reusable trial weights

The CSI Model 8BA20 Trial Weights Assortment includes nine reusable clamp-on trial
weights. Weights are clamped on by using knurled cup point set screws in combination
with cone point set screws on the opposing side.

Figure 9-14: Reusable trial weight
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Note

As a practical matter of safety, Emerson recommends using trial weights that are securely bolted or
welded to the rotor being balanced. Emerson does not warrant the applicability or safety of using
any weight glued or clamped onto a rotor, including those contained in this kit.

A CAUTION!

Use these weights at your own risk. Exercise extreme caution when using weights such as
these. Never allow anyone to stand in the potential line-of-fire of a thrown weight.

Trial weights such as these may be thrown from the rotor during operation. To increase
safety, follow the suggestions below for increasing the holding strength when applying
clamp-on weights. These suggestions do not guarantee the weights are failure-proof.

. Apply weights against an inner circumference of the rotor. Centrifugal force holds
the weight against the inner surface of the rotor, rather than pull the weight off the
rotor.

. Apply weights so the set screws clamp behind or over a rim. If the weight starts to

slip, the set screws pull up against the rim.

. If you cannot follow the previous suggestions, and you must clamp the weight to a
flat outer circumference of the rotor, enhance the holding strength by spot drilling a
location for the set screws. A few small weights may be more secure than one large
weight if the holding power of each weight is approximately equivalent.

. If the trial run requires more than 10 to15 minutes of operation, secure the set
screws with a screw-locking compound or jam nuts to prevent vibration from
loosening the screws. Never leave clamp-on trial weights as permanent solution
weights.

Torque

It is easy to over-torque the screws, even when using a 3-inch allen wrench. After the trial
weight begins to yield excessively, you gain little or no additional strength by additional
torque. The metal may be over-stressed and lose strength. The weights are flexed
approximately 10 to 15 mils at the torques shown in the Trial Weight Data Summary table
that follows.

Trial weights data summary

A test was conducted using an Instron tensile testing machine. Each trial weight was
attached to a piece of cold rolled steel and the force required to pull the trial weight off
was measured. Applying these trial weights near or above these lines listed below is
obviously unsafe. Variations in exact weights, torques, surface hardness and condition
make it impossible to predict the true limits of usability for these weights. Tests were
conducted with three configurations:

1. Knurled cup point set screws at one side with no set screws on the opposing side.

2. Knurled cup point set screws at one side with cone point set screws on the opposing
side; only the knurled cup set screws were turned/torqued.

3. Knurled cup point set screws at both sides; all screws turned/torqued.
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As would be expected, both the 2nd and 3rd configurations proved to hold considerably
better than having set screws on only one side. The 3rd configuration usually resulted in
some performance improvement over the 2nd configuration however, it gave less
consistent results (probably due to the difficulty in getting all the set screws torqued
uniformly). The 2nd test of the same trial weight and set screws generally gave better
performance than the first test, however under repeated use, it is expected that the set
screws will eventually lose some ability to set into the rotor surface. Therefore, reqular
inspection and periodic replacement of the set screws is recommended.

Trial Weights
Style Length (inches) | Approximate Max Inch/Ibs Approximate Hold
weight* torque (Ibs)**
Al 0.4 7.49/0.25 0z 10 260
A2 1.0 17.4g/0.60 oz 10 515
A3 1.5 24.6g/0.85 0z 10 530
B1 0.5 19.8g/0.700z | 25 690
B2 1.0 39.9g/1.40z 25 1385
B3 1.5 57.1g/2.000z 25 1760
C1 0.5 22.0g/0.750z | 30 750
Q2 1.0 44.2g/1.550z | 30 1900
c3 1.5 63.59/2.250z 30 1615

*Weight with standard cup opposing cone set screw combination. Style Series A using
0.25x0.5(1/4-20x1/2) cup and 0.25x0.25 (1/4 - 20 x 1/4) cone set screws. Styles B and
Cusing 0.25x0.75(1/4-20x3/4) cup and 0.25x0.3125 (1/4-20x 5/16) cone set screws.
These weights are approximate and vary slightly, especially if non-standard hardware sizes
are used. Accurate weighing is recommended before each use. Measured pounds of force
required to pull the trial weight off a piece of cold rolled steel in a direction of travel
perpendicular to the set screws.

** Measured pounds of force required to pull the trial weight off a piece of cold rolled steel
in a direction of travel perpendicular to the set screws. Knurled cup point set screws
torqued as shown. Cone point set screws not turned/torqued. Given value is the lower
value of at least two tests.
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Figure 9-15: Series A
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Figure 9-16: Series B
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Figure 9-17: Series C
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Approximate hardware weights

The information below lists calculated weights of both coarse thread (UNC) and fine
thread (UNF) bolts. This is very useful in any balancing procedure when you use bolts to
add balance weight.

Weights are calculated for the following bolt hardware:

Hex head cap screws
Socket head cap screws
Machine screws

Socket head set screws

All weights are in ounces. Where applicable, the weight of nuts, flat washers, lock washers,
and the bolt head are also given. Weights given in tables are for steel hardware. To find
weights for hardware of other materials:
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Material

Process

Stainless steel

Multiply weight by .9880

Aluminum

Multiply weight by .3442

Brass

Multiply weight by 1.0766

To convert ounces to grams, multiply the weight in ounces by 28.3495.
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Appendix A
Technical specifications

A1

Topics covered in this appendix:

*  Hardware specifications

. Measurement specifications

*  Input specifications

. Connecting to a computer

. Waste Electrical and Electronic Equipment

Hardware specifications

Physical dimensions

Dimensions 8.8" (248 mm) high, 1.57" (40 mm) deep, 8.9" (226 mm) wide

Weight 3.95 Ibs (1.79 kg)

LCD display 6"x4.5" (151 x 115 mm) color TFT w/ LED backlight. Resolution
640 x 480 pixels. Touchscreen - XY resistive

Keypad Tactile Dome buttons, 12 tactile dome buttons with backlit keys,
Electroluminescent panel illumination.

Built-in stand

Environmental limits

Operating temperature

-4°t0 122° F (-20° to 50° C)

Long-term storage
temperature

-4°1t0 95° F (-20° to 35° C) with battery
Storage at elevated temperatures will significantly reduce battery
life.

Long-term storage
temperature

-40° to 150° F (-40° to 65° C) without battery

Environmental rating

Sealed enclosure, IP-65 rated

Battery pack

Type Rechargeable Lithium-lon battery pack
Volts 7.2 volts (Nominal) protected output
LEDs On pack LED readout

Capacity 10+ hours of continuous use
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Battery pack

Recharge time

4 hours (Nominal)

Charging temperature

50° to 95° F (10° to 35° C)

A.2

Measurement specifications

Frequency analysis

A/D converter

24 bits of precision

Automatic Integrator Correction

Allows precise measurement of low frequency vibrations
down to 0.2 Hz

Averaging modes

Normal, Exponential, Peak Hold, Order Tracking, Negative
Averaging, Synchronous Time

Cursors spectrum

Single, Harmonic, Moving Harmonic, Sideband, and Time/
Frequency for waveform

Dynamic range

Converter has 120 dB dynamic range

Frequency range

DCto 10 Hz minimum
DC to 80 kHz maximum

Frequency units

Hz, CPM, Orders.

Full-scale range

Accelerometer input: 0-20V, Volts input -20V + 20V

Noise floor Typically less than 20 pV for a 400-line spectrum at 1000 Hz
maximum frequency

Number of averages 5,000 in Route mode, 10,000 in Job mode.

Resolution 100, 200, 400, 800, 1600, 3200, 6400, or 12,800 lines of
resolution. True Zoom provides effective resolution of up to
300,000 lines

Response Flat to DC for non-integrated and DC-coupled signals;
optional AC coupling-3 dBat 1 Hz

Scaling Linear or Log, both Xand Y.

Windows Hanning or uniform

Data storage capacity

Internal memory

1GB

External memory

SD (Secure Digital). Virtually unlimited memory with off the
shelf SDHC SD cards up to 32 GB.

264




Technical specifications

Input specifications

Input signals

A 2-milliampere, 20-volt (nominal), constant-current power supply inside the analyzer
powers sensors, such as accelerometers, connected to the accelerometer channel inputs.

Full scale input level
Accel channels A,B,C,D
Volts channels A,B,C,D

Accelerometerinput | 0-20 V Full scale vibration level is +/- 90 g's when using a 100-mV/g
accelerometer

Volts input -20Vto+20V

Inputimpedance Greater than 125K ohms

Input signal types

Dynamic signals Single channel /dual channel/four channel
DCsignals Single channel/dual channel/four channel
RPM/tach signal TTL pulse

Keypad entry Full alphanumeric capability

In-field route analysis tools

Fault frequency Identifies source of vibration peaks

overlays on plot

Parameter trends Up to 12 parameters trended over 2+ years

Colored alarms Shows specific parameter in alarm and percentage of alarm value
Waveform Identifies whether impacting is periodic or random

autocorrelation

Input sensor types

Portable sensors Accelerometers, velocity probes, RPM/tachometer probes, temperature
sensors, flux coil, current clamp, pressure sensors, triaxial accelerometers,
impact hammer

Installed sensors Any vibration or dynamic sensor with a voltage output; any DC-type signal
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Input unit types
Vibration Signals Units
Acceleration a’s

Velocity

In/sec or mm/sec

Displacement

Mils or microns

Other dynamic
signals

Any user-specified unit

DC Signals

Any user-specified unit

Tachometer input

RPM range

1to 100,000 RPM

Tachinput level

TTL input, built-in conditioning for non-TTL signals, adjustable trigger level.
The tachometer input measures a once-per-rev pulse to measure RPM.

Advanced acquisitions

PeakVue

Selectable filters

Pseudo Tach

Generates tach pulses for hidden shafts

Demodulation

Selectable filters

Wireless communication

Bluetooth 2.0 Class 2 (optional)
Range up to 10 meters
Wireless 802.11 b/g

Range up to 33 meters

A4

Connecting to a computer

Requirements

Connections/output

USB 2.0, T00M Ethernet

Compatible software

AMS Machinery Manager version 5.6 or greater. Refer to
www.assetweb.com/mhm under AMS Machinery Manager software for
the most current operating requirements.
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A5

Waste Electrical and Electronic Equipment

Marking for the Waste of Electrical and Electronic Equipment in accordance with Article Il
(2) of Directive 2002/96/EC (WEEE). The European Directive 2002/96/EC requires marking:

. That applies to electrical and electronic equipment falling under Annex IA of
Directive 2002/96/EC.

. That serves to clearly identify the producer of the equipment and that the
equipment has been put on the market after 13 August 2005.

. That the crossed out wheeled bin alerts the end-user to dispose this equipment via
the special recycling procedure for electrical and electronic equipment that is
applicable in the country of use.

. The shown marking is attached to the product and identifies the product to fall
within the scope of this directive.
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Glossary

Glossary

a-weighting

alarm

alarm limits
alert

aliasing

amplification

amplification factor
amplitude

analysis parameter
set

analysis parameters

ball pass frequency
(inner), BPFI

ball pass frequency
(outer), BPFO

ball spin frequency,
BSF

bandwidth

baseline
calibration

component
correction weight

cross effect
cursor

cycles per minute,
CPM

A frequency shaping method that can be applied to a spectra based upon the
frequency response of the human ear. The resulting spectra represents the loudness
of the various levels as they would appear to the human ear.

An indication that the parameters of a machine have changed in a significant
manner.

Amplitude levels that define an alarm condition on the equipment being monitored.

An alarm limit calculated by the software which indicates that equipment is
approaching failure. Designated as a "C" alarm in reports.

An effect that results in erroneous frequency spectra when the frequency of the
signal being sampled is more than 0.5 times the sampling rate. CSI Machinery
Health Analyzers include anti-aliasing filters that eliminate these errors.

Increasing signal amplitude by a desired amount in order to facilitate further
processing of the signal.

Mechanical magnification of the true imbalance effect.

Indicates the strength (magnitude in RMS, peak, peak-to-peak, average, or D.C.) of a
measured signal.

Includes individual analysis parameters, and also contains instructions that tell the
analyzer how to acquire data.

Divides the frequency spectrum into bands that are individually measured and
analyzed.

For rolling element bearings, the ball pass frequency (inner), a defect in the inner
race of a bearing.

Forrolling element bearings, the ball pass frequency (outer), a defect in the outer
race of a bearing.

Bearing ball spin frequency for rolling element bearings.

The analysis frequency range, from lowest to highest, over which data will be
collected. Bandwidth is specified with a minimum and maximum frequency.

A reference spectrum, usually the first spectra collected on a measurement point.

The procedure by which instruments and transducers are checked and adjusted in
order to obtain accurate readings.

Equipment is made up of one or more components. A component has its own set of
Measurement Points. Components include motors, gearboxes, fans, and pumps, for
example.

Weight required to correct imbalanced mass.
Influence exerted by the imbalance in one plane on the vibration of another plane.

A manually controlled marker that can be moved across a spectrum or waveform
plot display indicating time or frequency and amplitude at the cursor location.

The unit of frequency in cycles per minute. Equal to Hz x 60.
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Data Transfer

data units

decibels, dB
displacement

equipment

fast fourier
transform, FFT

fault

fault frequency set

filter
frequency

fundamental
frequency

gs
gear mesh

frequency
Hanning

harmonic
harmonic marker

heavy spot

hertz, Hz
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An application within AMS Machinery Manager that facilitates the transfer of datain
the form of a route or job between the AMS Machinery Manager database and
analyzers.

The units that are used to display the measured data. The analyzer can display data
in the sensor's units (no conversion), or vibration sensor units can be converted to
acceleration, velocity, or displacement.

A relative, logarithmic unit which can be used when measuring signal amplitude.

Refers to the distance that an object moves, usually considered to be the overall
range of movement; measured in mils or microns. Displacement is often measured
from eddy current probes and represents the physical movement of a rotating shaft
relative to its supporting bearing.

Sometimes accelerometers or velocity probes are used, and the data is integrated
into displacement. In this case, movement represents the displacement of the
equipment casing where the probe is mounted.

Machinery that includes one or more rotating, stationary, electrical, and structural
components such as motors, gearboxes, fans, and pumps, for example. Each
component has a set of measurement points.

An efficient computational process that allows the conversion of a signal's time
waveform into a frequency spectrum.

An alarm level which indicates that a piece of equipment or a component has failed.
Designated as a "D" alarm in reports.

A set of pre-defined frequencies where mechanical faults are expected to occur.

A device that removes certain frequencies from a signal while preserving the rest of
the signal.

Number of times an event repeats in a unit of time; usually expressed in hertz (Hz) or
cycles per minute (CPM).

The frequency of the peak from which related harmonics are referenced. 1xRPM is
an example of a fundamental frequency.

The unit of measure for acceleration; 1 g is defined as the acceleration due to gravity
at sea level.

Asynchronous vibration frequency associated with each pair of meshing gears.
Calculated as RPM divided by 60 times the number of teeth on a particular gear.

Type of window applied to waveform data before frequency analysis; used to
prevent peaks in a frequency spectrum from spreading out due to a phenomenon
called leakage. The Hanning window is recommended for most frequency analysis
measurements where the signal is steady-state.

An integer multiple of a fundamental frequency f0 (example 2f0, 3f0, 4f0, etc.).

A box marker that appears on a spectrum display to indicate the harmonic peaks of a
fundamental peak.

The actual location of material causing excess mass relative to the center of
rotation.

The unit of frequency in cycles per second.
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high spot

high-frequency
detection, HFD

individual analysis
parameters

induced soft foot

influence coefficient
method, ICM

job
lines

measurement point
micron

mil

modulation

multiplane
balancing

multiple route load
(MRL) file

Navigator
notes

orders
peak

peak-to-peak

period
phase

The location of the rotor where peak vibration occurs in response to the heavy spot.
Heavy spot differs from high spot due to system lag.

The amplitude of vibration in g's over a broad frequency band from 5 kHz up to 20
kHz or greater.

See vibration parameters.

A type of soft foot that is caused by external forces, such as coupling or pipe strain,
acting on a machine independent of the foot to baseplate connection.

The method used by the Balancing programs to calculate balancing solutions.

Stores data collected during a measurement.

The number of lines of resolution used for the spectrum calculation. Resolution (in
Hz) equals maximum frequency divided by the number of lines.

Any location or point on a machine where measurements are made.
A metric unit of measurement (one millionth of a meter).
A unit of measure for displacement (one thousandth of an inch).

Instantaneous variations in a signal's characteristics. May be amplitude (AM) or
frequency (FM) modulation.

A method of balancing a piece of equipment that allows the measurement of the
imbalance weights at several planes along the shaft of the equipment. Correction
weights are then added in each of these planes. Multiplane balancing is usually
required when a piece of equipment has several rotating elements, such as
flywheels, tightly coupled on a shaft and closely spaced.

A special file that enables multiple routes to be loaded to and from an analyzer. MRL
files are stored in the user's directory and indicated by the *.MRL file extension.

An element of AMS Machinery Manager that displays the hierarchy of a database.

Specific observations that can be stored on the measurement point of a piece of
equipment along with collected data. Notes can be predefined from the database or
entered on an analyzer.

Multiples of equipment turning speed (1xRPM, 2xRPM, 3xRPM, etc.).

The largest signal level seen in a waveform over a period of time. For sinusoidal
signals, the peak signal level is always 1.414 times the RMS value of the signal level.
For non-sinusoidal signals, the peak level is often larger than the result that this
formula would produce.

The difference between the maximum and minimum signal levels over a period of
time. For a pure sinusoidal signal, the peak-to-peak level is two times the peak signal
level and 2.828 times the RMS value of the signal level. For non-sinusoidal signals,
the peak-to-peak level is often larger than the result this formula would produce.

Time required to complete one cycle in a periodic signal.

1xRPM phase represents the location of the shaft of a piece of equipment in degrees
(0-360) with respect to the tachometer pulse where the largest vibration occurs.
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plane

predictive
maintenance

primary effect
real-time
reference run
reference spectra|
waveform

RMS

rotations per
minute, RPM

route

route data file

route definition file

shaft current/
voltage

shaft probe
soft foot
storage options
subharmonics

system lag
tachometer

transient

trend
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Designates one or more of the rotating elements of a piece of equipment that is to
be balanced. Each plane lies perpendicular to the line that defines the axis of
rotation.

Technology of periodically monitoring the actual condition of equipment to
discover faults, to determine probable time of breakdown, and to provide scheduled
downtime for repair that avoids excess cost and lost production.

Effect of balance weight on nearest support bearing.
Continuously updated data or plot, such as an FFT spectrum.
“As is” condition. Data acquired before any weights are added or removed.

A measurement taken at a point when an equipment is in good operating
conditions.

The magnitude of a signal calculated or measured by the root mean square method.
Equal to 0.707 times the peak value for a pure sinusoidal signal.

Represents rotations per minute and is equal to 60 times frequency in Hz. Equivalent
to CPM (cycles per minute).

One or more machines and their respective measurement points organized in an
efficient sequence for data collection.

An intermediate file (with .RDA extension) for transferring route data from an
analyzer to an AMS Machinery Manager database. Typically used to transmit route
data collected by a remote analyzer without access to a AMS Machinery Manager
client or database. A route data file can be created using AMS Machinery Manager
Data Transfer or AMS Standalone Data Transfer.

An intermediate file (with .RDF extension) for loading a route to an analyzer without
access to a AMS Machinery Manager client or database. The file can be created
inAMS Machinery Manager Data Transfer. The file can be transferred to an analyzer
using AMS Machinery Manager Data Transfer or AMS Standalone Data Transfer.

Variations in electric motor air gaps, windings, and metal (rotor and frame) result in
a fluctuating magnetic field which is cut by conducting material, in this case, the
motor shaft. This condition gives rise to a current loop consisting of the shaft,
bearings, and casing which can damage the motor shaft and bearings.

This CSl device is used to acquire shaft current/voltage measurements on electric
motors.

A term used to describe any condition where tightening or loosening the bolts of a
single foot distorts the machine frame.

Settings that determine conditions when data is saved in the route and at specific
measurement points when a measurement is taken with an analyzer.

Vibration frequencies which are integer fractions of the running speed (example 2
RPM, 1/3 RPM, etc.) or some other fundamental frequency.

Phase difference between heavy spot and high spot.

Pulse signal used to measure shaft turning speed. This may also be used to
synchronize the acquisition of dynamic data.

A non-steady-state signal of finite duration; often refers to a startup or coastdown of
a piece of equipment.

Plotting a number of measurements of a parameter over time.
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trial weight
trigger
trim correction

Uniform window

vectors

velocity

vibration
parameters

waveform
weight plane

window

Weight placed on the rotor to determine the effect of altering mass at a specific
location.

Causes the analyzer to start collecting data upon the receipt of a specified dynamic
signal from a sensor.

Balance correction based on influence coefficients from previous reference and trial
runs.

Description of a uniformly weighted signal, where no special window shaping is
applied before frequency analysis. Sometimes used for collection of non-steady-
state data.

Graphical representation of phase and magnitude as a single line on a polar plot. The
angle of the line represents phase and the length of the line represents magnitude.

A measurement of the time rate of change in the displacement of an object.
Vibration is often measured in velocity using a velocity sensor. Velocity can be
measured also by integrating an accelerometer signal.

Twelve frequency band-limited parameters which are measured from the vibration
signal. These parameters are defined in the analysis parameter set and are loaded
into the machinery analyzer for each point from the database. (Also called individual
analysis parameters.)

Analog or digital representation of a signal or function displayed as amplitude vs.
time.

Cross section perpendicular to a rotor shaft where weight can be added or removed
for balance adjustments.

See hanning window and uniform window.
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Accel connectors 7
Adjust Fixed Weights 239
Adjust Radius 244
Advanced Cross Channel 140
ALT screens 14-16,19
Amplification Factor 245
AMS Machinery Manager Data Transfer 35
AMS Machinery Manager Standalone Data Transfer 35,36
Analysis Experts
enable or disable help text 113
overview 112
Analysis Parameters 83
Analyze
Analysis Experts 113-116,118-121,123, 124
common parameters 105
dumpajob 49
jobs 97-100
listen to live data 144
main menu 94-96
Manual Analyze 125,126, 128-131, 133, 135-138, 140
modes 96
open from route measurement point 81, 82
overview 93
plots 100
print plot 147
review collected data 147
sensors and inputs 101
analyzer name 36
analyzer overview 1
arrow keys 6
as-is balance run 217,218
averaging 107

B
Back key 6
backlight
automatically turn off 21
key 6
setintensity 17
timer 21
Balance

accessories 252

Acquire Data screen 214,215
calculator modes 236

continuous weight locations 211,212

correction 224

discrete weight locations 211,212
dumpajob 49

jobs 194-196

load job 48

main menu 190-192

manually enter data 236
measurement point angle 211
measurement point channel 211
measurement pointID 211
modes 197,198

multi-plane 193,199

one-run 230

open or close 190

overview 189,190
referencerun 217,218

review data 235

runout 216-218

sensors 204

set up measurement points 211
single-plane 193,198

speed 203

summary report 232,234
tachometers 201

trial run 220, 221

trim run 226, 227

weight planes 211,212

Balancing Compass 253, 254
bandwidth 207
battery pack

access 9

charge 11

conserve power 13, 14, 21
LEDs 6,10,12

low charge warning 22
maintenance 13

overview 8

precautions 2,3,9

remove or change 12
utility 31

view detailed information 31
view remaining charge level 10,14-16

Battery Utility 14-16, 31
Bearing/Gear Analysis - PeakVue 114
beeper

keypad 21
status 21
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blue LED 6, 14,18, 21
Bluetooth
BT 26
connect to paired device 27
icons 26
LED 7
listen to vibration 75,144
Listener screen 75,144
overview 25
pair a device 26
radio 26
rename device 27
stop listening to vibration 75, 144
unpair device 28
view device information 28
BT icons 26
Bump Tests 117,118

C

calculator modes 236, 238-240, 242-246
cascade
collectin Analyze 131
plots 132
channel
supported on analyzer 14-16
Circumference Conversion 243
clean the analyzer 2,3,32
Coast Down Peak and Phase 120
Coast Down Peak Hold 119
Comm Setup 14-16
Connect For Printing 22
connect to AMS Machinery Manager 39, 40
connection type 37
connectors 7
conserve battery power 21
continuous weight locations 211,212
create cover page 56
Cross Channel Amplitude/Phase 124
Cross Channel Phase 138
CSI12140 Four-Channel Input Adapter 32,33
CS1430 SpeedVue sensor 116
cursor
add orremove 88
change type 89
gesture 19

D

data storage mode 67
date and time 14-16,23
DCVolts 136
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default display units 23
Demodulation 108-110
Device Offline Printing

create custom page 56
device statusicon 38
DHCP 40
discrete weight locations 211,212
display units 23

E

Enterkey 6
estimate trial weights 242
Ethernet
connect to AMS Machinery Manager 40
overview 39,40
port 7
remote connection 39,40
set connection type 37
Exponential averaging 107

F

fault frequency 91
field alert 77
file extension
.CPF 56
job 29
route 29
File Utility 14-16,28
Filtered Orbit 135
firmware
upgrade 52
view current version number 52
Fmax 105
Fmin 105
Force/Exponential window 106
four-channel
connections 33
impact test 143
input adapter 32,33
ODS/Modal 171
route 74,75
Transient 153
Four-Channel Input Adapter 32,33
full screen view 87

G

General Setup 14-16
gestures 19
green LED 6,12



Index

group number
analyzer 14-16
inroute 74,75

group status timer 70

group summary
Route 82

H

Hanning window 106
hard reboot 13
hardware specifications 263
hardware weights 261
Help key 6,20
Help text
display for a key 20
enable or disable in Analysis Experts 113
High Frequency Analysis 113
High Frequency Detection averages 67
High Resolution Analysis 114
Home key 6
Home screen 14-16

impact test 141-143

impact waveform plots 142
influence coefficient 189,190
input specifications 265
inputs 101,155,173
integration mode 69

J

job
copy to another memory location 29
delete from the analyzer 29
dump to a computer folder 51
dump to AMS Machinery Manager 49
load Balance job 48
move to another memory location 30
K

keypad backlight key 6,17
keypad beeper 21
keys
lock when carrying 14
overview 6

L

Laser Speed Detection 116

LCD backlight
automatically turn off 21
key 6
setintensity 17
timer 21
LEDs 6,12,14, 21
lines of resolution 106
listen to live data 75, 144
load Balance job 48
load MRL 47
load route 46
lock the touchscreen 14,18
Low Frequency Analysis - Slow Speed Technology 115

M

maintenance 2,3
Manual Analyze 125,126, 128-131, 133, 135-138, 140
mark a frequency 88
ME'scope 141,167
measurement
points for balance 209
specifications 264
view route trend history 82
Measurement Plane Setup 208
measurement units 23
memory
specifications 264
view available 14-16
memory card
insert orremove 24
overview 24
print plot from Adv. Transient 165
print plot from Analyze 147
print plot from ODS/Modal 187
print route report 85
print summary from Balance 234
save files to memory card 22
Memory Utility 14-16,30, 31
menu navigation 18
multi-channel 32,33,74,75
multi-channel group data 70
multi-plane balance job 193,199
multiple inputs 32,33,74,75
Multiple Route Load 47
multiple routes
load from AMS Machinery Manager 47

N

Negative averaging 107
Normal averaging 107
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notes
add tojob 231
add to route measurement point 80
create 79,231
delete from analyzer 80,232
delete from job 232
delete from measurement point 80

o)

ODS/Modal
acquisition parameters 180
collectdata 183
dumpajob 49
jobs 172,173
main menu 168-170
measurement parameters 179
measurement points and symbols 171
overview 167,168
plots 178
print plot 186
sensors and inputs 173
set reference sensor parameters 182
tachometers 175

one-run balance job 230

orange LED 6,12

Orbit Plot 123

orbit shapes 124

Order Tracking 107, 121

out of service label 77

Overall mode
Analyze 129
Route 68

overlap 68,100

P

pair a Bluetooth device 26

Peak and Phase 133

Peak Hold averaging 107

PeakVue
Bearing/Gear Analysis 94-96,112,114
input specifications 265
overall mode in Route 68
overview 108-110
transient data 152

plots
set default type in Route 66, 68
change type 88
change Xand Y scale 89
expand or compress X axis 90
print 57
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select active plot 87
view fault frequency 91
view full screen 87
view peaks 90
point advance 66
power key
overview 6
set hold time 23
standby 14
power on/off 13
power supply
charge battery pack 11
connector 7
precautions 2,3
precautions 2,3
print
balance summary report 234
files to AMS Machinery Manager 22
files to memory card 22
route report 84, 85
set default option 22
Program Manager 14-16
programs
add or update 53
delete 14-16

R

radio
enable or disable Bluetooth 26
enable or disable wireless 42
reboot 13
reference run
acquire 218
overview 217
watchdog checks 219,220
remote PC 35,36
Reset key 6
reuse balance job 230
review balance data 235
Rotor Bar Test Motor Current 120
Route
activate 63,64
Analysis Parameters 83
collectdata 75
copy to another memory location 29
delete data 65,78
delete from the analyzer 29,65
dump to a computer folder 51
dump to AMS Machinery Manager 50
field alert 77
group and channel 60,61



Index

listen to live data 75
load into analyzer 46
load using MRL 47
move to another memory location 30
multiple inputs 74,75
overview 59
plotdata 81
print report 84, 85
redo measurement 76
restore default values 71
sensors 71,83
skip equipment or a point 77
view equipment and points 65
view saved 63
Route Data Collection screen 60, 61
Route Management 62
RPM
enter new value 71
runout
collectdata 217
enable or disable 208
overview 216
view or remove from measurement 218

S

safeuse 2,3
screen captures 54
sensor
connectors 7,32,33
does not match route setup 71
inputs 101,155,173
setup 102,156,174, 205
sensor locations for Balance 204
serial number 14-16
shoulder strap 8
single-plane balance job 193, 198
ski-slope effect 115
slow roll 208,217
slow speed equipment 115
specifications
hardware 263
input 265
measurement 264
spectrum
averaging 107
cascade 132
collectin Analyze 128
cursors 19
data units in Analyze 103
data units in ODS/Modal 175
display Analyze data 100

display in ODS/Modal 178
display in route report 84, 85
display route data 66, 68
lines of resolution 106
overlap 68,100
plotin Route 81
route 74,75
smeared 121
switch plot type 88
units in Advanced Transient 160
view peaks 90
windows 106
splash screen
add/change 55
default 14-16
delete 56
displayed 14-16
Split Angle 238
stand 7
Standalone Data Transfer 35,36
standard equipment 5
standby 14,21
Static/Couple Analysis 240
status beeper 21
Status LED 6
status messages 78
storage temperature 263
Sum Weights 239
summary report
create 84, 85,234
print 84, 85,234
Synchronous Analysis 121,122
Synchronous Averaging 122
Synchronous Time averaging 107

T

tachometer setup
delete 74,105,159, 177,202
open 73,105,158,177, 202
rename 74,105,158,177,202
save 73,104,158,176, 202
tachometers
set location 203
set rotation 203
technical support 3,4
temperature limits 263
temperature measurement 137
time and date 14-16, 23
timer
backlight 21
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group status 70
standby 21
tolerance check for trim run 228
touchscreen
calibrate 18
gestures 19
lock 18
lock when carrying 14
overview 17
Transient
collect data 163
dumpajob 49
jobs 153-155, 164
main menu 150-152
overview 149
sensors and inputs 155
tachometers 157
Transient Analysis 149
trend history 82
trial run
acquire data 221
overview 220
trial weights
clamp-on reusable 256,257
data summary 257
estimate 242
keep or remove 221
where to place 221
triaxial accelerometer
ODS/Modal 171
route 74,75
set up in Analyze 101
set up in ODS/Modal 173
setupin Transient 155
triggers 110
trim balancing 230
trim correction 229
trim run
acquire data 227
overview 226,227
tolerance check 228
True Zoom 130
Turning Speed Detection 116

U

Uniform window 106
units
set default 23
Units Conversion 246
unlock the touchscreen 14,18
unpair Bluetooth device 28
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connect to AMS Machinery Manager 39

overview 39
port 7
set connection type 37

Volts/Tach connector 7

w

warning alarms 70
watchdog checks 219,220,223
waveform

collect datain Analyze 126
cursors 19,89

data unitsin Analyze 103

data units in ODS/Modal 175
display in ODS/Modal 178
display in route report 84, 85
display route data 66, 68
display tachometer pulses 160
impact plots 142

plotin Route 81

plotsin Analyze 127

save with ODS/Modal data 182
select section of full transient 159
switch plot type 88

windows 106

WEEE 267
weight planes 211,212
weights

clamp-on trial 256, 257
trial 221
trial data summary 257

window 106, 160
wireless

X

connect to a network 42

connect to AMS Machinery Manager 43

enable or disable the radio 42
icons 42

LED 7

manually add a network 44
overview 42

remove a network 45

view network information 45

X axis

change scale 89
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change type 23 Y

expand orcompress 90 Y axis

change scale 89
change type 23
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